Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011

Fel på mitt gtx 680?

Hej. Packade precis upp mitt Zotac gtx 680 och drog en 3d mark på "Performance". Fick tydligen ett "dåligt resultat"

http://3dmark.com/3dm11/3178987;jsessionid=6cdrcz73hemx1cq9v4...

Vad kan felet sitta i tror ni?

Nån som har liknande score med sin gtx 680?

Jag kör med beta drivers, har ej testat approved drivers då jag inte tror de ska spela så stor roll.

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Nej det är inget fel, det är ett normalt score.

Gaming: i7 4790K@4.6GHz - 2x EVGA Geforce GTX 780Ti Superclocked i SLI - MSI Z87 - 16GB 2133MHz - Samsung 250GB SSD - 10TB HDD - Fractal Design Tesla R2 1000W - Bluray - Silverstone RV01 Raven. [25052 Grafik poäng i 3dmark Fire Strike].
Sovrum: i7 3770K@4.6GHz - Asus Geforce GTX 660Ti Top 3GB - Gigabyte Z77 - 8GB 2133MHz - 240GB SSD - 4.5TB HDD - XFX 750W - Silverstone RV05 Raven.
Bärbar: Asus G53JW - i7 840QM@3.2GHz - Geforce GTX 560m OC - 8GB DDR3 1600MHz - 128GB SSD - 1TB HDD - 15.4" FullHD 1080P - Bluray.

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

har du kopplat in pci-e strömmen i grafik kortet direkt från nätagregatet? inte molex splitten.

| Temjin TJ08-E | i5 3570K@ 4,8GHz | EK Water cooling |
| GIGABYTE Sniper M3 | ASUS GTX680 |
| 8Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011

Japp, rakt in från nättagg

En upplever att jag fortfarande laggar när jag flyger över Gulf of oman i bf3 kan sjuna till så mkt som 35 fps, bara ibland. Men kan det ha att göra med min CPU?

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Warrior28:

Nej det är inget fel, det är ett normalt score.

nej det är ett lågt score för ett 680, i swec´s 680 testrigg når dom upp till + - 9700 3d Mark, det är där du bör ligga, något är fel.

http://www.sweclockers.com/recension/15196-geforce-gtx-680-ke...

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2004

Nepp, din CPU klarar BF3 galant och flaskar absolut inte graffet.

Fractal Design Define R3 USB 3.0, Titanium | Asus P8Z68-V GEN3 | Intel Core i5 2500K @ 4326 Mhz |Asus Geforce GTX 760 OC2 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP BLÅ | PS Corsair TX850W | SSD x 2 OCZ Agility 3 60/120 gig | Samsung syncmaster S27A950D 120hz | Corsair Vengeance M60 Gaming Mouse | Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| HTCOne Mobil|

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

det beror ju helt och hållet på vilka inställningar du har

l Asus P8Z77-V Pro l i5 3570k l Asus Gtx 680 Dcii OC l

l Corsair Veng. 8gb l FSP Aurum 700W 80+G l Intel 330 - 120 gb l

l Nzxt Switch 810 vit l

Trädvy Permalänk
Medlem
Plats
Burseryd
Registrerad
Dec 2011

Jag ligger på 9356 på graphics score med mitt PNY gtx 680, får ett MSI imorgon så ska kolla om det skiljer något men tror inte det.

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av jaramillo:

Japp, rakt in från nättagg

En upplever att jag fortfarande laggar när jag flyger över Gulf of oman i bf3 kan sjuna till så mkt som 35 fps, bara ibland. Men kan det ha att göra med min CPU?

Om du spelar på ultra, så ja då borde det vara normalt, annars nej.

Gtx 580
i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2011

Core clock
705 MHz
står det om man scrollar ner lite. Kanske kan vara det?

Dator: Processor: Intel i7 2600k CPU Kylare:Antec kühler h2o 620 Grafikkort: Asus GTX 570 Direct Cu II, Mobo: Asus P8P67-LE SSD Intel 520 120GB HDD: Western Digital Caviar Green 2TB, RAM: Corsair XMS3 8GB DDR3 PC10666 1333MHz, Chassi: Fractal Design Core 3000, PSU: Corsair PowerSupply 700W Gaming series 80 Plus
Skärm: Dell U2312HM Mobil HTC One X

Trädvy Permalänk
Medlem
Registrerad
Maj 2003
Skrivet av jaramillo:

Hej. Packade precis upp mitt Zotac gtx 680 och drog en 3d mark på "Performance". Fick tydligen ett "dåligt resultat"

http://3dmark.com/3dm11/3178987;jsessionid=6cdrcz73hemx1cq9v4...

Vad kan felet sitta i tror ni?

Nån som har liknande score med sin gtx 680?

Jag kör med beta drivers, har ej testat approved drivers då jag inte tror de ska spela så stor roll.

Kanske noobigt svar men ska inte 680gtx ligga på 1006mhz core och 6008Mhz memory?
ser ju ut som att ditt kort ligger på 705 MHz core och 3004 MHz memory.

Asus P8Z68-V PRO/GEN3 || intel i5 2500k ||Corsair vengeance 1600mhz 16gb || gtx680 || Corsair HX750W || Win8pro 64bit || Corsair force 3 120gb || WD black 1TB ||

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Redfik:

Kanske noobigt svar men ska inte 680gtx ligga på 1006mhz core och 6008Mhz memory?
ser ju ut som att ditt kort ligger på 705 MHz core och 3004 MHz memory.

Energisparläge/Idle kanske?

Trädvy Permalänk
Medlem
Plats
Burseryd
Registrerad
Dec 2011

Som Rogga67 säger. Har du ställt in den på prefer maximum performance på energi läget inne på kontrollpanelen?

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011

Det kan inte ha något att göra med att jag inte formaterat om datorn efter jag bytte grafikkort? hade gtx 580 innan.

har läst att man bör göra det.

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011

att den är på 705core clock är nått som btw dom flesta ligger på enligt 3dmark.

Testade med nytt drivrutin ingen skillnad.

Powesaving var på balanced, nu testar jag på high

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2007
Skrivet av jaramillo:

Det kan inte ha något att göra med att jag inte formaterat om datorn efter jag bytte grafikkort? hade gtx 580 innan.

har läst att man bör göra det.

Nja men driversweeper och nya drivare har du väl kört?

System: Aerocool DS Cube|| i5 4690K @ Stock || Phanteks PH-TC12DX || MSI Z97M-G43 || G.Skill Ripjaws 8-9-9-24 1866 MHz 8 GB || Gigabyte GTX460 1GB OC || PNY Optima SSD 480GB || Crucial C300 128 GB || Samsung Spinpoint F3 1TB || Fractal Design Edison M 750W 80+ Gold

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011
Skrivet av kimzz:

Som Rogga67 säger. Har du ställt in den på prefer maximum performance på energi läget inne på kontrollpanelen?

ställde in detta och fortfarande ingen skillnad.

http://3dmark.com/3dm11/3179394;jsessionid=8pfroqwdysi713q7bl...

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011
Skrivet av sj6:

Nja men driversweeper och nya drivare har du väl kört?

Om driversweeper är ett software, så nej.

Det ända jag gjorde var att jag tog bort via kontrollpanelen och ladda ner den både beta och certifierade drivern för 680

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011

Jag kan ju alltid hoppas att det är som en ny moped att jag måste "köra in" kolven så att den sen blir stark, fin och stabil

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
Burseryd
Registrerad
Dec 2011

Kör driversweeper och rensa allt på drivisar sen lägg in beta på nytt.

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011
Skrivet av kimzz:

Kör driversweeper och rensa allt på drivisar sen lägg in beta på nytt.

Skall testa, återkommer.

http://imageshack.us/f/839/70151298.png/

Detta är under bf3 spelande, skall core clocken stanna på 700?

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
Kävlinge
Registrerad
Feb 2002

I början när GTX 480 var nytt var det samma problem med att korten inte gick max i 3Dmark programmen

Macifierad militant mactivist....
"Why join the navy if you can be a pirate?" - Steve Jobs

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

okej sitter det i pci-e slot 1? närmast cpu:n?

| Temjin TJ08-E | i5 3570K@ 4,8GHz | EK Water cooling |
| GIGABYTE Sniper M3 | ASUS GTX680 |
| 8Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Aug 2007

Vet inte om det ska vara så men dina 4gb stickor ligger på 800Mhz
Dom borde väl lira dubbelt så snabbt

Data 1 NZXT H2--I5 2500K/Noctua NH-D14--Asus P8P67Pro--EVGA GTX 780 3Gb OC--G.Skill 8GB--Corsair AX 1200W 80+ GOLD
Data 2 MBP13"-11 TBD27"
Data 3 Fujitsu H710

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011
Skrivet av mooseslayer:

okej sitter det i pci-e slot 1? närmast cpu:n?

MEN OMFG!!!!!!!!!!!!!!!!!!!!!!!!

Nej jag har inte satt den där hahaha.

ska byta plats på den direkt!

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Registrerad
Mar 2002

Hur gick det efter byte?

┌∩┐(◣_◢)┌∩┐

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011

http://3dmark.com/3dm11/3179739;jsessionid=zj06i0yrn9501d08q9...

Sådär gick det efter byte!

Tusen j*vla tack för allas hjälp, det löste sig till slut! helt klart nöjd med mitt köp nu, thx 2 all ya'll

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2011
Skrivet av Pimmp:

Vet inte om det ska vara så men dina 4gb stickor ligger på 800Mhz
Dom borde väl lira dubbelt så snabbt

jaa faktiskt, måste kolla upp de där

Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010

Där ser man! Skönt att det löste sig snabbt!

Stickorna är det inge fel på den visar bara från ena kanalen alltså 800 men dem går i själva verket i 1600.

/S

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av jaramillo:

http://3dmark.com/3dm11/3179739;jsessionid=zj06i0yrn9501d08q9...

Sådär gick det efter byte!

Tusen j*vla tack för allas hjälp, det löste sig till slut! helt klart nöjd med mitt köp nu, thx 2 all ya'll

lite nyfiken bara... men vad fick dig att sätta den i någon annan slot från första början....?

Intel Core i5 2500k | Asus Geforce GTX 670 DC2 TOP | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | Corsair F160 SSD | WD Black 1tb | WD Green 500gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED
EK XTX RAD 120mm, D5 Vario + EK XTOP , EK Supremacy CPU Block , EK FC 670 DCII - Acetal+Nickel , FrozenQ Fusion Dualbay