Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Vägrar att få 1080p @120 hz

Hej, Jag har en BenQ XL2420T 3D 120 Hz och den vägrar att komma upp i 120 Hz i CCC, jag såg en youtube video på en snubbe som sa hur man gjorde. Han klickade i "HDTV" och efter det så skulle man kunna dra upp skärmen i 120 Hz och visst kunde jag det , men varje gång jag klickade i 120 Hz så hoppade den tbx på 1024 X 768 och vägrade få 120 Hz i 1920 x 1080, varje gång jag klickade i det så gick den ner på 60 Hz! Vet någon varför det blir såhär? Det kan inte bero på grafikortet(n) har 2 st 6970.. Börjar bli lite less, har suttit i 2 timmar nu och mixtrat med inställningar, nån har säkert en simpel och bra lösning så jag känner mig lite dum efteråt XD tack på förhand

Project Autumn Enthoo Primo - i7 5930k 4,2Ghz, 2x980ti, 32GB RAM, X99 SOC Force, 1x 256 GB Samsung 950, 2x Samsung 850 250 GB, 1x Intel 520 240 GB, 3x 3TB WD, Corsair AX 1500i. Full loop 1x360x45mm, 1x360x60mm alphacool,rigid tubing - ek parts. Asus ROG SWIFT PG279Q

Trädvy Permalänk
Medlem
Plats
Sveriges Hufvudstad
Registrerad
Maj 2009
Skrivet av Axelind:

Hej, Jag har en BenQ XL2420T 3D 120 Hz och den vägrar att komma upp i 120 Hz i CCC, jag såg en youtube video på en snubbe som sa hur man gjorde. Han klickade i "HDTV" och efter det så skulle man kunna dra upp skärmen i 120 Hz och visst kunde jag det , men varje gång jag klickade i 120 Hz så hoppade den tbx på 1024 X 768 och vägrade få 120 Hz i 1920 x 1080, varje gång jag klickade i det så gick den ner på 60 Hz! Vet någon varför det blir såhär? Det kan inte bero på grafikortet(n) har 2 st 6970.. Börjar bli lite less, har suttit i 2 timmar nu och mixtrat med inställningar, nån har säkert en simpel och bra lösning så jag känner mig lite dum efteråt XD tack på förhand

Tror du måste ha en dual link DVI.

i5 4670k @4,7GHz - Noctua NH-D15 - 16GB 2400MHz DDR3 - GTX 770 4GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av Fuzzmeister:

Tror du måste ha en dual link DVI.

Haha har det...skickades med en och jag löste det nu, men jag måste meddela att du tyvärr hade fel...Hittade en annan lösning här på swec, var bara att byta dvi plats. Men såsätt hade du rätt men det var ej det som var problemet i detta fallet

Project Autumn Enthoo Primo - i7 5930k 4,2Ghz, 2x980ti, 32GB RAM, X99 SOC Force, 1x 256 GB Samsung 950, 2x Samsung 850 250 GB, 1x Intel 520 240 GB, 3x 3TB WD, Corsair AX 1500i. Full loop 1x360x45mm, 1x360x60mm alphacool,rigid tubing - ek parts. Asus ROG SWIFT PG279Q

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Axelind:

Haha har det...skickades med en och jag löste det nu, men jag måste meddela att du tyvärr hade fel...Hittade en annan lösning här på swec, var bara att byta dvi plats. Men såsätt hade du rätt men det var ej det som var problemet i detta fallet

Han hade helt rätt

Ett 6970 har en Single-Link DVI och en Dual-Link DVI där du bara får ut 120Hz ur den sistnämnda.

Han nämnde ju inget om kabeln.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av SeF.Typh00n:

Han hade helt rätt

Ett 6970 har en Single-Link DVI och en Dual-Link DVI där du bara får ut 120Hz ur den sistnämnda.

Han nämnde ju inget om kabeln.

Jo, jag förstog det sen när jag hade gått och lagt mig, missuppfattade det lite, var astrött men nu funkar det iallafall

Project Autumn Enthoo Primo - i7 5930k 4,2Ghz, 2x980ti, 32GB RAM, X99 SOC Force, 1x 256 GB Samsung 950, 2x Samsung 850 250 GB, 1x Intel 520 240 GB, 3x 3TB WD, Corsair AX 1500i. Full loop 1x360x45mm, 1x360x60mm alphacool,rigid tubing - ek parts. Asus ROG SWIFT PG279Q