Chassi-kontakter från Antec P280 till MSI Z77A-GD65

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Chassi-kontakter från Antec P280 till MSI Z77A-GD65

Jag håller på att pussla ihop en ny dator och har ett helt nytt Antec P280-chassi samt ett MSI Z77A-GD65 moderkort. Bra grejer!

Nu är det så är att jag är lite fundersam på kontakterna från chassit till moderkortet, eller närmare bestämt Power LED-kontakten. P280-chassit har två st. en-pinneskontakter, en positiv och en negativ, medan moderkortet har tre pinnar, en som kort och gott heter "Power LED" och en för + och en för -. Den förstnämnda sitter på JFP2 medan de andra sitter på JFP1.

Är det okej att strunta i en av dem?

Tack för svar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Tror du ska använda dom 2 stift för power LED som är på JFP1, så skulle jag satt den

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010
Skrivet av Warder:

Jag håller på att pussla ihop en ny dator och har ett helt nytt Antec P280-chassi samt ett MSI Z77A-GD65 moderkort. Bra grejer!

Nu är det så är att jag är lite fundersam på kontakterna från chassit till moderkortet, eller närmare bestämt Power LED-kontakten. P280-chassit har två st. en-pinneskontakter, en positiv och en negativ, medan moderkortet har tre pinnar, en som kort och gott heter "Power LED" och en för + och en för -. Den förstnämnda sitter på JFP2 medan de andra sitter på JFP1.

Är det okej att strunta i en av dem?

Tack för svar!

Du kan sätta den i vilken som

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Plats
Oslo, Norge
Registrerad
Aug 2008

Det var noe rart med disse kontaktene husker jeg. Tror jeg fikset det ved å kikke i manualen og så se hvilke kontakter som var - og +. Jeg har et annet hovedkort da.

Husker ikke helt hva det var med kontaktene på P280 kabinettet, men det var noe som virket veldig uklart med tanke på + og -.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jun 2010

Har samma problem med min Antec-låda och MSI Z77A.
Läste just det här: http://forums.hexus.net/antec-care-hexus/172504-antec-300-pow...
Antar förslaget med att dela pluggen på mitten fungerar.

Rev: NU lyser LED på framsidan av lådan. Delade POWER LED pluggen på mitten. Gröna tråden sattes på stift 2, vita på stift 4.

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Jag har inte ens Power LED ansluten på mitt 280, tycker bara den stör. Om datorn är igång eller inte hörs på fläktarna.
Däremot är det väl bara att prova. Har du vänt kontakten fel kommer LEDen helt enkelt inte att lysa, så det är bara att vända tillbaka den.

Skrivet av Warder:

Jag håller på att pussla ihop en ny dator och har ett helt nytt Antec P280-chassi samt ett MSI Z77A-GD65 moderkort. Bra grejer!

Nu är det så är att jag är lite fundersam på kontakterna från chassit till moderkortet, eller närmare bestämt Power LED-kontakten. P280-chassit har två st. en-pinneskontakter, en positiv och en negativ, medan moderkortet har tre pinnar, en som kort och gott heter "Power LED" och en för + och en för -. Den förstnämnda sitter på JFP2 medan de andra sitter på JFP1.

Är det okej att strunta i en av dem?

Tack för svar!

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jun 2010
Skrivet av Zcenicx:

Jag har inte ens Power LED ansluten på mitt 280, tycker bara den stör. Om datorn är igång eller inte hörs på fläktarna.
Däremot är det väl bara att prova. Har du vänt kontakten fel kommer LEDen helt enkelt inte att lysa, så det är bara att vända tillbaka den.

I min Antec P150 hörs inte fläktarna, åtminstone inte när plåtarna är på. Alla tre fläktarna (POU, processor, låda) är temperaturstyrda, så de hörs endast några sekunder vid uppstart.

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av Xomilpa:

I min Antec P150 hörs inte fläktarna, åtminstone inte när plåtarna är på. Alla tre fläktarna (POU, processor, låda) är temperaturstyrda, så de hörs endast några sekunder vid uppstart.

Mm, mina låter inte jättemycket heller, men takfläkten i P280 sitter så till att den aldrig kan bli helt tyst.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.