Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Fläktarna stannat!?

Städade rummet idag och datorn var rejält dammig så bärde ut den och blåste ur dammet med tryckluft(höll såklart fast fläktarna!). När jag kom in och startade datorn ville jag bara dubbelkolla att allt flyter på som vanligt och då ser jag först att den stora övre fläkten som sitter på datorns ovansida inte rör sig(den rörde sig och blinkade till när jag startade datorn). Sen startade jag om datorn och då rörde sig fläkten hela tiden och gör det fortfarande. Öppnade lite snabbt för att kolla till dem andra två fläktarna(den bakre(liten) och den framför, den bakom står också still men den framför rör sig.

Frågade en kompis han säger att fläktarna inte alltid snurrar utan endast när det behövs, stämmer detta eller är fläktarna/fläkten sönder? Hur fan kan dem ha gått sönder? Varför snurrade den övre fläkten inte nyss men efter omstart gör den det?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är fläktarna tempstyrda så kan de stå stilla om det är kallt, är de inte styrda så är nått fel.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Lidingö
Registrerad
Jan 2012

Är de fortfarande ikopplade korrekt i 3pins uttagen? är de kopplade till en fläktkontroller, har den ström, låter som att någon eller flera sladdar har fått glapp under bärandet av datorn.

Powermac G5 Case, Intel i7 2700k @4.4Ghz, 8GB Kingston HyperX Beast 1600MHz, Cooler Master Hyper 212+ Evo, Asus P8Z77-M, Zotac GT610 Passive Cooling Zone. Asus GT210 Passive Cooling. be quiet! Straight Power E9 400W 80+ Gold. Samsung 830 128GB SSD. WD Green 1tb 7200RPM. D-link DWA547. Mac OS X 10.9.1 (Hackintosh)

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2009

Kolla så att strömkabeln inte hoppat ur.

Case: Lian Li PC-V354B | GPU: Sapphire R9 290 Tri-X | MB: ASUS Z97M-PLUS | CPU: Intel 4970k @ 4,0GHz | Cooler: Noctua NH-C12P | RAM: 24GB cl10 1600MHz | PSU: Cooler Master V550S | Storage: Samsung SSD 830-Series 128GB | 13TB WD RED

Peripherals: Creative Tactic3D Alpha | Filco Majestouch-2 | Logitech G400 | Dell UltraSharp U2312HM

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av daroo:

Städade rummet idag och datorn var rejält dammig så bärde ut den och blåste ur dammet med tryckluft(höll såklart fast fläktarna!). När jag kom in och startade datorn ville jag bara dubbelkolla att allt flyter på som vanligt och då ser jag först att den stora övre fläkten som sitter på datorns ovansida inte rör sig(den rörde sig och blinkade till när jag startade datorn). Sen startade jag om datorn och då rörde sig fläkten hela tiden och gör det fortfarande. Öppnade lite snabbt för att kolla till dem andra två fläktarna(den bakre(liten) och den framför, den bakom står också still men den framför rör sig.

Frågade en kompis han säger att fläktarna inte alltid snurrar utan endast när det behövs, stämmer detta eller är fläktarna/fläkten sönder? Hur fan kan dem ha gått sönder? Varför snurrade den övre fläkten inte nyss men efter omstart gör den det?

Prova själv snurra till de och se om de reagerar, hände mig en gång och den främre snurrade inte så jag fick ge den en kick för att den skulle starta. Kolla så att skladden inte glappar eller är lös.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mrqaffe:

Är fläktarna tempstyrda så kan de stå stilla om det är kallt, är de inte styrda så är nått fel.

Hur vet jag om dem är tempstyrda?`

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av daroo:

Hur vet jag om dem är tempstyrda?`

Det kan bero på fläkttyp, om de är kopplade till nån kontroller eller om du kör via mjukvara, kan kanske styras i bios, kolla manualen eller försök komma ihåg hur du byggt och ställt in det.
Men hur funkade det innan?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av daroo:

Det intressanta är hur du kopplat in fläktarna och vilka fläktar du har.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mrqaffe:

Det intressanta är hur du kopplat in fläktarna och vilka fläktar du har.

Och hur vet jag vilka fläktar jag har...?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Man läser på dem vilken modell det är, är det lådans originalfläktar så har de inte nån styrning i sig men tex arctic cooling har fläktar med inbyggt tempstyrning, men det borde du komma ihåg om du satt i några egna fläktar, är de kopplade till moderkortet får du kolla i bios efter tempstyrning.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Bumpar tråden för liknande problem.

Har en sånt här chassi: http://www.komplett.se/k/ki.aspx?sku=626346
Samtliga installerade fläktar har lagt av helt och detta har skett samtidigt!

Har dammat av och allt, kollat sladdar och hittar inget fel. Vad kan felet vara?

Vet inte hur man kollar strömsladden, oavsett om det är en sladd som går in i nätagget eller som går in i fläktens baksida så är det riktigt svårt att nå åt där. Funderar på att ta isär chassit helt men vågar inte än.

Intel core i3-2130 CPU 3,4 GHz - 4 GB ddr - 1480 GB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av V.Rossi:

Bumpar tråden för liknande problem.

Har en sånt här chassi: http://www.komplett.se/k/ki.aspx?sku=626346
Samtliga installerade fläktar har lagt av helt och detta har skett samtidigt!

Har dammat av och allt, kollat sladdar och hittar inget fel. Vad kan felet vara?

Lite tomt mer information från dig, så några frågor och svar om de stämmer.

När du dammade av datorn, använde du dig av tryckluft eller dammsugare? Ifall du gjorde det blåste du rakt över fläkten så att bladen spinnade upp i högre hastigheter? Om det är så som är fallet så kan motorn ha pajjat för du utsatte fläkten för en RPM den inte är byggd för. Kontrollera gärna genom att ha ett externt nätaggregat som du kan koppla in fläkten direkt på, om den snurrar då så är det något annat fel.

Sitter fläktarna i en fläktstyrning, i moderkortet eller i nätaggregatet? Om det är i moderkortet alternativ fläktstyrning så se till att de faktiskt är igång i BIOSen.

Trädvy Permalänk
Medlem
Registrerad
Sep 2005
Skrivet av Reyintaz:

Lite tomt mer information från dig, så några frågor och svar om de stämmer.

När du dammade av datorn, använde du dig av tryckluft eller dammsugare? Ifall du gjorde det blåste du rakt över fläkten så att bladen spinnade upp i högre hastigheter? Om det är så som är fallet så kan motorn ha pajjat för du utsatte fläkten för en RPM den inte är byggd för. Kontrollera gärna genom att ha ett externt nätaggregat som du kan koppla in fläkten direkt på, om den snurrar då så är det något annat fel.

Sitter fläktarna i en fläktstyrning, i moderkortet eller i nätaggregatet? Om det är i moderkortet alternativ fläktstyrning så se till att de faktiskt är igång i BIOSen.

Använde dammsugare, blåste ur lite lätt men inte så att fläkten belastades så mycket. Jag blåste bara igenom snabbt.
Fläktarna sitter i en separat fläktstyrning tror jag, alla sladdar som har med fläkt och fläktkontroll går upp till där datorn startknapp sitter. Men strömmen går ju till nätagget, den kan jag inte kolla eftersom jag då måste öppna nätagget. I BIOS är allt på enable.

Nu kom fläktarna iofs igång under tiden jag skrev det här, men jag tror det bara är tillfälligt. Sen vill jag gärna komma åt fläktarnas strömsladdar men vågar inte öppna nätagget.

Intel core i3-2130 CPU 3,4 GHz - 4 GB ddr - 1480 GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Suck nu har de lagt av igen.

Vad kan felet vara? Hur kan man fixa det?
Nätagget och att komma åt sladdarna är nästintill omöjligt om man inte sätter igång en svår process att ta bort massa delar.

Intel core i3-2130 CPU 3,4 GHz - 4 GB ddr - 1480 GB