Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010

Hur kunde datorn gå sönder?

Hej! Kan börja med hur min rigg "såg" ut: Datorn var inköpt i början av 2009.

CPU: Q6600 med en Arctic cooling freezer 7
Ram: 8gb corsair ddr2 800mhz
Gpu: GTX 560Ti. Tidigare Radeon 4850
Hårddisk: 500gb Samsung
Moderkort: Asus P5QL-PRO
Chassi/Nätagg: Antec Sonata III med ett Antec Earthwatts 500w nätagg.

Jag började att överklocka min processor från 2.4ghz till 3.2ghz med en volt på 1.35V(klockade endast via fsb , andra alternativ fanns inte) Det gick fint och jag körde med den klocken i några månader. Sedan ville jag då öka ännu mer och testade 3.4ghz med 1.375Vcore. Det funkade fint efter några timmar prime95. Men när jag använde den klocken och körde prime95 så började jag höra ett pipande ljud från datorn som endast lät när processorn var under hög stress. Frågade vad det kunde vara och någon sa att det var Coilwhine som skall vara O-farligt. Så jag ignorerade detta och fortsatte att överklocka processorn. Efter någon vecka så började jag att öka klocken ännu mer och testade 3.6ghz med en volt på 1.4vcore och det funkade inte, Jag fick det att funka när jag hade 1.45Vcore. Tänkte själv då att jag inte skulle öka volten något mer för att hålla processorn vid liv länge till. Sedan när jag startade datorn så slog jag igång prime95 och "datorn" började pipa igen, satt vid datorn i cirka 20 minuter när jag körde stress-testet, utan några problem. Men sedan skulle jag gå och käka frulle eller något och när jag hade gått iväg en bit så hörde jag hur det "smällde" någonstans. Trodde bara att det var ett fönster som smällde igen eller något så jag ignorerade det. Sedan kom det en till smäll och då gick jag tillbaka till datorn och då luktade det bränt. Kände direkt att det var från datorn, men den hade inte dött eller något liknande. Stängde av prime95/datorn direkt. Sedan märkte jag att det låg en konstig svart "strimla" med typ 2 metall piggar på vardera sida bakom nätagget. Hittade även en kondensator på golvet som jag sedan kom på att den måste ha "flygit" iväg från moderkortet.(hade öppen chassisida på datorn). Glömde tillägga att datorn inte "pep" när jag körde prime95 och hade standard klock.(2.4 ghz).

Skulle vara bra om jag fick svar på vad som kan ha varit felet i detta. Tack på förhand

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001

Du har redan svarat på din egen fråga, dålig kondning!

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av Tarasus:

Du har redan svarat på din egen fråga, dålig kondning!

För att åtgärda detta; byt moderkort, eller löd dit en ny. Förstör ingenting dock, när du löder.

Kondningen som flög är antagligen den som sitter vänster om processorn och har med strömtillförseln att göra. Om du skall envisas med att köra datorn utan att åtgärda/byta moderkortet, så använd inte överklockningen. Det _kommer_ bli väldigt instabilt, och din andra kondning flyger säkert också efter ett tag (Förutsatt att det är två, som det brukar vara).

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Demonoidz:

För att åtgärda detta; byt moderkort, eller löd dit en ny. Förstör ingenting dock, när du löder.

Kondningen som flög är antagligen den som sitter vänster om processorn och har med strömtillförseln att göra. Om du skall envisas med att köra datorn utan att åtgärda/byta moderkortet, så använd inte överklockningen. Det _kommer_ bli väldigt instabilt, och din andra kondning flyger säkert också efter ett tag (Förutsatt att det är två, som det brukar vara).

Jag har redan köpt ny dator och jaa det är den som satt till vänster om cpun. Betyder det alltså att jag har klockat för mycket? Men hur kan det börja lukta bränt och flyga ut grejer från nätagget också då?

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av Boxpox:

Jag har redan köpt ny dator och jaa det är den som satt till vänster om cpun. Betyder det alltså att jag har klockat för mycket? Men hur kan det börja lukta bränt och flyga ut grejer från nätagget också då?

Det betyder att din kondning inte klarade utav spänningen helt enkelt.

Vad som flög ut ur agget (wtf?) vet jag inte. Kanske någon typ utav säkring?

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av Curemylife:

Du får nog förklara vad du menar med "strimla" lite bättre för jag förstod inte riktigt.

Moderkortet gick sönder (förmodligen) bara för att det bar en dålig kondensator:)

Kan kanske ha varit en kondensator i nätagget som sprack, och exploderade med.

Tbh, hade kollat över det noggrant. Lite läskigt! inte första gången man läser om folk med _exakt_ den där setupen vars kondensatorer exploderar.

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP