Är det moderkortet, processorn eller ramminnet det är fel på?

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Är det moderkortet, processorn eller ramminnet det är fel på?

Hej.
Efter lite testande med min dator så har jag råkat ut för ett fenomen som jag inte stött på tidigare.
Det är nämligen så att när jag kör intel burn test samt 7-zip benchmark, så börjar datorn hacka som fan efter ett tag. Kör jag exempelvis prime 95 på 100 % i 3 timmar så händer inget.

Men kör jag däremot intel burn test och z-zip så börjar datorn hacka som fan efter en kort stund.
Detta sker både på stock och med överklockning, det blir precis samma resultat.
Vad kan detta bero på ? Ska inte datorn vara "stabil" när man kör dessa program ?

Det jag har är en intel core i7 2700k
Gigabyte Z68XP-UD4 Socket 1155, Z68, ATX B3
8 gb Corsair vengance 1600 mhz low profile minnen.
Powercolor Radeon hd 7970

not so fast

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Temps vid körning av IBT och ZZip?

Asus Maximus IV Code | i7 7700k | 16gb 3000 CL15 Corsair Vengeance LP | EVGA Geforce GTX 980ti ACX+ SC | Fractal Design Newton R2 800w Modular | 256GB Samsung 840 | 2x1TB WD | Silverstone R03 | Noctua NH-C14 |

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av Skjulet:

Hej.
Efter lite testande med min dator så har jag råkat ut för ett fenomen som jag inte stött på tidigare.
Det är nämligen så att när jag kör intel burn test samt 7-zip benchmark, så börjar datorn hacka som fan efter ett tag. Kör jag exempelvis prime 95 på 100 % i 3 timmar så händer inget.

Men kör jag däremot intel burn test och z-zip så börjar datorn hacka som fan efter en kort stund.
Detta sker både på stock och med överklockning, det blir precis samma resultat.
Vad kan detta bero på ? Ska inte datorn vara "stabil" när man kör dessa program ?

Det jag har är en intel core i7 2700k
Gigabyte Z68XP-UD4 Socket 1155, Z68, ATX B3
8 gb Corsair vengance 1600 mhz low profile minnen.
Powercolor Radeon hd 7970

Kör du alltså IBT och 7-zip Benchmark samtidigt, eller händer det i just de två benchmarken?

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

just det, kom på att jag glömde nämna temps. tempsen går aldrig över 61 grader. Har kört prime 95 i 10 timmar och kom som högst upp i 64 grader. Dock så hackar inte datorn när jag kör prime 95. utan detta sker när jag kör IBT, 7-zip och linx. Jag kör dem alltså inte samtidigt.

not so fast

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Då hade jag i första hand kollat så RAM-minnet är rätt ställt i BIOS (XMP-profil och rätt volt) och i andra hand kört Memtest. Största skillnaden mellan dem är att Prime95 i princip inte använder RAM alls.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Okej.
Tack för infon.
Jag ska ta mig en titt i bios när jag kommer hem.
När jag tänker efter så har jag inte tittat alls på hur minnena är uppsatta i bios.
Jag vet att jag kör dem på 1600 mhz, men resten har jag inte kollat. Samt att jag inte satt någon XMP-profil. Är de fördefinerade, eller måste man skapa en själv?

not so fast

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av Skjulet:

Okej.
Tack för infon.
Jag ska ta mig en titt i bios när jag kommer hem.
När jag tänker efter så har jag inte tittat alls på hur minnena är uppsatta i bios.
Jag vet att jag kör dem på 1600 mhz, men resten har jag inte kollat. Samt att jag inte satt någon XMP-profil. Är de fördefinerade, eller måste man skapa en själv?

De defineras av minnena och ska stämma överens med vad som står på minnenas klisterlappar.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Okej.
Nu har jag satt xmp-profile och skall se vad som händer när jag testar igen

not so fast

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005
Skrivet av Zcenicx:

De defineras av minnena och ska stämma överens med vad som står på minnenas klisterlappar.

Hmm med rätt inställningar blir det lite bättre. Men det kvarstår fortfarande.
Läste något om att det beror på att det inte finns tillräckligt med cpu cyckler kvar för att ta emot usb inputs.

not so fast