Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Windows prestandaklassificering

Hej!

Byggt ihop min första dator och den fungerar fint! (peppar peppar)

Men de är en sak jag har funderat på:

Får 3,2 på windows klassificeringen med min i7 2700k stock, har kikat runt lite och sett att många har över 7 med i7 2700 processorn.
Även ramen ligger lågt mot för andra, 4,2 med Corsair Vengeance 1600MHz LP 2x4gb.

Är det något jag behöver bry mig i? Är nybörjare på sånt här och tycker datorn fungerar bra! Vad kan man göra?

fujitsu u572

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011

Det är definitivt för lågt. Jag ligger på 7,7 på CPUn (2600K stock) och 7,8 på minnena (Corsair 8GB 1600MHz CL9). Har du refreshat klassificeringen?

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Allt funkar säker som det ska!

Hade en gammal 955a som undervoltad och klockad till 2,5GHz, fick 7,6 så den stämmer inte öht!

Det är Herr Hansson för dig!

Trädvy Permalänk
Medlem
Registrerad
Apr 2011

7,6 får jag med min Intel i7 2600 @ 3,4 GHz. Någonting står inte rätt till hos dig!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Min erfarenhet av Windows prestandaklassificering är att den inte riktigt stämmer alls ibland och känns helt off. För mig visar den ibland helt konstiga värden...

Använda riktiga CPU tester istället så du får fram äkta poängsiffror som du kan jämföra med andra.

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2008

Mitt index gick ner från 7.6 med 1 6950 2GB till 6.0 när jag satte in ett till 6950 och aktiverade crossfire...Känns sådär :/

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Den kan ha kört innan du hade installerat alla drivare och dylikt. Om du konfat klart datorn nu kan du prova refresha klassificeringen. Du borde definitivt ha högre än så.

Om du svarar på mitt inlägg, citera, tack!

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Sitter och pillar med min gamla burk nu med en i7 950 Bloomfield @ stock 3.06Ghz. Den har 7.4, så ja det är något fel med din klassificering.
Tryck på ''utvärderar'' ner till höger.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009

Har du installerat alla de senaste drivrutinerna?

Citera för svar

Asus Sabertooth Z77 | Intel Core i5 3570K | Corsair Vengeance 16GB CL9 1600Mhz | Sapphire R9 280X VAPOR X OC | Samsung 840 Pro 256GB | Corsair TX 650W V2 80+ Bronze | Antec P280

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Jag tror att jag har det senaste! men har inte hållit på med något sånt här förut så är inte säker!

Kan jag kolla på nå vis?

fujitsu u572

Trädvy Permalänk
Medlem
Registrerad
Dec 2003

Testa någon annat benchmark för att se att du har den prestandan du ska ha, för den där siffran är under alla omständigheter helt fel. Jag har en netbook med en AMD E-450 som ger 3,4 (har jag för mig?) i WEI, så om din i7 verkligen hade den prestandan så skulle du märka av det.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

Nu har det ordnat sig! utvärderade och gjorde om den där testen flera ggr och den hoppade upp i 7,6 nu! man får tydligen inte ha så bråttom!

fujitsu u572