Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Problem med RAM

Hejsan.

Märkte nyligen idag att jag har fått ett problem med mina ramminnen(??), och det är då att varje ramminne ger hälften av vad de borde ge, dvs en 8 sticka ger 4, och en 4 sticka ger 2.. Så

8 = 4
8 = 4
4 = 2
4 = 2

= 12 istället för 24!

Jag använder mig av ett P8P67 Deluxe moderkort och 2x https://www.inet.se/produkt/5308685/corsair-8gb-2x4096mb-cl9-... ramminne samt 2x 4 stickor som jag hade kvar sedan tidigare som är av exakt samma modell(1600 mhz etc)

Kanske borde tillägga att jag har en i5-2500k @ 3.30 GHz prolle.

Har även testat stoppa i olika minnen åt gången och även då får jag enbart hälften av vad det står att jag ska få ut på dem, och det är bios jag har kollat hur mkt RAM jag har.

Vad är det som orsakar detta problem? Är ramminnena sönder eller vad är det som händer?

Tack på förhand!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det var en liknande tråd för nån vecka sedan, då kom det fram att böjda ben i cpu sockeln kunde göra så man bara såg halva minnet, men det kanske finns flera orsaker, men eftersom det verkar bråka med olika minnen så är det logiskt att felet inte är i minnena, kolla så att cpu sockeln är oskadad.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av mrqaffe:

Det var en liknande tråd för nån vecka sedan, då kom det fram att böjda ben i cpu sockeln kunde göra så man bara såg halva minnet, men det kanske finns flera orsaker, men eftersom det verkar bråka med olika minnen så är det logiskt att felet inte är i minnena, kolla så att cpu sockeln är oskadad.

I och med att både moderkortet och cpu:n är ny så tror jag verkligen inte att det är så, för det var exakt likadant på förra delar också, så antar att det har med att det är något fel på minnena :[

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om du testat minnesstickorna en i taget så är det ju rätt långsökt att alla skulle vara trasiga, har du inte provat dem separat så gör det.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001

Det är just när grejjerna är nya som man kan få böjda ben i cpu sockeln, och inte senare, utan endast vid de tillfällen innan man installerar cpu eller vid installation och inte under tiden de sitter i datorn..

Sen är jag nyfiken på om du klockat processorn trots att du sett att du har problem med minnena? Min rekomendation är att inte hålla på med något sådant övht förens du löst hårdvaruproblemen, för annars får du eventuellt fler problem eller har svårt att lösa problemet som du har. Dock tror jag på böjda ben i sockeln jag också. Jag tycker också det är oerhört långsökt att alla stickor skulle vara trasiga på samma sätt då de även är av olika storlek till att börja med..

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008

Har du kollat om du har senaste Bios till moderkortet? Asus har ibland haft kompabilitets problem gällande minnen....tyvärr ofta med Corsair:(

Antec Twelve hundred - Corsair HX 1000 - Asrock Z68 Extreme3 Gen 3 - Intel Core i7 2600K 3,4GHz - Noctua NH-D14 - 24GB DDR3 Crucial Ballistix 1600MHz - Asus R9 290X DCII/ Asus R9 290X Matrix Platinum Crossfire - Crucial M4 128GB SSD - Sata II Hitachi Deskstar 500GB - Win10 Home 64bit - Samsung DVD writer.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012

Har samma moderkort och frågar då om du satt allting på AUTO i bios (Dram menyn). Har du testat att hålla in "RAM OK" knappen då datorn är igång?

Bytte själv ramminnen idag till liknande och fick lite problem då timingen var olika. Fick använda mig mig "RAM OK" knappen och reseta moderkortet.

Sen undrar jag såklart om du sätter dem rätt? alltså t ex 2gb - 8gb - 2gb - 8gb (dvs a1-b1/a2-b2)

Testa med att endast använda 2x4gb stickorna. Sätt dem i a2 och b2. Använd sedan RAM OK knappen.

EDIT: Menar så klart MEM OK knappen...se film nedan
EDIT: Finns en ny bios från 2 dagar tillbaka

http://www.youtube.com/watch?v=9azllBzU5PU

i7-6700K | Asus Z170 Pro Gaming | 16gb DDR4 | Asus Strix GTX1070 | EVGA 650W Gold | OCZ 250 + 480 GB SSD | WD 1TB | Fractal Design S | Razer Mamba Tournament ed. | Xtrfy xg1-r led | Acer Predator 27" G-sync

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Tack så mycket för alla svar! Jag återkommer så fort jag hunnit testa dem, har varit borta i några dagar så har tyvärr inte hunnit läsa här!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Hybenos:

Har samma moderkort och frågar då om du satt allting på AUTO i bios (Dram menyn). Har du testat att hålla in "RAM OK" knappen då datorn är igång?

Bytte själv ramminnen idag till liknande och fick lite problem då timingen var olika. Fick använda mig mig "RAM OK" knappen och reseta moderkortet.

Sen undrar jag såklart om du sätter dem rätt? alltså t ex 2gb - 8gb - 2gb - 8gb (dvs a1-b1/a2-b2)

Testa med att endast använda 2x4gb stickorna. Sätt dem i a2 och b2. Använd sedan RAM OK knappen.

http://www.youtube.com/watch?v=9azllBzU5PU

Har nu testat att göra allt det du skrev och testat alla stickor separat och i alla möjliga kombinationer och de visar fortfarande halva av sin potential så just nu är jag skapligt ställd, noterade dock att när jag kollar i BIOS står det inte någon MHz på RAM-minnena, vet dock inte om det spelar någon roll. Och ja, allt var inställt på AUTO i bios.

Glömde tillägga att jag även uppdaterat BIOS.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012

Ok, sitter och letar lite trådar om liknande problem och det finns dom som har haft samma.

"some people say that occasionally the pins on the mobo get a little bent, and the connection to the cpu is bad, and that interrupts communication with the ram. they carefully unbent the pins, and the problem went away. but my pins seem to be fine, and i still have this same problem. someone, somewhere on tom's, said they solved it by adjusting their 3rd party cpu heatsink, which wasn't properly in place. i'm trying to find that thread again. "

"I just tried reseating my CPU and that fixed it. Unbelievable."

Starta upp din dator och kör in CPU-Z. Kolla vad den säger.

i7-6700K | Asus Z170 Pro Gaming | 16gb DDR4 | Asus Strix GTX1070 | EVGA 650W Gold | OCZ 250 + 480 GB SSD | WD 1TB | Fractal Design S | Razer Mamba Tournament ed. | Xtrfy xg1-r led | Acer Predator 27" G-sync

Trädvy Permalänk
Avstängd
Plats
STOCKHOLM
Registrerad
Nov 2007

ja alla bevis pekar på att cpun inte sitter rätt i sockeln eller att en pin blivit böjd.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012

Men som han själv skriver så var det samma fel innan så det kan vara minnena också. Enda sättet att testa om du inte vill plocka upp CPU är att testa raminnena i en annan dator.

i7-6700K | Asus Z170 Pro Gaming | 16gb DDR4 | Asus Strix GTX1070 | EVGA 650W Gold | OCZ 250 + 480 GB SSD | WD 1TB | Fractal Design S | Razer Mamba Tournament ed. | Xtrfy xg1-r led | Acer Predator 27" G-sync

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Hybenos:

Men som han själv skriver så var det samma fel innan så det kan vara minnena också. Enda sättet att testa om du inte vill plocka upp CPU är att testa raminnena i en annan dator.

???????????

Klart det har varit där hela tiden, det uppstår när man monterar processorn. Vad är oddsen för att alla 4 ramstickor är felande vs att en pin blivit lite böjd..

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012
Skrivet av Tarasus:

???????????

Klart det har varit där hela tiden, det uppstår när man monterar processorn. Vad är oddsen för att alla 4 ramstickor är felande vs att en pin blivit lite böjd..

sant, men jag uppfattar hans eget inlägg längre upp som att det varit fel innan denna dator också. Kan dock missuppfatta hans inlägg. Hur tolkar du`?

"I och med att både moderkortet och cpu:n är ny så tror jag verkligen inte att det är så, för det var exakt likadant på förra delar också, så antar att det har med att det är något fel på minnena :["

i7-6700K | Asus Z170 Pro Gaming | 16gb DDR4 | Asus Strix GTX1070 | EVGA 650W Gold | OCZ 250 + 480 GB SSD | WD 1TB | Fractal Design S | Razer Mamba Tournament ed. | Xtrfy xg1-r led | Acer Predator 27" G-sync

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Men å andra sidan att drabbas av samma fel på 4 minnen utan att nån sticka dör eller ger andra symptom är långsökt, det är ju dessutom olika stickor, att ena typen krånglar hade jag kunnat tro, men att 2 olika ger samma fel? Att testa minnena i en annan dator vore bra.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Att böja en pin när man monterar en intel processor verkar enligt mig väldigt svårt att göra, för du kan i princip enbart sätta in den på 1 sätt men det är alltid värt att göra ett försök antar jag..

Såhär ser det ut i CPU-Z iaf:

http://i.imgur.com/2JpP3.png

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Böjda pinnar existerade knappt innan intel bytte sockel, numera så dyker det upp lite då å då, men det är ingen som klagar på amds anslutningar, så nog har intel bytt till en känsligare sockeltyp än den som både de och amd tidigare använde.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har kollat båda på moderkortet och processorn nu och kan verkligen inte hitta något som indikerar på att något är böjt, har verkligen ingen aning vad det kan vara..

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du borde prova minnena i en annan dator, hur har det funkat från början? Har det funkat nån gång och i så fall vad har du gjort efter det i så fall ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av nifztah318:

Har kollat båda på moderkortet och processorn nu och kan verkligen inte hitta något som indikerar på att något är böjt, har verkligen ingen aning vad det kan vara..

De minnen du länkat, är ett 8GB kit, (dvs 2x4GB).
Kan de 2 andra vara ett 4GB kit? (Dvs 2x2GB).

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Avstängd
Plats
STOCKHOLM
Registrerad
Nov 2007
Skrivet av nifztah318:

Hejsan.

Märkte nyligen idag att jag har fått ett problem med mina ramminnen(??), och det är då att varje ramminne ger hälften av vad de borde ge, dvs en 8 sticka ger 4, och en 4 sticka ger 2.. Så

8 = 4
8 = 4
4 = 2
4 = 2

= 12 istället för 24!

Jag använder mig av ett P8P67 Deluxe moderkort och 2x https://www.inet.se/produkt/5308685/corsair-8gb-2x4096mb-cl9-... ramminne samt 2x 4 stickor som jag hade kvar sedan tidigare som är av exakt samma modell(1600 mhz etc)

Kanske borde tillägga att jag har en i5-2500k @ 3.30 GHz prolle.

Har även testat stoppa i olika minnen åt gången och även då får jag enbart hälften av vad det står att jag ska få ut på dem, och det är bios jag har kollat hur mkt RAM jag har.

Vad är det som orsakar detta problem? Är ramminnena sönder eller vad är det som händer?

Tack på förhand!

Du har ju snurrat till det. Du har ju ett kit på 8GB och ett kit på 4GB, 2x4GB + 2x2GB=12GB precis som BIOS rapporterar.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Aug 2002
Skrivet av FatherOfThree:

De minnen du länkat, är ett 8GB kit, (dvs 2x4GB).
Kan de 2 andra vara ett 4GB kit? (Dvs 2x2GB).

Fo3

Du har så rätt.

Första är ett 8GBkit, dvs 2x4GB http://www.webhallen.com/hardvara/143402-corsair_xms3_ddr3_pc...
Andra är ett 4GB Kit, dvs 2x2GB http://www.corsair.com/cmx4gx3m2a1600c8.html
så TS har rätt mängd minne i dator.

Asus Crosshair V Formula | AMD Phenom II X6 1100T BE | Corsair Vengeance Blue DDR3 1866MHz 16GB | XFX Radeon HD6870 1GB | OCZ Vertex3 120GB SSD + WD VelociRaptor 150GB | Fractal Design R3 | Corsair H100

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av nifztah318:

Att böja en pin när man monterar en intel processor verkar enligt mig väldigt svårt att göra, för du kan i princip enbart sätta in den på 1 sätt men det är alltid värt att göra ett försök antar jag..

Såhär ser det ut i CPU-Z iaf:

http://i.imgur.com/2JpP3.png

Du har ju olika ram minnen ju, man ska helst inte blanda olika ram minnen.
Timingsen är annorlunda, part number är annorlunda, volten är annorlunda.

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Avstängd
Plats
karlskoga
Registrerad
Dec 2008

Ja, jag har dubbel kollat mot dina modell nummer. Det stämmer som ovan har skrivit. Pinsamt (dvs du har bara 12GB)

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001

Mmm.. problemet är SBS helt enkelt Sånt som händer ibland..

CMX8GX3M2B1600C9 = 2st 4GB minnen http://www.prisjakt.nu/produkt.php?r=957210

CMX4GX3M2A1600C8 = 2st 2GB minnen http://www.prisjakt.nu/produkt.php?p=515088

Så allt är i sin ordning

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi