3D mark resultat, hjälp med läsa ut vad som e fel...

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008

3D mark resultat, hjälp med läsa ut vad som e fel...

Hoppas jag la denna tråden på rätt ställe.
Det är så att jag nyligen köpt in lite delar, Moderkort, RAM, CPU och GPU.

Ni som är duktiga, vill ni vara snälla o förklara mitt resultat?
För anl, till varför jag gjort testet är för att BF3 laggar groteskt mycket, o då kör jag ingenting i fullt/ULTRA...

http://3dmark.com/3dm11/3299729;jsessionid=14cmvf2feclnk1fys9...

Tacksam för hjälp!

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Verkar vara din cpu som inte går fullt ut om man tittar på ditt reslutat "Physics ScoreP4335" du bör få över P8000 med en stock i7 2600k.
Kan det vara så att din cpu är för varm och trottlar?

Annars är väl en sista lösning att köra en "clear cmos" och installera om windows och se om det gör susen

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Har ingen koll på 3D mark men det står att dit processor har 1600Mhz som klock. Kolla i bios eller cpu-z om det är nåt skumt.

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008

Enligt Asus AI Suite II så ligger Moderkort och CPU på 36 resp. 41 grader nu direkt efter ett 3D test.
Vad menas med trottlar? :S

Blupparen, såg det med. Men när jag högerklickar på den här datorn o tar egenskaper så står där att den går " @ 3,4ghz"

Kan det va något med strömmen som gör att det blir knasigt? :S

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg <--- CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av The mozZe:

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg

Enligt Asus AI Suite II så ligger Moderkort och CPU på 36 resp. 41 grader nu direkt efter ett 3D test.
Vad menas med trottlar? :S

Blupparen, såg det med. Men när jag högerklickar på den här datorn o tar egenskaper så står där att den går " @ 3,4ghz"

Kan det va något med strömmen som gör att det blir knasigt? :S

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg <--- CPU-Z

Du har SJUUUUKT låg core voltage. Kan vara nån strömspararfunktion, men det känns inte rätt. Du kan alltid prova att stänga av c1 och c3 state i bios och se om dina problem försvinner.

Laptops -Lenovo T61 (anno 2007), Windows 7. MacBook Pro Retina 13" late 2013
Stationär - Intel i7 920@4.2 GHz , gigabyte GTX 670 (W2), Gigabyte GA-x58-UD7, Corsair HX850, Corsair H50, Antec P183 + fläktar & kontroller, M-Audio Fast Track Ultra, Windows 7 + OS X 10.9 Mavericks
CITERA om du förväntar dig ett svar på vad jag skrivit

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av The mozZe:

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg

Enligt Asus AI Suite II så ligger Moderkort och CPU på 36 resp. 41 grader nu direkt efter ett 3D test.
Vad menas med trottlar? :S

Blupparen, såg det med. Men när jag högerklickar på den här datorn o tar egenskaper så står där att den går " @ 3,4ghz"

Kan det va något med strömmen som gör att det blir knasigt? :S

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg <--- CPU-Z

Bus speed ska vara 100, har du försökt auto överklocka med Asus AI Suite II?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Veberöd
Registrerad
Sep 2005

Dra igång cpu-z, sätt igång ett spel, alt+tab tillbaka till cpu-z och se om det fortfarande står multiplier x16 nere till vänster. Den bör gå upp till x34 vid full hastighet.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008
Skrivet av rallyreavan91:

Du har SJUUUUKT låg core voltage. Kan vara nån strömspararfunktion, men det känns inte rätt. Du kan alltid prova att stänga av c1 och c3 state i bios och se om dina problem försvinner.

Vad innebär C1 och C3 då?

Skrivet av robalm:

Bus speed ska vara 100, har du försökt auto överklocka med Asus AI Suite II?

Ah, gjorde det precis i början, men det slutade med att den klockade så mycket att den bara stog o startade om sig. Sen fick man ett felmeddelande om att det har blivit fel o att man ska gå in i bios o sätta allt på default eller nått.

Bus Speed, vad ändrar jag den då?

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008

kanske en bättre länk?

http://valid.canardpc.com/show_oc.php?id=2349321

Här står det ju: "RAM Speed : 680 MHz (1:5) @ 9-9-9-24"

ska det inte stå : RAM Speed : 1600 MHz (1:5) @ 9-9-9-24 ?

Trädvy Permalänk
Medlem
Plats
Veberöd
Registrerad
Sep 2005

bios verkar ha gått i safe mode... starta om datorn in i bios, välj optimized defaults eller bara defaults och save&exit

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av The mozZe:

kanske en bättre länk?

http://valid.canardpc.com/show_oc.php?id=2349321

Här står det ju: "RAM Speed : 680 MHz (1:5) @ 9-9-9-24"

ska det inte stå : RAM Speed : 1600 MHz (1:5) @ 9-9-9-24 ?

Oviktigt, ram minnena har inte så stor inverkan på prestanda. Och ram minnena klockar man först när man är klar med sin cpu klock, eftersom man anpassar den efter sin base clock frequency.

C1 och C3 hittar du under power management, eventuellt advanced tweak functions (tror jag).

Men om du vill stunta i sånt så går du in i bios och sätter allt till default!

Laptops -Lenovo T61 (anno 2007), Windows 7. MacBook Pro Retina 13" late 2013
Stationär - Intel i7 920@4.2 GHz , gigabyte GTX 670 (W2), Gigabyte GA-x58-UD7, Corsair HX850, Corsair H50, Antec P183 + fläktar & kontroller, M-Audio Fast Track Ultra, Windows 7 + OS X 10.9 Mavericks
CITERA om du förväntar dig ett svar på vad jag skrivit

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av The mozZe:

kanske en bättre länk?

http://valid.canardpc.com/show_oc.php?id=2349321

Här står det ju: "RAM Speed : 680 MHz (1:5) @ 9-9-9-24"

ska det inte stå : RAM Speed : 1600 MHz (1:5) @ 9-9-9-24 ?

DDR-minnen arbetar två gånger per klockcykel, så dina minnen "går i 1360MHz", inget att oroa sig över.

Prova att köra en karta BF3 med nåt program som loggar CPU-temperaturer. Nån skum avvikelse där?

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004
Skrivet av The mozZe:

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg

Enligt Asus AI Suite II så ligger Moderkort och CPU på 36 resp. 41 grader nu direkt efter ett 3D test.
Vad menas med trottlar? :S

Blupparen, såg det med. Men när jag högerklickar på den här datorn o tar egenskaper så står där att den går " @ 3,4ghz"

Kan det va något med strömmen som gör att det blir knasigt? :S

https://www.dropbox.com/s/8tkedwrrmgzfzlk/CPU-Z.jpg <--- CPU-Z

kör occt/prime95/superpi eller något valfritt program som belastar cpu när du kollar cpuz.

Enhanced Intel Speedstep Technology(EIST)

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008

Kan inget om ström o pressa cpuer o klocka o grejja, men misstänker att det är något som e galet?
https://www.dropbox.com/s/sztyben19bhdh36/OCCT%20inkl%20CPU-z...

Har jag gjort rätt? :S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Underklockad CPU

Som alla säger här så verkar det som att din CPU är underklockad , den ska ju gå på betydligt högre frekvens, troligen någon säkerhetsgrej som är inställd på , Du måste förmodligen gå igenom BIOS för att ändra det.

Haf-X [Intel core I7 930] 4.2 H100i [256 GB Samsung 840 Pro [WD green 2TB x 2] [Asus p6t Deluxe V2] [16GB Corsair dominator 1800mhz DDR3] [Gigabyte SOC Gtx 580 SLI]

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Har du gjort vad runeman skrev i post nr10?

Skrivet av The mozZe:

Kan inget om ström o pressa cpuer o klocka o grejja, men misstänker att det är något som e galet?
https://www.dropbox.com/s/sztyben19bhdh36/OCCT%20inkl%20CPU-z...

Har jag gjort rätt? :S

Ja, det visar att den inte klockar upp sig som den ska.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008
Skrivet av Boss302:

Har du gjort vad runeman skrev i post nr10?

Ja, det visar att den inte klockar upp sig som den ska.

Tack för att du svarade på min fråga
Och ja, har gjort det typ 3-4ggr nu.... och får följande resultat.

Samt så tog jag med Asus AI Suite 2, om det kan vara den som ställer till det för mig? Ska jag avinstallera det kanske?

https://www.dropbox.com/s/30274el4ydndq99/FFS.png

(kan tillägga att jag inte rört något. Tryckt på "Os Default settings" så allting ska vara på default...)

Blir fan tokig!!!

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Prova avinstallera asus progget.
Du kan även ladda hem nyaste bios till moderkortet. Välj optimized defaults efter flash.
Gå in i windows energi alternativ o välj inga strömsparfunktioner (för säkerhetsskull).

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008
Skrivet av Boss302:

Prova avinstallera asus progget.
Du kan även ladda hem nyaste bios till moderkortet. Välj optimized defaults efter flash.
Gå in i windows energi alternativ o välj inga strömsparfunktioner (för säkerhetsskull).

finns det några risker med att flasha bios? för jag har ett svagt minne att jag gjort det förr, o det slutade i att jag fick köpa nytt moderkort =/
Ska prova de andra grejerna ikväll, nu blire Pizza och Avangers på bio

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av The mozZe:

finns det några risker med att flasha bios? för jag har ett svagt minne att jag gjort det förr, o det slutade i att jag fick köpa nytt moderkort =/
Ska prova de andra grejerna ikväll, nu blire Pizza och Avangers på bio

JA det finns alltid risker med att flasha bios, gör bara detta som en absolut sista lösning.
Men som sagt avinstallera det där Asus, och sedan gå in i bios och välj optimized defaults.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Visst finns det en risk. T.ex strömavbrott.

Men som det är nu är ju systemet ganska värdelöst ändå.
Ladda hem bios o lägg på en usbpinne. När filen väl ligger på usb minnet så kan du även kontrollera checksum på filen. (Om asus har någon att jämföra med?).

Sen flashar du från "bios", ez flash eller va det nu heter.

Du kan ju testa allt annat innan flash om du känner dig orolig över den proceduren.
Chansen att något går fel om man gör rätt är nästa obefintlig.. Flasha INTE från windows även om det skulle va möjligt?

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Boss302:

Visst finns det en risk. T.ex strömavbrott.

Men som det är nu är ju systemet ganska värdelöst ändå.
Ladda hem bios o lägg på en usbpinne. När filen väl ligger på usb minnet så kan du även kontrollera checksum på filen. (Om asus har någon att jämföra med?).

Sen flashar du från "bios", ez flash eller va det nu heter.

Du kan ju testa allt annat innan flash om du känner dig orolig över den proceduren.
Chansen att något går fel om man gör rätt är nästa obefintlig.. Flasha INTE från windows även om det skulle va möjligt?

Tittar man på Asus forum så ser man folk hela tiden som lyckas förstöra sin moderkort efter misslyckad flash.
Om man verkligen måste flasha sitt bios så bör man veta exakt hur man gör annars kan det bli katastrof.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004
Skrivet av robalm:

Tittar man på Asus forum så ser man folk hela tiden som lyckas förstöra sin moderkort efter misslyckad flash.
Om man verkligen måste flasha sitt bios så bör man veta exakt hur man gör annars kan det bli katastrof.

Möjligt, o ja man bör ta reda på rätt procedur först. Jag har säkert flashat över hundra bios (mobo & grafikkort) utan att dödat något.
Jag flashar aldrig från windows.
Använder inte "force flash" om jag inte är jäkligt säker.
Om möjligt, verifierar att biosfilen ej är korrupt med hjälp av checksum.

Själv tycker jag inte det är riskfyllt men skrev heller inte att det är riskfritt.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008

WOHOO!!!

Skillnad eller??
http://3dmark.com/3dm11/3306375;jsessionid=1i9ygojgh8ze5k6bro...

Det va tydligen något med Asus AI Suite 2 som gjorde att den fastnade i 1.6ghz.
Nu överklockar den ist till 4.4ghz. CPUn höll ca 42 grader under hela testet i 3D mark.

Dock nu direkt efter testet fick jag en varning ifrån FAN Expert 2 ifrån AI suite 2 (ja, jag behöll vissa delar som inte hade med klocking eller energisparfunktioner) att moderkoretet håller -60grader C :S Pajjade precis min temp sensor på moderkortet??

Men nu blir ju frågan, hur får jag upp mitt RAM till 1600mhz.
Fick tips ifrån någon annan här på forumet innan jag köpte mina grejer att satsa på Z77 Chipet just för att den minneskontrollern kör 1600mhz jämfört med Z68 som då kör med 1333 mhz?

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004
Skrivet av The mozZe:

WOHOO!!!

Skillnad eller??
http://3dmark.com/3dm11/3306375;jsessionid=1i9ygojgh8ze5k6bro...

Det va tydligen något med Asus AI Suite 2 som gjorde att den fastnade i 1.6ghz.
Nu överklockar den ist till 4.4ghz. CPUn höll ca 42 grader under hela testet i 3D mark.

Dock nu direkt efter testet fick jag en varning ifrån FAN Expert 2 ifrån AI suite 2 (ja, jag behöll vissa delar som inte hade med klocking eller energisparfunktioner) att moderkoretet håller -60grader C :S Pajjade precis min temp sensor på moderkortet??

Men nu blir ju frågan, hur får jag upp mitt RAM till 1600mhz.
Fick tips ifrån någon annan här på forumet innan jag köpte mina grejer att satsa på Z77 Chipet just för att den minneskontrollern kör 1600mhz jämfört med Z68 som då kör med 1333 mhz?

Du ändrar minnesfrekvensen i bios. Bära ställa upp dem ett snäpp, kolla också så timings stämmer.
Skriver från telefon så jag orkar inte kolla i skrivande stund va du hade för minnen..
Har de xmp, så ska det räcka med att byta till xmp profile i bios.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Nov 2008
Skrivet av Boss302:

Du ändrar minnesfrekvensen i bios. Bära ställa upp dem ett snäpp, kolla också så timings stämmer.
Skriver från telefon så jag orkar inte kolla i skrivande stund va du hade för minnen..
Har de xmp, så ska det räcka med att byta till xmp profile i bios.

Okej. Det ska vara XMP för såg i bios att det fanns en profil som hette så... så det räcker alltså!?

Fyfan va jag e lycklig nu! Från att köpa nya grejer o ändå inte kunnat höja mina graffeinställningar till nu, MAXA BF3 på ultra, med stabil 60fps
WOHOOOOOOOOOOOOOOO!!!!!!!!!

TACK SOM FAN TILL ER ALLA!