Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012

Drivrutiner till Asus X79

hejsan jag försöker installera drivrutinerna från Asus hemsida för mitt moderkort, men de flesta är .ROM formaten, hur startar man dem, är inte så bra på det, så jag hoppa att någon kan hjälpa!

Mvh Laith

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001

.rom är BIOS-filer.. BIOS flashar man till moderkortet via EZ setup i BIOS..

Och det bör bara vara en sån fil, den senaste versionen och inte fler.. då är det något fel!

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av Skillz:

.rom är BIOS-filer.. BIOS flashar man till moderkortet via EZ setup i BIOS..

Och det bör bara vara en sån fil, den senaste versionen och inte fler.. då är det något fel!

nu fattade jag inget, hur ska jag komma åt filerna från bios ? vad är felet

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001
Skrivet av Laith93:

nu fattade jag inget, hur ska jag komma åt filerna från bios ? vad är felet

Gör såhär att du inte bryr dig om dom filerna, och bry dig inte om att uppdatera bios eftersom du inte har någon aning om vad det är Gör du fel kan du förstöra moderkortet nämligen, så därför tycker jag att du skippar det. Det är inga drivrutiner förövrigt..

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av Skillz:

Gör såhär att du inte bryr dig om dom filerna, och bry dig inte om att uppdatera bios eftersom du inte har någon aning om vad det är Gör du fel kan du förstöra moderkortet nämligen, så därför tycker jag att du skippar det. Det är inga drivrutiner förövrigt..

men är du säker på att de inte är viktiga det kan vara därför jag får bluescreen hela tiden? eller har det inget med saken att göra ?

här har du drivrutinerna om du kan ta en titt på dem

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Laith93:

men är du säker på att de inte är viktiga det kan vara därför jag får bluescreen hela tiden? eller har det inget med saken att göra ?

här har du drivrutinerna om du kan ta en titt på dem

En vanlig person behöver inte bry sig om bios filer nej.
iofs är det inte "vanliga" människor som bygger sin egen dator från scratch.

Asus har ju så fint skrivit upp vad varje biosversion fixar, läs och se om det är nått du är intresserad av.
se sedan till att du läser på hur man flashar bios ( det står i din manual )
sen när du är BOMBSÄKER på hur man gör, så kan du ge det ett försök.

tanka chipset audio och lan drivers, usb drivern kan du väl ta också så länge.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av Devildoll:

En vanlig person behöver inte bry sig om bios filer nej.
iofs är det inte "vanliga" människor som bygger sin egen dator från scratch.

Asus har ju så fint skrivit upp vad varje biosversion fixar, läs och se om det är nått du är intresserad av.
se sedan till att du läser på hur man flashar bios ( det står i din manual )
sen när du är BOMBSÄKER på hur man gör, så kan du ge det ett försök.

tanka chipset audio och lan drivers, usb drivern kan du väl ta också så länge.

okej tack kan det vara därför jag får bluescreen, kan de bios filerna påverka om jag inte installerar dem?

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Sep 2008

älskar när folk tar sig vatten över huvudet och köper en extrem enthusiast inriktad plattform som x79 faktis är och sedan inte ens vet hur man flashar ett bios!

ont:
Om du inte vet EXAKT hur man gör när man flashar ett bios så ge dig absolut INTE in på det då det kan reslutera i att du behöver köpa nytt moderkort! Fråga istället någon kompis eller lokal swec medlem som kanske är mån om att hjälpa till! Lycka till!!!!!!!!!!

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av -GufuX-:

älskar när folk tar sig vatten över huvudet och köper en extrem enthusiast inriktad plattform som x79 faktis är och sedan inte ens vet hur man flashar ett bios!

ont:
Om du inte vet EXAKT hur man gör när man flashar ett bios så ge dig absolut INTE in på det då det kan reslutera i att du behöver köpa nytt moderkort! Fråga istället någon kompis eller lokal swec medlem som kanske är mån om att hjälpa till! Lycka till!!!!!!!!!!

haha eller ska man fundera på att byta till 1155 sockel istället

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2007

Det är busenkelt att flasha BIOS på Sabertooth X79:
http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

Utöver det så är det bara att installera de drivrutiner som behövs. Varför får du blåskärmar? När händer det?

Asus Z270E | i7 7700K @ 4.50GHz | ASUS GTX 1080 Ti FE | Corsair Vengeance LP 16GB DDR4 3200MHz | Corsair AX1200i | Samsung 960 Evo 250GB | Seagate 600 480GB | Seagate Barracuda 6TB | Noctua NH-D15 | Corsair Carbide Air 540 | Samsung C34F791 3440x1440@100Hz

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av DarkzideR 84:

Det är busenkelt att flasha BIOS på Sabertooth X79:
http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

Utöver det så är det bara att installera de drivrutiner som behövs. Varför får du blåskärmar? När händer det?

tack för guiden jag får det för det mesta när jag går ut från spel, men det kan hända när som helst, till och med när jag surfar,ibland medans jag spelar också...

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Avstängd
Plats
STOCKHOLM
Registrerad
Nov 2007

En av de stora poängerna med ASUS moderkort sedan X79 är just flashback, busenkelt att flasha BIOS men du måste RTFM!

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001
Skrivet av Laith93:

okej tack kan det vara därför jag får bluescreen, kan de bios filerna påverka om jag inte installerar dem?

Med största sannolikhet, nej. BIOS är inget man installerar, utan man flashar om hela BIOS-chippet på moderkortet. Oftast har man 2 BIOS chip på ett moderkort idag för att förhindra att man förstör moderkortet, men inte alltid det är idiotsäkert så att säga. Så rekomenderar dig inte att pilla med det förens du känner dig någorlunda säker på vad du gör (läs manualen hur du gör i så fall).

BIOS behöver inget installerat i windows för att fungera.

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av Skillz:

Med största sannolikhet, nej. BIOS är inget man installerar, utan man flashar om hela BIOS-chippet på moderkortet. Oftast har man 2 BIOS chip på ett moderkort idag för att förhindra att man förstör moderkortet, men inte alltid det är idiotsäkert så att säga. Så rekomenderar dig inte att pilla med det förens du känner dig någorlunda säker på vad du gör (läs manualen hur du gör i så fall).

BIOS behöver inget installerat i windows för att fungera.

jag tror att jag ska skita i o flasha biosen, ska istället lösa det med bluescreen problem och sälja moderkortet och cpu, ska satsa på en Ivy bridge istället, jag var ute efter bästas prestandan på spel.

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av Laith93:

jag tror att jag ska skita i o flasha biosen, ska istället lösa det med bluescreen problem och sälja moderkortet och cpu, ska satsa på en Ivy bridge istället, jag var ute efter bästas prestandan på spel.

Att sälja cpu o mobo är väl att ta i eller? Börja felsöka din komponenter ist, T.ex ram, Gpu osv.

EDIT: Du kan ju börja med att kolla upp vad din kod du får ifrån bluescreen betyder :).

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av omg296:

Att sälja cpu o mobo är väl att ta i eller? Börja felsöka din komponenter ist, T.ex ram, Gpu osv.

EDIT: Du kan ju börja med att kolla upp vad din kod du får ifrån bluescreen betyder :).

jag håller på göra det men jag vill sälja den eftersom jag småsugen på den nya Ivy bridge i7 jag tror att 1155 är bättre på spel än 2011 och det är typ allt jag gör!

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2007
Skrivet av Laith93:

jag håller på göra det men jag vill sälja den eftersom jag småsugen på den nya Ivy bridge i7 jag tror att 1155 är bättre på spel än 2011 och det är typ allt jag gör!

Absolut inte! Skäms på dig! Att byta från X79 ner till Z77 eller Z68 är som att skjuta sig själv i foten eller något...
3820 är minst lika bra i spel som en Ivy Bridge, det kanske skiljer någon FPS som max. Absolut inte värt det, X79 är en mycket bättre plattform där du även kanske kan få Ivy Bridge-Extreme senare. BIOS kan fixa dina problem eftersom det står att vissa versioner fixar stabilitetsproblem samt minneskompabilitet och lite annat. Tycker du ska testa. Byt inte ner dig.

Asus Z270E | i7 7700K @ 4.50GHz | ASUS GTX 1080 Ti FE | Corsair Vengeance LP 16GB DDR4 3200MHz | Corsair AX1200i | Samsung 960 Evo 250GB | Seagate 600 480GB | Seagate Barracuda 6TB | Noctua NH-D15 | Corsair Carbide Air 540 | Samsung C34F791 3440x1440@100Hz

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av DarkzideR 84:

Absolut inte! Skäms på dig! Att byta från X79 ner till Z77 eller Z68 är som att skjuta sig själv i foten eller något...
3820 är minst lika bra i spel som en Ivy Bridge, det kanske skiljer någon FPS som max. Absolut inte värt det, X79 är en mycket bättre plattform där du även kanske kan få Ivy Bridge-Extreme senare. BIOS kan fixa dina problem eftersom det står att vissa versioner fixar stabilitetsproblem samt minneskompabilitet och lite annat. Tycker du ska testa. Byt inte ner dig.

hahaha tack för tipset ska läsa lite om det sen ska jag flasha BIOS hoppas det löser sig då, det står "Enhance PCIe 3.0 Support Capability" på en av de filerna, betyder det att den kör på 2.0 just nu ? har en gtx 680

har du flashat din x79?

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Torshälla
Registrerad
Apr 2008
Skrivet av Laith93:

hahaha tack för tipset ska läsa lite om det sen ska jag flasha BIOS hoppas det löser sig då, det står "Enhance PCIe 3.0 Support Capability" på en av de filerna, betyder det att den kör på 2.0 just nu ? har en gtx 680

har du flashat din x79?

Hmmm, ok för att göra detta lätt för dig.

X79 och PCIe 3.0med GTX 680 = Funkar inte eftersom Nvidia låst just GTX 680 med detta chip till PCIe 2.0 läge för det är något problem med deras hårdvara och drivrutiner som gör att det inte funkar. Så har du denna form av hårdvara så MÅSTE du köra 2.0 och som det verkar så är det inte alls säkert att de kommer låsa upp 3.0 funktionen överhuvudtaget till just X79 chippet.

Du kan läsa mer om detta här.

http://feber.se/pc/art/239298/pcie_3...te_med_geforc/

http://www.techpowerup.com/162942/Ge...E-Systems.html

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2007
Skrivet av Laith93:

hahaha tack för tipset ska läsa lite om det sen ska jag flasha BIOS hoppas det löser sig då, det står "Enhance PCIe 3.0 Support Capability" på en av de filerna, betyder det att den kör på 2.0 just nu ? har en gtx 680

har du flashat din x79?

Japp, flashade BIOS genom Windows, med Asus program. Det är något jag inte normalt sett skulle göra med tanke på att det inte är speciellt säkert att göra det i Windows, det är ganska enkelt hänt att något går fel. Men eftersom vi har den smidiga lösningen på Sabertooth X79 så gjorde jag det ändå. Hoppades nästan på att det inte skulle fungera så att man fick testa USB-grejset...

Installerade alla drivrutiner först sedan flashade jag BIOS, har inga problem med kortet alls. Hoppas du får ordning på det, är riktigt nöjd med mitt.

GTX 680 körs i PCI-E 2.0 just nu på X79, vi får se om det blir ändring på det senare, vi lär inte märka någon skillnad ändå, det är mest om man ska ha fler än ett kort. Vi har ändå så att vi kan köra 16/16 PCI-E 2.0 på våra kort jämfört med Ivy Bridge och vanliga Sandy Bridge som bara har 8/8 och PCI-E 2.0 (vissa moderkort har PCI-E 3.0 (kräver Ivy Bridge) men fortfarande 8/8 som blir lika snabbt som 16/16 PCI-E 2.0).

Asus Z270E | i7 7700K @ 4.50GHz | ASUS GTX 1080 Ti FE | Corsair Vengeance LP 16GB DDR4 3200MHz | Corsair AX1200i | Samsung 960 Evo 250GB | Seagate 600 480GB | Seagate Barracuda 6TB | Noctua NH-D15 | Corsair Carbide Air 540 | Samsung C34F791 3440x1440@100Hz

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av DarkzideR 84:

Japp, flashade BIOS genom Windows, med Asus program. Det är något jag inte normalt sett skulle göra med tanke på att det inte är speciellt säkert att göra det i Windows, det är ganska enkelt hänt att något går fel. Men eftersom vi har den smidiga lösningen på Sabertooth X79 så gjorde jag det ändå. Hoppades nästan på att det inte skulle fungera så att man fick testa USB-grejset...

Installerade alla drivrutiner först sedan flashade jag BIOS, har inga problem med kortet alls. Hoppas du får ordning på det, är riktigt nöjd med mitt.

GTX 680 körs i PCI-E 2.0 just nu på X79, vi får se om det blir ändring på det senare, vi lär inte märka någon skillnad ändå, det är mest om man ska ha fler än ett kort. Vi har ändå så att vi kan köra 16/16 PCI-E 2.0 på våra kort jämfört med Ivy Bridge och vanliga Sandy Bridge som bara har 8/8 och PCI-E 2.0 (vissa moderkort har PCI-E 3.0 (kräver Ivy Bridge) men fortfarande 8/8 som blir lika snabbt som 16/16 PCI-E 2.0).

tack för info jag ska göra det, installera alla drivrutiner sen ska jag flasha bios när jag är redo, det verkar som bluescreen problemet har löst sig efter många window update, hoppas att det inte dycker upp igen bara.

okej då vet jag om det oxå, får hålla mig updaterad så jag vet om det kommer någon driver för Pci-e 3.0

skulle det vara okej om jag hör av mig till dig någon gång senare ifall jag behöver hjälp med mitt moderkort, du verkar kunna och vi har nästan samma delar i burken

Mvh Laith

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2007
Skrivet av Laith93:

tack för info jag ska göra det, installera alla drivrutiner sen ska jag flasha bios när jag är redo, det verkar som bluescreen problemet har löst sig efter många window update, hoppas att det inte dycker upp igen bara.

okej då vet jag om det oxå, får hålla mig updaterad så jag vet om det kommer någon driver för Pci-e 3.0

skulle det vara okej om jag hör av mig till dig någon gång senare ifall jag behöver hjälp med mitt moderkort, du verkar kunna och vi har nästan samma delar i burken

Mvh Laith

Det låter ju kanon, blåskärmar är inge kul.

Absolut, det är bara att skicka PM om du behöver hjälp...

Du kan göra det här för att kunna läsa felkoden du får om du nu skulle få blåskärm igen:
Högerklicka på den här datorn (Dator) -> Egenskaper -> Avancerade systeminställningar -> Start och återställning (Inställningar) -> Kryssa ur "Starta om automatiskt".

Ta sedan och skriv ner eventuellt fel och felkoder, exempel:
STOP: 0x0000008E (0xXXXXXXXX, 0xXXXXXXXX, 0xXXXXXXXX, 0xXXXXXXXX) Där X = olika siffror/bokstäver
win32k.sys

Det blir lättare att veta ungefär vad som skapar problemen isåfall.

Asus Z270E | i7 7700K @ 4.50GHz | ASUS GTX 1080 Ti FE | Corsair Vengeance LP 16GB DDR4 3200MHz | Corsair AX1200i | Samsung 960 Evo 250GB | Seagate 600 480GB | Seagate Barracuda 6TB | Noctua NH-D15 | Corsair Carbide Air 540 | Samsung C34F791 3440x1440@100Hz

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012

att updatera BIOS var ju enklare än att installera Winrar hahaha, det var ju sjukt enkelt, bara att lägga filen på USB sticka sen in i datorn och tycka på knappen i moderkortet! det var hur enkelt som helst, tack DarkzideR 84 för hjälpen

Skrivet av DarkzideR 84:

Det låter ju kanon, blåskärmar är inge kul.

Absolut, det är bara att skicka PM om du behöver hjälp...

Du kan göra det här för att kunna läsa felkoden du får om du nu skulle få blåskärm igen:
Högerklicka på den här datorn (Dator) -> Egenskaper -> Avancerade systeminställningar -> Start och återställning (Inställningar) -> Kryssa ur "Starta om automatiskt".

Ta sedan och skriv ner eventuellt fel och felkoder, exempel:
STOP: 0x0000008E (0xXXXXXXXX, 0xXXXXXXXX, 0xXXXXXXXX, 0xXXXXXXXX) Där X = olika siffror/bokstäver
win32k.sys

Det blir lättare att veta ungefär vad som skapar problemen isåfall.

jag gjorde som du sa när jag fick Bluescreen igen iallafall jag fick reda på koden sen googlade jag på det och gjorde som man skulle göra på en guide, hoppas att det är över iallafall.

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

Tja eftersom det står memory management där uppe så skulle väl jag börja med att köra memtest.

Stoppa in en usb sticka du inte har något viktigt på ( eller ta backup på det viktiga du har )
Starta sedan installationen, den kommer göra stickan bootbar.

Så går du in i uefi och ställer in så att du bootar från stickan.

När du startar datorn så kommer du då boota upp memtest, som kommer testa dina minnen.
Får du massa fel så vet vi att bluescreens har nått med minnena att göra.

Hur har du satt dina minnen föresten?
Som du ser här ska du sätta ena minnet i slot 2 till vänster om cpun och slot 2 till höger om cpun om du har 2 minnestickor.

Bilden är tagen från din manual.

(klicka för stor bild)

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av Devildoll:

Tja eftersom det står memory management där uppe så skulle väl jag börja med att köra memtest.

Stoppa in en usb sticka du inte har något viktigt på ( eller ta backup på det viktiga du har )
Starta sedan installationen, den kommer göra stickan bootbar.

Så går du in i uefi och ställer in så att du bootar från stickan.

När du startar datorn så kommer du då boota upp memtest, som kommer testa dina minnen.
Får du massa fel så vet vi att bluescreens har nått med minnena att göra.

Hur har du satt dina minnen föresten?
Som du ser här ska du sätta ena minnet i slot 2 till vänster om cpun och slot 2 till höger om cpun om du har 2 minnestickor.

Bilden är tagen från din manual.
http://i.minus.com/iKWEnKqBI4RDu.png

(klicka för stor bild)

Tack för info Devildoll, jag ska göra det med memtest senare när jag har tid sen kommer jag återkomma med resultat, jag har satt mina minnen som det står på manualen så det är inte problemet

Men som sagt jag återkommer med resultat senare ikväll, Tack.

Skickades från m.sweclockers.com

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012
Skrivet av Devildoll:

Tja eftersom det står memory management där uppe så skulle väl jag börja med att köra memtest.

Stoppa in en usb sticka du inte har något viktigt på ( eller ta backup på det viktiga du har )
Starta sedan installationen, den kommer göra stickan bootbar.

Så går du in i uefi och ställer in så att du bootar från stickan.

När du startar datorn så kommer du då boota upp memtest, som kommer testa dina minnen.
Får du massa fel så vet vi att bluescreens har nått med minnena att göra.

Hur har du satt dina minnen föresten?
Som du ser här ska du sätta ena minnet i slot 2 till vänster om cpun och slot 2 till höger om cpun om du har 2 minnestickor.

Bilden är tagen från din manual.
http://i.minus.com/iKWEnKqBI4RDu.png

(klicka för stor bild)

jag gjorde exakt som du sa, installerad filerna på usb strickan, men när jag bootar och väljer usb stickan så kommer den in i windows ändå?

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Apr 2012

Nu gick det, och den hittade MÅNGA fel...

Skickades från m.sweclockers.com

Chassi: Cooler Master Strom Trooper MB: Asus Sabertooth x79 CPU: Intel i7 3820 3.6Ghz + Corsair h80 kylare RAM: 8Gb DDR3 Corsair Vengance 1600Mhz SSD: Intel 120Gb 520 HDD: 640Gb Wd Extern HDD: 1TB USB3 WD GPU: Asus GTX680 2Gb PSU: OCZ 750W 80+ Skärm: 37" LG TV

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001

Då är dina minnen trasiga eller inte kompatibla med ditt moderkort.

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

Härligt, testa då ett minne i taget, så att du får reda på vilken sticka som är trasig.

och som du ser på den tidigare bilden så är det alltså slot 2 till höger om processorn (slot D1) som ska användas när man enbart kör ett minne.

Har du tur så kan faktiskt bägge stickor vara hela.
Ibland fixas det av att du bara dra ut och stoppar i stickorna ordentligt.
en annan tänkbar orsak kan vara att moderkortet tvingar på stickorna spänning och timings som stickorna inte tycker om.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2007

Tråkigt, är minnena nya? Isåfall är det bara att skicka tillbaka så får du nya (gör som Devildoll föreslår först). Jag skulle inte tro att det är kompabilitetsproblem om det är samma som jag har, vilket det ser ut att vara? Mina är på 1600MHz och är Low-Profile varianten, timings: 9-9-9-24, volt: 1.5V.
Minns själv när jag köpte OCZ-minnen och fick hem dem, gick inte ens att installera Windows... Tråkigt, men memtest har aldrig varit så rött förr!

Asus Z270E | i7 7700K @ 4.50GHz | ASUS GTX 1080 Ti FE | Corsair Vengeance LP 16GB DDR4 3200MHz | Corsair AX1200i | Samsung 960 Evo 250GB | Seagate 600 480GB | Seagate Barracuda 6TB | Noctua NH-D15 | Corsair Carbide Air 540 | Samsung C34F791 3440x1440@100Hz