3570K vill inte överklocka med Asus P8Z77-V

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

3570K vill inte överklocka med Asus P8Z77-V

Hej, jag har nyligen skaffat mig ett nytt Ivy Bridge-bygge efter att ha suttit länge med core 2 quad. Givetvis vill jag ge mig in på överklockning, det är väldigt mycket nytt jämfört med hur det var på "min tid", men jag har ju förstått att man överklockar genom turbo-multipeln.

... Och där har jag stött på ett problem, jag har ställt in turbo-multipeln manuellt i uefi men det händer inget! Processorn körs fortfarande på standardfrekvenser. Det blev likadant när jag körde Asus automatiska överklockning. En överklockning till ~4,3 GHz ställdes in men i praktiken är det fortfarande standardmultipeln som används när jag pressar datorn (har kollat i många program som säger samma sak).

Antagligen har jag missat något väldigt uppenbart, eller så är det nån bugg i uefi eller något. Jag har testat att stänga av EPU. Andra saker som t.ex. spänning och minnesfrekvens fungerar ypperligt att ställa in, det är just multipeln som ignoreras.

:/

Edit2: Problemet är att överklockningen återställs varje gång jag startar programmet RealTemp. Troligtvis någon bugg eller konflikt med AI Suite.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Måste vara en bugg.
"Snynkronisera bla bla.." står ju för att alla kärnor ska justeras samtidigt.

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003

vill gärna hjälpa dig med detta !!! jag ska ta kort på mitt bios hur jag har det inställt i bios återkommer

//mvh

Trädvy Permalänk
Medlem
Registrerad
Jan 2007
Skrivet av pytonOrm:

vill gärna hjälpa dig med detta !!! jag ska ta kort på mitt bios hur jag har det inställt i bios återkommer

//mvh

Trevligt att du tar dig tid, jag har dock hittat boven i dramat och det har nog inte med uefi-inställningen att göra som jag trodde tidigare. Det visade sig att varje gång jag startar programmet RealTemp återställs multipeln till original, riktigt mysko! Jag skulle gissa på att det blir någon konflikt med AI Suite, buggen ligger antagligen där.

Jag har hunnit överklocka litetgrand i alla fall, 4,4GHz verkar inte vara några problem även om jag har en ganska billig kylare (Xigmatek Gaia).

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010
Skrivet av alexbriss:

Trevligt att du tar dig tid, jag har dock hittat boven i dramat och det har nog inte med uefi-inställningen att göra som jag trodde tidigare. Det visade sig att varje gång jag startar programmet RealTemp återställs multipeln till original, riktigt mysko! Jag skulle gissa på att det blir någon konflikt med AI Suite, buggen ligger antagligen där.

Jag har hunnit överklocka litetgrand i alla fall, 4,4GHz verkar inte vara några problem även om jag har en ganska billig kylare (Xigmatek Gaia).

Vad får du för temps när du stresstestar i 4,4 ghz?

Trädvy Permalänk
Medlem
Registrerad
Jan 2007
Skrivet av Psychadaelic:

Vad får du för temps när du stresstestar i 4,4 ghz?

Jag har tyvärr ingen riktig koll på det ännu eftersom RealTemp förstörde min överklockning. Det jag har kollat med är Aida64, det visar att tempen hoppar ganska mycket upp och ner mellan kärnorna men max verkar vara runt 70 grader. Asus AI Suite visar såklart mycket lägre, ca. 50 grader. Spänningen ligger på ungefär 1.2 volt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Testa HWmonitor för att mäta temperaturerna. Riktigt bra program från tillverkarna bakom cpuid bland annat. Realtemp är egentligen bara skit.

Har iaf bara testat att höja min multiplier ett steg och får då ut 4.2ghz i turboläget. Körde prime95 en halvtimme igår bara för att testa och då gick min temp upp till drygt 57 grader med custom vattenkylning.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: ASUS Sabertooth Z170 S CPU: Intel i7-6700k Skylake GPU: ASUS GTX 1070 Strix SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6p Laptop: Asus Zenbook UX301

Trädvy Permalänk
Medlem
Plats
Floda
Registrerad
Okt 2009

Testade auto tune funktionen och min 3570 vill inte heller klockas! Någon som har löst detta än?

| HAF 922 Mini - E | Intel Core i5 3570 @ 4.44GHz | ASUS P8Z77-Vpro | Gigabyte GeForce 680 Windforce | Crucial Ballistix Sport 8GB 1600Mhz | SSD 120GB Intel 520 | Samsung 22X DL SH-S223C | Corsair TX 650W 80+ | Samsung TFT 27" S27A950D LED 120Hz | Win 7 64 |