Problem vid överklockning av min AMD Phenom II X6 1090T

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Problem vid överklockning av min AMD Phenom II X6 1090T

Har stött på ett problem då jag har tänkt att överklocka min proccessor, som sagt har jag en AMD Phenom II X6 1090T med en Corsair H100 Hydro Series CPU Kylare som jag har nyss köpt in. Innan jag köpte denna kylare så körde jag på stock kylaren som tillät mig överklocka min cpu till 3,6ghz på runt 55 grader
men på standard volten (1.475) som antagligen skulle ha varit anpassad för standard clocken (3,2ghz).

Hur som helst så tillåter inte min dator att överklockas utan att höja volten väldigt mycket (Har redan höjt med 0.125 volt,totalt 1.6V, och nu ligger den på 4ghz) men tempraturen ligger på runt 20 grader i idle och runt 35 grader på 100% load.......

Jag skulle vilja överklocka min proccessor så mycket som möjligt till tempen ligger omkring 50 grader under stresstest, men som sagt så tvekar jag pga volten.

Fråga mig gärna om något verkar vara otydligt!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Frågan är ju hur mkt CPUn klarar innan den blir 55C kan ju vara så att den inte vill så mkt högre än vad du har nu.

Du har inga farliga temps nu men jag vettefan om jag skulle kliva över 1.6Vcore för 24/7bruk möjligtvis om jag skulle bencha PI eller liknande

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Mmm jag har tidigare läst att andra människor har på max 1.55V kring 55 grader och då har dem överklockat till 4ghz.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Jag körde min 1100T i ca 1.57Vcore med 4.3GHz som 24/7 clock, då hade jag dock en 480Rad med PnP så 55C kom jag aldrig upp i men volten ville jag inte ha högre.

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011
Skrivet av xaro778:

Har stött på ett problem då jag har tänkt att överklocka min proccessor, som sagt har jag en AMD Phenom II X6 1090T med en Corsair H100 Hydro Series CPU Kylare som jag har nyss köpt in. Innan jag köpte denna kylare så körde jag på stock kylaren som tillät mig överklocka min cpu till 3,6ghz på runt 55 grader
men på standard volten (1.475) som antagligen skulle ha varit anpassad för standard clocken (3,2ghz).

Hur som helst så tillåter inte min dator att överklockas utan att höja volten väldigt mycket (Har redan höjt med 0.125 volt,totalt 1.6V, och nu ligger den på 4ghz) men tempraturen ligger på runt 20 grader i idle och runt 35 grader på 100% load.......

Jag skulle vilja överklocka min proccessor så mycket som möjligt till tempen ligger omkring 50 grader under stresstest, men som sagt så tvekar jag pga volten.

Fråga mig gärna om något verkar vara otydligt!

de va j*vligt hög volt tycker jag. stockvolten ligger på ca: 1.325v. Har min i 4GHz o jag har inte behövt gå över 1,4v.
Sen stämmer inte dina temperaturer tyvärr! Dubbelkolla med andra program mm:) (lägg på ca 10 grader på både idle och load, så får du temps som stämmer bättre) så länge du inte har datorn ute eller ngt..

Ledare & Webbansvarig inom www.balderdash-gaming.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Brukar core temp visa fel eller? ;O

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Hur som helst så har jag testat med att ändra min CPU bas frekvens från 200 till 253 och sänkt multipliern till 15 som jag då får till 3,8ghz, varför jag har inte testat med högre multiplier eller bas frekvens är för att jag har endast 1333mhz ram (dessutom vill undvika blue screen) och vill därmed inte överstiga det.... (Har nu sänkt volten till 1.55V)

Skulle gärna vilja veta vad er bas frekvens och multiplier ligger på ;P

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av xaro778:

Brukar core temp visa fel eller? ;O

Alltså, core temp visar fel i lägre temperaturer, när du kommer upp i de "farliga" så visar de rätt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jaha, bra att veta ;P

Haru några andra förslag på något program jag kan använda?

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

här är mina inställningar dock så är volten ställd på 1,350 i bios så vet inte om cpu visar fel
hwmon visar 1,36 ca

http://valid.canardpc.com/show_oc.php?id=2355456

//E

[GA-990FXA-UD7H] [AMD FX-8350 @4.9] [32gb 1600mhz cas10]
[Sapphire 6970 2GB x2 + MSI R6990] [OCZ Vertex 3 120GB x2 @raid0] [OCZ Agility 3 120bg proggydisk]
[Corsair AX 1200i] [Corsair M90/K90] [Xigmatek Elysium] [NZXT FX Enthusiast x7]
[Larkooler Extreme performance G1/4]

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av xaro778:

Hur som helst så har jag testat med att ändra min CPU bas frekvens från 200 till 253 och sänkt multipliern till 15 som jag då får till 3,8ghz, varför jag har inte testat med högre multiplier eller bas frekvens är för att jag har endast 1333mhz ram (dessutom vill undvika blue screen) och vill därmed inte överstiga det.... (Har nu sänkt volten till 1.55V)

Skulle gärna vilja veta vad er bas frekvens och multiplier ligger på ;P

FSB 236 x multipel 17 = 4012MHz, blev stabilare än 200x20 eller 250x16.

VCORE på 1,4V, skulle aldrig köra högre än 1,5V längre perioder.

CPU/NB på x11 ger 2596MHz på nordbryggan, men den kan man ju sänka, rekommenderas vara 3ggr minnet i single, dvs har du 1333MHz-minnen så är det ok med default på 2000MHz på den. (667x3=2001MHz).

HT så nära 2000MHz jag kom blev x9 = 2124MHz.

Med 1333-minnen sätter du minnesmultipeln på 5,33 om du har multipel, eller väljer frekvensen 1257/1258MHz om ditt BIOS/UEFI visar frekvens direkt.

Hellre klocka ner minnet lite och upp CPUn. Min dator blir jättekinkig om jag går över minnenas märkhastighet,

Jag ligger runt 57-58 i full load med IntelBurnTest, med en Phanteks-kylare. Något lägre i Prime95 eftersom 100% CPU där inte stressar allt lika mycket verkar det som. Har väl med minnesanvändning och annat att göra.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

De där temperaturerna låter bara usel AMD-temp-sensor. 35C i full load hörs ju direkt att det inte stämmer.