Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Problem med CPU kylare

Tjena.

I fredags trillade min 140mm chassifläkt, bokstavligt talat, ner på CPU kylaren för att sen landa på graffet. Självklart gick fläkten sönder och jag ersatte den med en bättre.
Efter den "incidenten" har CPU kylarn kört lite som den vill. Den pendlar mellan 4000-6000 RPM, vilket är sjukt högt, samt låter utav helvete. Den går upp i högre hastigheter om jag drar igång spel eller liknande.

Jag har nu "minhastigheten" på 87.5% (eller vad siffran nu är) i bios, etc etc, det gör ingen skillnad vad jag ändrar.

Standardkylare på en Phenom II X6 1100T @ 3.8ghz, och det kvittar om jag klockar ner osv.

Trasig fläkt, trasigt moderkort? Idéer?

http://img528.imageshack.us/img528/2149/61860752.jpg

Tack.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Det låter som att kylaren fått dålig kontakt mot processorn.. Montera om kylaren med ny kylpasta så kanske det löser sig om inte något är skadat.
Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005
Skrivet av dagbro:

Det låter som att kylaren fått dålig kontakt mot processorn.. Montera om kylaren med ny kylpasta så kanske det löser sig om inte något är skadat.
Skickades från m.sweclockers.com

Möjligt.

Nu har datorn varit avstängd över natten, och whoa, what do you know, nu låter den inte som en traktor längre.
Men det kommer ju givetvis senare.

http://img515.imageshack.us/img515/1602/51501003.png

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011

Visserligen skulle kylaren kunna ha rubbats, men då borde det visat högre temperaturer för att fläkten ska spinna upp så mycket.

Har du något MSI-program i windows som kan styra fläktkurvan eller är det bara Q-fan i BIOS du ställt in? Annars är det väl att kolla CPU-fläktens kontakt/kabel så den inte blivit skadad på PWM-stiftet/tråden.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag tror inte kylaren går upp i högre hastigheter vid spel om den går 6000rpm i tomgång, det är inte rimligt att den varvar så mycket, du kan ju ha skadat fläkten av smällen så den visar fel varvtal eller kanske fått en lagerskada så ljudet ökat av det eller flyttat på nått, montera om kylaren och känn efter så att fläktlagret är ok.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av mrqaffe:

Jag tror inte kylaren går upp i högre hastigheter vid spel om den går 6000rpm i tomgång, det är inte rimligt att den varvar så mycket, du kan ju ha skadat fläkten av smällen så den visar fel varvtal eller kanske fått en lagerskada så ljudet ökat av det eller flyttat på nått, montera om kylaren och känn efter så att fläktlagret är ok.

De fläktarna går ju upp till 6000rpm som mest så troligtvis hade temp-styrningen ballat ur bara och körde på max.

Skickades från m.sweclockers.com

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Amds äldre originalfläktar ska inte gå över 4000rpm, de nyare am3+ kylarna borde inte gå över 3300rpm som mest om de inte har ändrat nyligen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005
Skrivet av mrqaffe:

Amds äldre originalfläktar ska inte gå över 4000rpm, de nyare am3+ kylarna borde inte gå över 3300rpm som mest om de inte har ändrat nyligen.

Jadu.

Jag kan dra ner fläktens hastighet via BIOS, men kör jag med mina tidigare inställningar så drar den på 100% (runt 5500RPM) oavsett grader.
Nu t.ex återställde jag BIOS till default, fläkten ligger ändå på 5500RPM @ 40 grader.

Vet inte om det är värt att nämna, men sen "incidenten" så har jag fått en jävla massa BSoD's relaterade till atikmdag.sys och dxgmms1.sys, vilket det tydligen inte finns någon klar lösning på.

Roliga grejer det här. Speciellt när man inte har råd med ny hårdvara.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av mrqaffe:

Amds äldre originalfläktar ska inte gå över 4000rpm, de nyare am3+ kylarna borde inte gå över 3300rpm som mest om de inte har ändrat nyligen.

3300 och 4200 var Atlon 2 i princip och en del nya. Athlon X2 och iaf Phenom 1, vissa 2 hade över 6000 rpm. Jag har 2-3 st 3000+ och 1-2st 6000+ hemma från gamla kylare.

Skickades från m.sweclockers.com

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD