Ny dator (installerat win 8) gillar inte att starta

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2011

Ny dator (installerat win 8) gillar inte att starta

Okej, ska försöka ge så mycket relevant information från början. Om något saknas fråga efter det så lägger jag till det.

Här är problemet:
När jag startar datorn normalt, så vill den inte starta upp till windows, den visar bios-bilden, sen blir det svart med ett - tecken som blinkar till, därefter ses bios-bilden igen och allt börjar om.

Ett sätt att komma in rätt är att sätta in win 8 usbstickan (som jag använde för att installera då), boota från usb, då startas win install och jag avbryter den, då startar allt om och win 8 startas.

I brist på bättre uttryck, what gives?

Vad jag ser som relevant hårdvara i datorn är:
moderkort: p8z77-v
processor: i5 3570k
ssd: samsung 830 128 GB

Mer info kan som sags ges om ni vill ha det. All hjälp uppskattas

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005
Skrivet av Narien:

Okej, ska försöka ge så mycket relevant information från början. Om något saknas fråga efter det så lägger jag till det.

Här är problemet:
När jag startar datorn normalt, så vill den inte starta upp till windows, den visar bios-bilden, sen blir det svart med ett - tecken som blinkar till, därefter ses bios-bilden igen och allt börjar om.

Ett sätt att komma in rätt är att sätta in win 8 usbstickan (som jag använde för att installera då), boota från usb, då startas win install och jag avbryter den, då startar allt om och win 8 startas.

I brist på bättre uttryck, what gives?

Vad jag ser som relevant hårdvara i datorn är:
moderkort: p8z77-v
processor: i5 3570k
ssd: samsung 830 128 GB

Mer info kan som sags ges om ni vill ha det. All hjälp uppskattas

Kolla så hårddisken verkligen är först i boot ordningen.

XMG U717, GTX1080, 7700k@4.4 Delid ,32gb DDR4 2400, 256gb 950 Pro, Intel P600 1TB, HP OMEN 35"

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2011

Enligt bios (och så ska det vara) finns där inget annat connectat, och bootordern så står samsungdisken först.

Märkte nu att det verkar även gå att boot-override inne i bios, och forcestarta ssd'n <-- detta verkar vara fel, nu gick det inte, kan ha att göra med att usbstickan satt kvar i, ända sättet jag hittat att få igång windows är att starta installationen, avbryta den och sen startar windows.

Jag glömde skriva i första: BOOT_DEVICE_LED lyser, vilket borde indikera att den inte hittar ssd'n, men den syns som sagt inne i bios.