Hjälp Fort! Datorn startar om hela tiden!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Hjälp Fort! Datorn startar om hela tiden!

Hej!
Jag har precis byggt ihop min dator men när jag startar den så går det igång (cpu-fläkten snurrar)... i 5 sekunder, sedan startar den om och om och om igen.
Har själv läst lite granna om prob och ja0g tror jag vet vad felet e : min 8-pins kabel e "gammal", i moderkortet så ska den ha 4 st pins som är i kvadratform och de andra 4 i "5-hörningform" , jag har bara 2 st kvadratformade och 6 st 5-hörniga, kan detta vara problemet?
Här e mina specs:
Msi GTX 680
MSI Z68-GD55 B3
8GB Corsair Vengence LP
Nån lite äldre hårdisk med win 7 på
I5 3570k Ivy-Bridge
AXP Power Supply 750W

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008

jag förstår inte vad du menar med 8-pin kabeln... vad jag hitta så har ditt nätagg en EPS 12v för cpu och moderkortet ska med ha det. nätagget e nog dock inte det vassaste...
däremot så sitter du med ett z68 kort och en ivy-bridge cpu, och enligt denna länken så har inte det moderkortet stöt för en ivy bridge cpu.
en annan grej som kan bli problem, är som det verkar din oformaderade hårddisk. (kan strula med drivrutiner och whatnot om man byter alla komponenter utan att formatera om)

Dator: MSI P67A-GD55, i5 2500k, Corsair XMS3 4x2GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q
kringutrustning: Cherry initial, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av pjuppi:

jag förstår inte vad du menar med 8-pin kabeln... vad jag hitta så har ditt nätagg en EPS 12v för cpu och moderkortet ska med ha det. nätagget e nog dock inte det vassaste...
däremot så sitter du med ett z68 kort och en ivy-bridge cpu, och enligt denna länken så har inte det moderkortet stöt för en ivy bridge cpu.
en annan grej som kan bli problem, är som det verkar din oformaderade hårddisk. (kan strula med drivrutiner och whatnot om man byter alla komponenter utan att formatera om)

Tror du jag kan lämna in moderkortet och få ett som har stöd för ivy bridge då?
EDIT: varför ska dom göra ett moderkort som har stöd för pci-e med 3.0 om den inte stödjer en processor som kan ge den 3.0?
EDIT 2: På Inets sida så står det: Ivy-Bridge skall användas med moderkort med P67/Z68/H67/Q67-chip.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Budget nätagg byt det!

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2011
Skrivet av Galarix:

Hej!
Jag har precis byggt ihop min dator men när jag startar den så går det igång (cpu-fläkten snurrar)... i 5 sekunder, sedan startar den om och om och om igen.
Har själv läst lite granna om prob och ja0g tror jag vet vad felet e : min 8-pins kabel e "gammal", i moderkortet så ska den ha 4 st pins som är i kvadratform och de andra 4 i "5-hörningform" , jag har bara 2 st kvadratformade och 6 st 5-hörniga, kan detta vara problemet?
Här e mina specs:
Msi GTX 680
MSI Z68-GD55 B3
8GB Corsair Vengence LP
Nån lite äldre hårdisk med win 7 på
I5 3570k Ivy-Bridge
AXP Power Supply 750W

Du har helt rätt i att alla pin inte ser lika ut som du ser på bilden under, men hur gammalt är nätagget?
Passar kontakterna ska det nog inte vara något problem. Om du inte testat med en skärm ännu, gör det och beskriv sedan vad som kommer fram på skärmen. Skulle kunna vara ett minnes fel oxå.

Skrivet av pjuppi:

jag förstår inte vad du menar med 8-pin kabeln... vad jag hitta så har ditt nätagg en EPS 12v för cpu och moderkortet ska med ha det. nätagget e nog dock inte det vassaste...
däremot så sitter du med ett z68 kort och en ivy-bridge cpu, och enligt denna länken så har inte det moderkortet stöt för en ivy bridge cpu.
en annan grej som kan bli problem, är som det verkar din oformaderade hårddisk. (kan strula med drivrutiner och whatnot om man byter alla komponenter utan att formatera om)

Brukar inte vara något problem med drivrutiner, dom flesta reccensenter brukar använda samma hdd utan att formatera. Vad jag sett iaf, men finns väl säkert undantag. Men innan fem sek hinner inte hdd börja arbeta elr starta windows.

FD Define R3, svart | MSI P67A-GD55 | i5 2500k @4.6Ghz http://valid.canardpc.com/show_oc.php?id=2400167 | Antec Kühler H20 620 Noctua NF-F12 PnP | Corsair Vengeance CL9 1600Mhz 2x4Gb | MSI GTX 570 Twin Frozr III OC PE @935mhz | Samsung 840 Pro 256gb (W8.1 Pro) | 1TB Samsung F3 HD103SJ | D-Link DWA-547 RB | Scythe Kaze Master II | Ms Sidewinder X4 | Corsair M60 | Dell U2312hm IPS | Logitech G35 | Sony Z2

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

[QUOTE="mrali95;12234212"]Du har helt rätt i att alla pin inte ser lika ut som du ser på bilden under, men hur gammalt är nätagget?
Passar kontakterna ska det nog inte vara något problem. Om du inte testat med en skärm ännu, gör det och beskriv sedan vad som kommer fram på skärmen. Skulle kunna vara ett minnes fel oxå.

Nätagget ska vara sedan 2010 tror jag, det hinner inte komma fram någonting på skärmen förrens den stängs av.
Jag får väl byta moderkort :(, efter all tid jag har väntat på paketet.
Jag hade tänkt mig detta moderkortet dock: http://www.inet.se/produkt/1902153/asus-p8z68-v-gen3 , har också kollat så det stödjer IB, mina minnen och har pci-e 3.0 för min 680 :D.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Jag skulle inte riskera burken med ett sådant agg

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2011
Skrivet av Galarix:

Tror du jag kan lämna in moderkortet och få ett som har stöd för ivy bridge då?
EDIT: varför ska dom göra ett moderkort som har stöd för pci-e med 3.0 om den inte stödjer en processor som kan ge den 3.0?
EDIT 2: På Inets sida så står det: Ivy-Bridge skall användas med moderkort med P67/Z68/H67/Q67-chip.

Ditt moderkort ska väl fungera med IB vad jag vet, men kan ju ha fel

FD Define R3, svart | MSI P67A-GD55 | i5 2500k @4.6Ghz http://valid.canardpc.com/show_oc.php?id=2400167 | Antec Kühler H20 620 Noctua NF-F12 PnP | Corsair Vengeance CL9 1600Mhz 2x4Gb | MSI GTX 570 Twin Frozr III OC PE @935mhz | Samsung 840 Pro 256gb (W8.1 Pro) | 1TB Samsung F3 HD103SJ | D-Link DWA-547 RB | Scythe Kaze Master II | Ms Sidewinder X4 | Corsair M60 | Dell U2312hm IPS | Logitech G35 | Sony Z2

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008
Skrivet av Galarix:

Tror du jag kan lämna in moderkortet och få ett som har stöd för ivy bridge då?
EDIT: varför ska dom göra ett moderkort som har stöd för pci-e med 3.0 om den inte stödjer en processor som kan ge den 3.0?
EDIT 2: På Inets sida så står det: Ivy-Bridge skall användas med moderkort med P67/Z68/H67/Q67-chip.

beror nog på vem du har att göra med, men du kan säkert få moderkortet utbytt.
http://www.msi.com/product/mb/Z68A-GD55--B3-.html#/?div=Detai... 2 PCI Express gen2 x16 slots
tror att många z68 kort stödjer ivy bridge cpuer, men du får endå inget pcie3 stöd då intels 7-serie av moderkort fick de stödet, har dock ingen större koll på de så någon annan får säga till isåfall^^

Skrivet av mrali95:

Brukar inte vara något problem med drivrutiner, dom flesta reccensenter brukar använda samma hdd utan att formatera. Vad jag sett iaf, men finns väl säkert undantag. Men innan fem sek hinner inte hdd börja arbeta elr starta windows.

aah nee jag bara nämnde att de kan strula, har gjort de för mig en gång

Skrivet av mrali95:

Ditt moderkort ska väl fungera med IB vad jag vet, men kan ju ha fel

http://www.msi.com/product/mb/Z68A-GD55--B3-.html#/?div=CPUSu...

Dator: MSI P67A-GD55, i5 2500k, Corsair XMS3 4x2GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q
kringutrustning: Cherry initial, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2011
Skrivet av pjuppi:

aah nee jag bara nämnde att de kan strula, har gjort de för mig en gång

Dom flesta problemen brukar väl ändå uppstå när man kommer in i windows, men självklart kan det skapa problem om man har otur

FD Define R3, svart | MSI P67A-GD55 | i5 2500k @4.6Ghz http://valid.canardpc.com/show_oc.php?id=2400167 | Antec Kühler H20 620 Noctua NF-F12 PnP | Corsair Vengeance CL9 1600Mhz 2x4Gb | MSI GTX 570 Twin Frozr III OC PE @935mhz | Samsung 840 Pro 256gb (W8.1 Pro) | 1TB Samsung F3 HD103SJ | D-Link DWA-547 RB | Scythe Kaze Master II | Ms Sidewinder X4 | Corsair M60 | Dell U2312hm IPS | Logitech G35 | Sony Z2

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Okej så mitt mb stödjer inte IB men ska den göra så då?
Alltså starta om hela tiden om mb stödjer cpu:n?
Imon eller på söndag köper jag ett nytt mb som stödjer IB : http://www.inet.se/produkt/1902153/asus-p8z68-v-gen3 och en http://www.inet.se/produkt/8600924/4-pin-till-8-pin-stromadap... bara för att vara på den säkra sidan.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2011
Skrivet av Galarix:

Okej så mitt mb stödjer inte IB men ska den göra så då?
Alltså starta om hela tiden om mb stödjer cpu:n?
Imon eller på söndag köper jag ett nytt mb som stödjer IB : http://www.inet.se/produkt/1902153/asus-p8z68-v-gen3 och en http://www.inet.se/produkt/8600924/4-pin-till-8-pin-stromadap... bara för att vara på den säkra sidan.

om den inte stödjer cpu:n så kan den mkt troligt bete sig som den nu gör.

FD Define R3, svart | MSI P67A-GD55 | i5 2500k @4.6Ghz http://valid.canardpc.com/show_oc.php?id=2400167 | Antec Kühler H20 620 Noctua NF-F12 PnP | Corsair Vengeance CL9 1600Mhz 2x4Gb | MSI GTX 570 Twin Frozr III OC PE @935mhz | Samsung 840 Pro 256gb (W8.1 Pro) | 1TB Samsung F3 HD103SJ | D-Link DWA-547 RB | Scythe Kaze Master II | Ms Sidewinder X4 | Corsair M60 | Dell U2312hm IPS | Logitech G35 | Sony Z2

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Galarix:

Okej så mitt mb stödjer inte IB men ska den göra så då?
Alltså starta om hela tiden om mb stödjer cpu:n?
Imon eller på söndag köper jag ett nytt mb som stödjer IB : http://www.inet.se/produkt/1902153/asus-p8z68-v-gen3 och en http://www.inet.se/produkt/8600924/4-pin-till-8-pin-stromadap... bara för att vara på den säkra sidan.

Tänk också på att kolla så att moderkortet har senaste BIOS (minst version 3201). Annars kommer det bli svårt att flasha.
Om du vill vara på säkra sidan. Köp ett moderkort med Z77 chipset istället.

Skicka tebax nätdelen och köp nått vettigare.. Även om du skulle få datorn att starta, så riskerar du paja allt med det skitet.

Köp nått med ett vettigt och känt märke. (t.ex Corsair, Fractal Design, XFX, OCZ etc etc).
Minst 500W. Och med 80+ classifiering. Och minst 3 års garanti, helst 5 år.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X, Accelero Hybrid II SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 OS: Win10 Pro
Citera mig för snabbare svar.

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av Galarix:

Okej så mitt mb stödjer inte IB men ska den göra så då?
Alltså starta om hela tiden om mb stödjer cpu:n?
Imon eller på söndag köper jag ett nytt mb som stödjer IB : http://www.inet.se/produkt/1902153/asus-p8z68-v-gen3 och en http://www.inet.se/produkt/8600924/4-pin-till-8-pin-stromadap... bara för att vara på den säkra sidan.

Kolla moderkorttillverkarens hemsida så att moderkortet du köper verkligen stöder IB. Bara för att det står att IB ska funka på Z68, så är det beroende av att moderkortstillverkaren släpper en bios med stöd för dessa.

Men hade inte ett z77 moderkort varit att föredra? Du har ju ändå gått och lagt pengar på en IB CPU. Varför använda dig av ett gammalt chipset för SB?

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008
Skrivet av Galarix:

Okej så mitt mb stödjer inte IB men ska den göra så då?
Alltså starta om hela tiden om mb stödjer cpu:n?
Imon eller på söndag köper jag ett nytt mb som stödjer IB : http://www.inet.se/produkt/1902153/asus-p8z68-v-gen3 och en http://www.inet.se/produkt/8600924/4-pin-till-8-pin-stromadap... bara för att vara på den säkra sidan.

när det nu verkar/förmodligen är ditt MSI z68 moderkort som inte stödjer din cpu, varför chansa på ett annat z68 när z77 som alla har stöd för ivy-bridge cpu´er och har pcie3 och dessutom finns i samma priser?

till exempel nåt av dessa?
http://www.inet.se/produkt/1902261/asus-p8z77-v-lx
http://www.inet.se/produkt/1902198/msi-z77a-g45-atx
http://www.inet.se/produkt/1902224/asrock-z77-extreme4-atx
för att visa något....

Dator: MSI P67A-GD55, i5 2500k, Corsair XMS3 4x2GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q
kringutrustning: Cherry initial, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av ParasiteX:

Tänk också på att kolla så att moderkortet har senaste BIOS (minst version 3201). Annars kommer det bli svårt att flasha.
Om du vill vara på säkra sidan. Köp ett moderkort med Z77 chipset istället.

Skicka tebax nätdelen och köp nått vettigare.. Även om du skulle få datorn att starta, så riskerar du paja allt med det skitet.

Köp nått med ett vettigt och känt märke. (t.ex Corsair, Fractal Design, XFX, OCZ etc etc).
Minst 500W. Och med 80+ classifiering. Och minst 3 års garanti, helst 5 år.

Skrivet av Eltarion:

Kolla moderkorttillverkarens hemsida så att moderkortet du köper verkligen stöder IB. Bara för att det står att IB ska funka på Z68, så är det beroende av att moderkortstillverkaren släpper en bios med stöd för dessa.

Men hade inte ett z77 moderkort varit att föredra? Du har ju ändå gått och lagt pengar på en IB CPU. Varför använda dig av ett gammalt chipset för SB?

Skrivet av pjuppi:

när det nu verkar/förmodligen är ditt MSI z68 moderkort som inte stödjer din cpu, varför chansa på ett annat z68 när z77 som alla har stöd för ivy-bridge cpu´er och har pcie3 och dessutom finns i samma priser?

till exempel nåt av dessa?
http://www.inet.se/produkt/1902261/asus-p8z77-v-lx
http://www.inet.se/produkt/1902198/msi-z77a-g45-atx
http://www.inet.se/produkt/1902224/asrock-z77-extreme4-atx
för att visa något....

Nätagget har jag haft i flera år och tänker inte överge det nu :), men ärligt talat så e det massor med problem med betalningen för mig så jag vill inte krångla till det mer än vad det är nu.
Det är även anledningen för att jag inte lägger ner mer pengar på nytt mb eller nytt nätagg, har använt nätagget till 2 st gtx 260:or som drog jätte mycket ström när man spelade.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av Galarix:

Nätagget har jag haft i flera år och tänker inte överge det nu :), men ärligt talat så e det massor med problem med betalningen för mig så jag vill inte krångla till det mer än vad det är nu.
Det är även anledningen för att jag inte lägger ner mer pengar på nytt mb eller nytt nätagg, har använt nätagget till 2 st gtx 260:or som drog jätte mycket ström när man spelade.

Om du haft det i flera år är det än mer dax att byta. Det är en komponent som slits. Det är inget bra märke smäller det så smäller de. Stor risk då att det tar med sig all din hårdvara. Så vad är då typ en 600kr + - på ett kvalitets agg?

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

AXP är redan från början bara budget kvalite som bara klara budget grafikkort oavsett antal watt. Läggar man sen till att sen körts i flera år med dubbla grafikkort och du nu köpt bättre så är det fullt normalt att det blir så här.

Finns flera trådar med AXP (Xion) nätagg efter ett köpt av ett bättre grafikkort och de fått problem antingen direkt eller efter ett några månader så vi har sett både problemet och lösningen förut.