Memok lampa lyser, behöver eran hjälp får ej bild

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Feb 2011

Memok lampa lyser, behöver eran hjälp får ej bild

Tjena har nyss köpt alla delar till nya datorn.....Har nyss byggt ihop den , nu löyer memok rött hela tiden och får enbart No signal till skärmen, allt annat funkar som det ska, vad fan är fel ?

MOBO : Asus P8Z77-v PRO
RAM: Corsair vengence 16 GB 1600 mhz 4x4GB..
CPU: Intel core I5 3,3 ghz 2500k
GPU: XFX Radeon 7950 3 GB....

Har provat skärmen i en annan dator och det funkar fint,,, vad kan va fel ? behöver hjälp direkt

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av Haerj:

Tjena har nyss köpt alla delar till nya datorn.....Har nyss byggt ihop den , nu löyer memok rött hela tiden och får enbart No signal till skärmen, allt annat funkar som det ska, vad fan är fel ?

MOBO : Asus P8Z77-v PRO
RAM: Corsair vengence 16 GB 1600 mhz 4x4GB..
CPU: Intel core I5 3,3 ghz 2500k
GPU: XFX Radeon 7950 3 GB....

Har provat skärmen i en annan dator och det funkar fint,,, vad kan va fel ? behöver hjälp direkt

Kolla så minnena sitter i ordentligt och klickat när du tryckt i dom.
funkar det ändå inte så testa med 1 sticka.

Du kommer aldrig ångra ett träning pass du gjort. Du kommet där i mot ångra de bilringarna som de uteblivna passen skapade

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Feb 2011
Skrivet av jorgen69:

Kolla så minnena sitter i ordentligt och klickat när du tryckt i dom.
funkar det ändå inte så testa med 1 sticka.

Har testat varje sticka för sig, dom sitter riktigt nedtryckta, funkar helt enkelt inte.. har provat allt :/

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2010

Testat att trycka mem ok knappen?

Asus MAXIMUS VIII HERO • Intel i7-6700K • Corsair Vengeance LPX 16GB DDR4-3000 • Sapphire Radeon R9 390 8GB Nitro • Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Feb 2011
Skrivet av jorgen69:

Kolla så minnena sitter i ordentligt och klickat när du tryckt i dom.
funkar det ändå inte så testa med 1 sticka.

Skrivet av =)(=:

Testat att trycka mem ok knappen?

Ja x antal gånger ,, den börjar blinka för att tuna minnena. startar om och återgår sedan till att lysa konstant

Trädvy Permalänk
Hedersmedlem
Plats
bakom tgb.
Registrerad
Jun 2002

Finns dina minnen med i denna lista? hittar själv inte corsair vengeance men de har kanske nån annan beteckning.
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-V_PRO/P8Z77...
Om inte så är det nog bara och bita i det sura äpplet och byta till några som är med på listan.

Kontaktas via PM eller IRC [color="green"]#Sweclockers.com [/color]@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2010

Jag har samma minnen och moderkort och har inga problem.

Asus MAXIMUS VIII HERO • Intel i7-6700K • Corsair Vengeance LPX 16GB DDR4-3000 • Sapphire Radeon R9 390 8GB Nitro • Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Fick du löst de här? Jag har samma problem

#12388946