Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2006

Problem med minne...

Hej!

Har länge haft ett problem med mina minnen (http://www.komplett.se/k/ki.aspx?sku=406347#extra)

Förut hittade datorn bara 4gb, orkade inte bry mig, nu hittar datorn bara 2gb... Jag har INGEN som helst aning om vad problemet kan vara...
Mitt mobo är ett asus rampage II extreme.

Ska testa om det kan vara fel på stickorna, testa en och en.

Finns det något jag kan testa i bios?

Finns det något annat som kan vara fel?

(Ja, jag har 64bit OS)

My name is legion, for we are many.

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Ett sätt ar att ladda hem ultimate boot cd, denna har memtest.

Bränn en cd eller lägg på ett usbminne så kan du köra memtest från den.

http://www.ultimatebootcd.com/

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2006

Hmm, och det kan hitta problem med minnet?

EDIT: Ifall det skulle vara nåt knas med stickorna så dom inte får kontakt med mobot, då skulle inte memtest hitta det? eller?

EDIT2: Ok, har nu kört LIiiite memtest, men memtest ser också bara 2gigs minne...då kvittar det väll hur mkt jag kör memtest för memtest provar ju ändå bara den stickan som funkar?

My name is legion, for we are many.