Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Löjliga temperaturer med Ivy-Bridge!

Hellu!
Förr när jag hade min Q8200 så låg tempen runt 28-30 C idle, men nu när jag bytte massa datordelar så ligger tempen runt 55-60 idle med Ivy-Bridge 3570k.
Jag mäter tempsen med RealTemp o i BOIS för andra visar helt fel.
Jag tror inte att CPU-kylaren för så jätte bra kontakt med cpu:n dock och ja jag har tryckt in den rätt så att "piggarna" sticker ut bakom moderkortet, btw jag har Cooler Master Hyper TX3.
Kan någon hjälpa mig?

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2004

Låter som du misslyckats med monteringen av din kylare, för så varm ska den inte bli i idle.
Sen undrar jag vad du baserar att just det programmet visar rätt?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2012

Låter som felmontering, eller så kanske du dränkt den i kylpasta, who knows.

Samt du har inte försökt överklocka eller liknande?

Edit: Nvm läste fel på kylaren, nåväl.

Current: AMD Phenum 4 965 BE @ 4.2GHz
Old: Intel 2600k @ 4.8GHz

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av lanbonden:

Låter som du misslyckats med monteringen av din kylare, för så varm ska den inte bli i idle.
Sen undrar jag vad du baserar att just det programmet visar rätt?

Jag vet inte riktigt men jag kollade med Everest och där kom inte ens CPU:n upp.
I Speedfan så står det att CPU:n ligger runt 60 också.
Och nej jag har inte dränkt den i kylpasta, tog ca 1 riskornsstorlek.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011

Tagit bort plastskyddet?

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Sep 2010

Tror bestämt att det snackades om svajiga tempsensorer i senaste fredagspanelen!(?)
Hur varmt blir det vid belastning?

Stationärt: i7 3770k, Gigabyte GTX 780 WF, 4x8GB XMS3, MSI Z77A-GD65, Samsung 830 + 840, FD Newton 650W, FD Define R2
Bärbart: MacBook Pro 13" Tidigt 2011, Core i5, 8GB DDR3, OCZ Vertex 3 LT 240GB
Hemmaserver: HP Microserver N54L, 4GB ECC, Debian

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Mät med Hwmonitor, helt klart de bästa programet för endamålet. Min processor ligger runt 57 grader i load med processorn på 4.2ghz, men då har jag iofs "riktig" vattenkylning.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

du kan ju börja med att mäta load temp istället, idle är fullständigt oväsentligt

Simlärare

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av Galarix:

Hellu!
Förr när jag hade min Q8200 så låg tempen runt 28-30 C idle, men nu när jag bytte massa datordelar så ligger tempen runt 55-60 idle med Ivy-Bridge 3570k.
Jag mäter tempsen med RealTemp o i BOIS för andra visar helt fel.
Jag tror inte att CPU-kylaren för så jätte bra kontakt med cpu:n dock och ja jag har tryckt in den rätt så att "piggarna" sticker ut bakom moderkortet, btw jag har Cooler Master Hyper TX3.
Kan någon hjälpa mig?

Skrivet av Inveramsay:

du kan ju börja med att mäta load temp istället, idle är fullständigt oväsentligt

Inveramsay har rätt, det är load temp som är viktigt att veta om processorn tar skada eller ej, din fläktprofil kan vi ju inte veta.. ;/

|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Load med BF3 ligger på ca 75-80C

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Galarix:

Load med BF3 ligger på ca 75-80C

Mätt med realtemp då eller? Testa HWmonitor istället!

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av slobodan87:

Mätt med realtemp då eller? Testa HWmonitor istället!

Jag ska testa stress test med Prime95, men jag mätte med realtemp.

Citera för svar!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Jag kom till 85C efter 2 min, jag stoppade den för jag vill inte att den ska bli för varm.
Tog nyss på ny kylpasta och såklart moterade "rätt" kylaren.
Nu ligger den också ca 35-40 C vid Idle.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

MEN alla temperaturer är helt tagna i luften om du mäter med realtemp, de programmet är bara skräp! Ladda ner HWmonitor och se va de visar.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Låter väldigt konstigt det där. Min 3770K ligger på 30c i idle och 60c i load. Så något är helt klart fel.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Kolla om ditt moderkort har en firmware/bios/uefi uppdatering.

|Intel i5 4670K@4.5GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |MSI GTX 980 Gaming 4G@1482MHz| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av slobodan87:

MEN alla temperaturer är helt tagna i luften om du mäter med realtemp, de programmet är bara skräp! Ladda ner HWmonitor och se va de visar.

Jag skrev fel, jag mätte med HWmonitor :).

Skrivet av m0rfin:

Låter väldigt konstigt det där. Min 3770K ligger på 30c i idle och 60c i load. Så något är helt klart fel.

Min kylare e ju inte den bästa men borde den bli såhär varm?

Skrivet av Devil May Cry:

Kolla om ditt moderkort har en firmware/bios/uefi uppdatering.

Dom på Inet uppdaterade den när jag lämnade in mb till dom till den senaste.

Citera för svar!!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2012
Skrivet av Galarix:

Min kylare e ju inte den bästa men borde den bli såhär varm?

Skrivet av Galarix:

Jag kom till 85C efter 2 min, jag stoppade den för jag vill inte att den ska bli för varm.
Tog nyss på ny kylpasta och såklart moterade "rätt" kylaren.
Nu ligger den också ca 35-40 C vid Idle.

Ser inte längre problemet? 35-40 på idle med den kylaren är normalt.

Du kan alltid hoppa in i Bios och slå av Turbo Boost och undervolta om du vill ha längre temp. Dock inget jag rekommenderar om du inte har kunskaper om det.

Current: AMD Phenum 4 965 BE @ 4.2GHz
Old: Intel 2600k @ 4.8GHz