8 beep vid uppstart - vad kan vara fel?

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2010

8 beep vid uppstart - vad kan vara fel?

Enligt manualen är det "Display memory Read/Write test failure".

Vad innebär detta?

Jag har inte gjort något med datorn sedan igår då den fungerade normalt och stängdes ner normalt.

Jag har testat att byta ut minnena mot sådan jag vet fungerar.
Jag har testat att sätta i och ta ur grafikkortet igen.
Jag har testat att ta ut moderkortsbatteriet i 1 minut och sätta i igen.

Jag har inget annat grafikkort att testa med tyvärr.

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Mar 2007

Du får börja med att inkludera lite mer information, som tex vad för slags dator det är, eller moderkort/grafikkort det handlar om etc.

Corsair Graphite 600TM | i5 3570k @ 4.5Ghz | Noctua NH-U9B SE2 |Gigabyte Z68X-UD3H-B3
Corsair 12GB@1866mhz | Radeon HD 6970 Crossfire | SSDs: OCZ Agility 2 Lever än! OCZ Agility 3
HDDs: WD Black 1TB, WD Green 1TB

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Jun 2007

Mobo ASUS Maximus VIII Ranger Minnen Corsair VENGEANCE 16GB DDR4 CPU i5 6600K GPU ASUS GeForce GTX 970 Strix SSD Samsung EVO 850 Kylning Corsair H110i GTX Skärm Samsung S27A950D Chassi Fractal Design Define S

Trädvy Permalänk
Medlem
Plats
Rättvik
Registrerad
Sep 2011
Skrivet av Björnerik:

Enligt manualen är det "Display memory Read/Write test failure".

Vad innebär detta?

Jag har inte gjort något med datorn sedan igår då den fungerade normalt och stängdes ner normalt.

Jag har testat att byta ut minnena mot sådan jag vet fungerar.
Jag har testat att sätta i och ta ur grafikkortet igen.
Jag har testat att ta ut moderkortsbatteriet i 1 minut och sätta i igen.

Jag har inget annat grafikkort att testa med tyvärr.

vad har du för övriga komponetner?
har du en processor med integerad grafik?
stoppa grafikkortet i ett annat slot? (om möjligheten finns där)
/Erik

| 2600k | Z77 Asrock Extreme4-M | 16GB @ 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2010
Skrivet av mistard:

Du får börja med att inkludera lite mer information, som tex vad för slags dator det är, eller moderkort/grafikkort det handlar om etc.

Det är ett Intel 915 GAV moderkort med ett geforce 6800 grafikkort

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2010
Skrivet av Tawen:

vad har du för övriga komponetner?
har du en processor med integerad grafik?
stoppa grafikkortet i ett annat slot? (om möjligheten finns där)
/Erik

Finns ingen displayutgång direkt på moderkortet så jag antar att det inte finns integrerad grafik. Grafikkortet är PCI express

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Låter nästan som om något har börjat ge sig, öppna och kolla om det finns några kondensatorer som har svällt och läckt elektrolyt. Titta om det är någon brun/grön beläggning på topparna på dem.
Om det nu är så, kan du alltid testa att byta eller nära nog byta hela datorn om du har möjlighet.

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001

Låter som ett trasigt grafikkort, du får helt enkelt köpa ett begagnat för en hundring och testa om du inte har någon annan dator att testa ifrån någon polare eller så..

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi