Läckte mellan backplate och grafikkortet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Läckte mellan backplate och grafikkortet

Som titeln säger så började vattenkylningen läcka mellan backplaten och grafikkortet när jag väl drog igång allting.. Märkteinget under läcktestet såklart så startade datorn, fick blåskärmen efter Windows-loggan, startade om och fick ingen bild alls... Kan ju i värsta fall ha dödat grafikkortet, men om jag nu inte har det, vad ska jag göra för att inte upprepa samma sak igen?

Aquagratix 6970 V2
Backplate:alphacool nexxxos ATxp 6970 v2
Xfx 6970

Tacksam för hjälp!

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Mar 2011

Testade du loopen för läckor innan du stoppade in den? Om inte så kan det vara en bra grej att göra om du inte vill få samma problem igen..

mvh eller nått

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av Pontraz:

Testade du loopen för läckor innan du stoppade in den? Om inte så kan det vara en bra grej att göra om du inte vill få samma problem igen..

Nej, jag testade bara för läckor genom att starta nätagget utan att starta resten så att säga. Kanske var osmart såhär i efterhand, så nu är det lika bra att göra rätt från början.. Men kändes som att det läckte genom skruvhålen typ, är det ens möjligt?

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Mar 2011
Skrivet av Idumhet:

Nej, jag testade bara för läckor genom att starta nätagget utan att starta resten så att säga. Kanske var osmart såhär i efterhand, så nu är det lika bra att göra rätt från början.. Men kändes som att det läckte genom skruvhålen typ, är det ens möjligt?

Skruvhålen på vadå, vattenblocket? Om du tänker på nipplarna så är det väl möjligt antar jag. Vad har du för delar?

Ta ut loopen och testa utanför så ser du vart det läcker nu i efterhand och så att det inte läcker någon annanstans så att inget mer går sönder.

mvh eller nått

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av Pontraz:

Skruvhålen på vadå, vattenblocket? Om du tänker på nipplarna så är det väl möjligt antar jag. Vad har du för delar?

Ta ut loopen och testa utanför så ser du vart det läcker nu i efterhand och så att det inte läcker någon annanstans så att inget mer går sönder.

Läckte inte genom nipplarna, utan det såg ut som att vattnet kom genom skruvhålen på vattenblocket, alltså där du skruvar fast det i grafikkortet.. Kan ju vara att jag har sett fel bara, men det såg ut så iaf.

Aquagratix 6970 V2
Backplate:alphacool nexxxos ATxp 6970 v2
Xfx 6970

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Plats
Fagersta
Registrerad
Mar 2010
Skrivet av Idumhet:

Läckte inte genom nipplarna, utan det såg ut som att vattnet kom genom skruvhålen på vattenblocket, alltså där du skruvar fast det i grafikkortet.. Kan ju vara att jag har sett fel bara, men det såg ut så iaf.

Aquagratix 6970 V2
Backplate:alphacool nexxxos ATxp 6970 v2
Xfx 6970

Hmm... låter nästan som om vattenblocket läcker:S Avmontera och läck-testa blocket tycker jag:)
Hoppas att kortet klarade sig:)

|Fractal Design XL(modifierat)|GTX 970 STRIX|GIGABYTE Z97X-SLI|Corsair XMS3 1600 mhz 4x2 GB|Intel Core i5 4690K(4,7GHz)|Corsair TX850W|Western Digital 500GBx3 + ADATA SSD PREMIER 256GB|Antec Kuhler 620 PnP GT1850| 2st Silverstone AP-141 + 1st Phobya 180mm + 1st Silverstone AP-181 (NZXT MESH FANCONTROLLER)|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

plocka bort vattenblocket från kortet och bygg ihop en lite loop o kolla! låter skummt!

Node 304: i7-6700K | Corsair LP 16 gb@3000mhz | Evga gtx 1070 ftw | Gigabyte Z170N-wifi | | Antec EW 500W | Samsung 850 EVO 500gb |Asus Xonar U7| Ducky Shine Cherry MX Brown | Qpad 5k | Asus ROG SWIFT PG278Q | M-Audio Bx5 D2 | ATH-AD700x

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Will do, återkommer med svaret när jag har testat.. Dock är ju frågan om det kan ha varit backplaten som felade också.. Ska inte sätta på den denna gången så får vi se hur det går

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Idumhet:

Will do, återkommer med svaret när jag har testat.. Dock är ju frågan om det kan ha varit backplaten som felade också.. Ska inte sätta på den denna gången så får vi se hur det går

Ett tips är att täta allting, det här använder jag till mitt CPU-block och det funkar kanon. http://www.jula.se/bilspackel-001142

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av mr_svahn:

Ett tips är att täta allting, det här använder jag till mitt CPU-block och det funkar kanon. http://www.jula.se/bilspackel-001142

Åhfan, det ska jag använda, åker direkt och köper sån, herr Jonathan...

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av mr_svahn:

Ett tips är att täta allting, det här använder jag till mitt CPU-block och det funkar kanon. http://www.jula.se/bilspackel-001142

Ett vattenblock ska vara helt tätt från början om de inte är feltillverkade, om det läcker ska man byta ut det på garanti. Onödigt att bryta garantin med en "ghettomod".

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Idumhet:

Åhfan, det ska jag använda, åker direkt och köper sån, herr Jonathan...

Nemas problemas, om du vill slippa skruvar så funkar även dubbelhäftande tejp på grafikkortet. Se till att du sätter på ganska mycket tejp, det ska täcka hela PCBn inklusive själva kärnan, sen trycker du bara fast blocket

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av Marcusk:

Ett vattenblock ska vara helt tätt från början om de inte är feltillverkade, om det läcker ska man byta ut det på garanti. Onödigt att bryta garantin med en "ghettomod".

Han trollar bara, men eftersom det är en IRL-polare så får jag försöka vara snäll mot honom

Åh att jag inte tänkte på det Svahn, värmeöverföringskapaciteten i biltemas dubbelhäftande tejp måste ju slå arctic silver med hästlängder Kommer du upp med rullen så sätter vi ihop allt direkt?

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Idumhet:

Han trollar bara, men eftersom det är en IRL-polare så får jag försöka vara snäll mot honom

Åh att jag inte tänkte på det Svahn, värmeöverföringskapaciteten i biltemas dubbelhäftande tejp måste ju slå arctic silver med hästlängder Kommer du upp med rullen så sätter vi ihop allt direkt?

Aaaah Me gusta to trolla

Haha sure (Y) Ska jag ta med bottenfärgen för båten också? Kan vara en bra idé att lägga ett lager på CPU, GPU samt båda blocken så slipper du beväxningen på dem

Vi förlorade 5knop i maxfart för att det hade vuxit snäckor på skrovet

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Är du säker på att det inte läckte från cpu blocket? Brukar hamna på grafikkortet om det är så.

Simlärare

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av Inveramsay:

Är du säker på att det inte läckte från cpu blocket? Brukar hamna på grafikkortet om det är så.

Nästan 100% eftersom det hamnade mellan grafikkortet och backplaten men inget på toppen av backplaten, den var snustorr.. Ska testa allt imorgon, men idag har jag inte tid.

Skickades från m.sweclockers.com

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Testade det någon timme igår, visar sig att det inte läckte då. Kan ha varit en nipple som var dåligt åtskruvad så vattnet rann utefter slangen och ner dit jag upptäckte det.. Jag har dock en annan fråga också.

När jag stänger av läcktestet så åker det tillbaka massa vatten i reservoaren, alltså det kommer underifrån.. Är det meningen?

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Idumhet:

Testade det någon timme igår, visar sig att det inte läckte då. Kan ha varit en nipple som var dåligt åtskruvad så vattnet rann utefter slangen och ner dit jag upptäckte det.. Jag har dock en annan fråga också.

När jag stänger av läcktestet så åker det tillbaka massa vatten i reservoaren, alltså det kommer underifrån.. Är det meningen?

Ja, så ska det vara

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Om någon annan än Svahn vill svara så fritt fram, har lärt mig att inte lita fullt på honom

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9