Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

Överklockning av Phenom II

Jag har ett litet konstigt problem. Sitter i AMD Overdrive och den läser av CPU-Volten till 1.35 V fastän jag vet att i biosen är det typ 1.4V.
Känns jättekonstigt. Kollar i CPU-Z och där står det faktiskt 1,4V men höjer jag till tex 1.3625V i Overdrive står det 1,44V i CPU-Z

Ska jag ta värdet som CPU-Z ger ?

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004
Skrivet av dalmatinac:

Jag har ett litet konstigt problem. Sitter i AMD Overdrive och den läser av CPU-Volten till 1.35 V fastän jag vet att i biosen är det typ 1.4V.
Känns jättekonstigt. Kollar i CPU-Z och där står det faktiskt 1,4V men höjer jag till tex 1.3625V i Overdrive står det 1,44V i CPU-Z

Ska jag ta värdet som CPU-Z ger ?

"flaxar" spänningen i cpuz något? eller ligger den hela tiden på exakt 1.400? isf läser det bara värdet i bios.
Om du startar prime95/occt eller liknande stresstest så bör spänningen ändra sig iaf lite, någongång. Alltså några mV bara.

Vad är det för moderkort? Tänkte om du kan hitta några mätpunkter för att kontrollera med en multimeter (bra sådan) om det är viktigt för dig att veta exakt vcore?

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

Nej den flaxar inte.. körde precis OCCT,, blev till slut 3800mhz @ 1,5V stabilt

att tillägga är att min 955an är en C2 rev och vad jag läst runt brukar dessa klocka runt 3800-3900mhz.. och 3900 om man har tur.
JAg är väl relativt nöjd. Höjde från 3600 till 3800mhz samt NB från 2200 till 2600,

Att tillägga är att jag hittade att andra som har problem att nå 4gig med phenom II är att man måste helst ha NB på 2600,,, för att få det mer stabilt, det har något med bandbredden och göra! plus att det ska ge en bättre boost i performance med!

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2004

Ser bra ut. Du kan ju testa 3900MHz på 1.5V. Men kolla i BIOS efter "load line calibration". Sätt på det för 3.9GHz (om du har olika "levels", välj näst högsta). 2.6GHz på CPU-NB är skitbra för C2, grattis!

Antec P180 | Silverstone Strider 600W | ASUS Maximus V Gene | Intel i5-3570K 4.7 GHz [Noctua NH-U12P SE2] | 2x4GB Corsair Vengeance DDR3-1866 8-9-8-24-1T | Sapphire HD 4890 1GB | SyncMaster 2433BW 1920X1200 | Razer Lachesis | Razer Sphex | Sennheiser HD-555 | SupremeFX III | Samsung Spinpoint F3 | Windows 7 Professional SP1 X64

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

Jo allt var frid o fröjd igår..stabilt i prime95 och occt... sen idag nu vill den inte starta hahaha.. irriterande.. blir en cmos reset...
någon som har en ide vad det kan vara som spökar?

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Vad har du för moderkort?

Varför har du inte ditt system i din sign?

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004
Skrivet av dalmatinac:

Jo allt var frid o fröjd igår..stabilt i prime95 och occt... sen idag nu vill den inte starta hahaha.. irriterande.. blir en cmos reset...
någon som har en ide vad det kan vara som spökar?

Coldboot problem..
Är det ett gigabyte moderkort?

Testa att klocka allt utom cpu-nb, stäng av en stund o prova att starta igen.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

Yes ett Gigabyte! Vadå är det ett generellt problem med Gigabyte?

EDIT:
[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Kylningen är en Antec Kuhler H2O 620! Tempsen var runt 60grader i Prime95

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004
Skrivet av dalmatinac:

Yes ett Gigabyte! Vadå är det ett generellt problem med Gigabyte?

EDIT:
[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Kylningen är en Antec Kuhler H2O 620! Tempsen var runt 60grader i Prime95

Jag tycker de verkar vara kraftigt överrepresenterade vid coldboot problem..

Hade ett 790(något) som hade coldboot problem vid klockning av cpu nb.. kontaktade Gigabytes support samt länkade dem en tråd på XS där man kunde läsa sida upp o sida ned folk som hade exakt samma problem..

Deras support var ungefär i klass med telias o de kunde inte hjälpa till med specifika överklocknings ärenden. bla bla bla.. (Svaren såg ut att vara enligt något "formulär" och de kan inte ens bemödat sig med att läsa vad jag skrivit)
Packade ihop moderkortet o skicka tillbaka skiten o bytte mot ett asus.. Aldrig mer gigabyte på ett moderkort för mig.

Jag har tyvärr ingen lösning..

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

Det suger ju verkligen.. Nej det blir nog inget mera Gigabyte för min del heller då... synd när jag ändå fått allt stabilt så faller det ihop på en coldboot bugg.
Just nu är jag fast med detta moderkort då det inte är lönt o byta upp mig, Får leva med skiten,
Ska kolla om det finns några bios uppdateringar..fast jag är rätt tveksam att det kommer lösa mitt problem.

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]