Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ni med X4 960T

Håller för tillfället på att överklocka min X4 960T, ligger på 1.26 volt och uppe i 3.7ghz någorlunda stabilt just nu (Håller på att stresstesta). Men nu till själva frågan, har ni bara ökat multipel, eller har ni ökat FSB också? Brukar det vara nåt generellt att man bör mixa lite med båda för att komma upp i så högt som möjligt?

MVH

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Liqqan:

Håller för tillfället på att överklocka min X4 960T, ligger på 1.26 volt och uppe i 3.7ghz någorlunda stabilt just nu (Håller på att stresstesta). Men nu till själva frågan, har ni bara ökat multipel, eller har ni ökat FSB också? Brukar det vara nåt generellt att man bör mixa lite med båda för att komma upp i så högt som möjligt?

MVH

har du provat att låsa upp till en X6:a?
annars fick jag upp den en bit 4.1ghz
http://valid.canardpc.com/show_oc.php?id=2224761

Plåtniklas: Coolermaster HAF 912+,Gtx 780 DcII SLI, Intel I7 4790K @ 4,6Ghz, Corsair H100i, Asus Rampage IV Hero, 8GB 2133mhz corsair RAM, Corsiar Force GT 120GB, WD blue 1TB, Corsair AX 760 80+ Platinum.
LapTop: Lenovo X130i @120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av bullenn:

har du provat att låsa upp till en X6:a?
annars fick jag upp den en bit 4.1ghz
http://valid.canardpc.com/show_oc.php?id=2224761

Ja, jag prövade det, och tyvärr så kunde den inte ens boota med 6 kärnor.. :/ Okaj, ser att du gjorde det utan någon större förändring på FSB.. Men väldigt hög vcore, kör du på luft eller vattenkylning?

Trädvy Permalänk
Medlem
Plats
N.H.K. // STHML
Registrerad
Dec 2010

Vad har du för hårdvara?

Möjligtvis detta: M4A75TD?

• MBPr 15" 1TB • iPhone 6 • Z3c • iPad mini 2g • Audioengine D1 • Grado GS1000s • Shure se215 • B&W P7 • Dual CS 511+505-II • Grado Gold 1/AT95E + Pro-ject Tube Box s • NAS m/ 5820k+12TB WD RED • PS4 •

Bianchi Pista -14 Chrome Ed.

Frågor om externa GPU-lösningar?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Itchy Trojan:

Vad har du för hårdvara?

Möjligtvis detta: M4A75TD?

Korrekt. Och om det andra spelar någon större roll; ram-minnena har jag glömt, 1800mhz med höga flänsar, corsair vengeance(?), radeon 6770 1gb, 850w corsair TX 80+ bronze.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Behöver ställa ännu en fråga. Om datorn bara dör, ingen bluescreen ingenting, bilden bara "skär sig" och sen dör, är det för lite strömförsörjning till processorn då eller vad kan det vara? Skedde under stresstest.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Kan nog blivit för varmt kanske.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Blackbane78:

Kan nog blivit för varmt kanske.

Processorn kom upp på 26 grader, så det är nog en omöjlighet om mina värmesensorer inte har flippat. Eller, core på 26, cpu på 40~, och den ska dö vid 63 grader core om jag minns rätt.

EDIT: Och den dog nästan direkt när jag startade stresstestet, inom 30 sekunder ungefär.

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Känns som väldigt låg volt för en AMD prolle. Mine beöhver lite mer än 1.48 för 4Ghz. Fast det är då en 1100T men det är ju samma processor familj så arkitekturen är ju samma.

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Liqqan:

Ja, jag prövade det, och tyvärr så kunde den inte ens boota med 6 kärnor.. :/ Okaj, ser att du gjorde det utan någon större förändring på FSB.. Men väldigt hög vcore, kör du på luft eller vattenkylning?

vcoren är väldigt hög de vet jag, man jag kör den som en X6:a på 3.7 nu.
jag kör på luft.

Plåtniklas: Coolermaster HAF 912+,Gtx 780 DcII SLI, Intel I7 4790K @ 4,6Ghz, Corsair H100i, Asus Rampage IV Hero, 8GB 2133mhz corsair RAM, Corsiar Force GT 120GB, WD blue 1TB, Corsair AX 760 80+ Platinum.
LapTop: Lenovo X130i @120GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Jag har någon jävla måndagsexemplar..
Stock volt på 1.45 och kan inte dra ned den(blåskärm)
Jag får max upp den i 3,7 i x4 och 3,4 i x6

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Feb 2011

kör min i 4Ghz med 1.44V

Edit: Har bara ändra multiplier till x20 och volten 1.44V

Grafikkort: Rx 480 RAM: Corsair vengeance 16GB
Nätagg: Corsair TX650W Moderkort: GA-990FXA-UD3-rev1.2
SSD: Samsung 830 128GB Processor: AMD FX-8350

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Okej! Tack så mycket för alla svar! Ska fortsätta pröva, kom upp 3,7 ghz utan att höja min vcore över 1.27, och kan ju gå upp till 1.5(?) som jag förstått det.

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Jag har kört 4GHZ i 1.35v inställt i BIOS.-

Dock har moderkortet boostat CPUn med 1.40v under full load. Kör dock stock för tillfället och 3.8Ghz var "sweet spot", kunde köra det på 1.325v

Trädvy Permalänk
Medlem
Plats
Älmsta
Registrerad
Maj 2011

Vilken kylare har du? Jag kör min i X6 på 1.475v, rullar på perfa i 4ghz

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jan 2011
Skrivet av Liqqan:

Håller för tillfället på att överklocka min X4 960T, ligger på 1.26 volt och uppe i 3.7ghz någorlunda stabilt just nu (Håller på att stresstesta). Men nu till själva frågan, har ni bara ökat multipel, eller har ni ökat FSB också? Brukar det vara nåt generellt att man bör mixa lite med båda för att komma upp i så högt som möjligt?

MVH

1.26v?! Det var inte mycket

Skrivet av Liqqan:

Behöver ställa ännu en fråga. Om datorn bara dör, ingen bluescreen ingenting, bilden bara "skär sig" och sen dör, är det för lite strömförsörjning till processorn då eller vad kan det vara? Skedde under stresstest.

Kan nog vara nästan vad som helst tror jag. För mig har det blivit så en gång, och då var det minnerna som var klockade för högt.

Skrivet av Liqqan:

Processorn kom upp på 26 grader, så det är nog en omöjlighet om mina värmesensorer inte har flippat. Eller, core på 26, cpu på 40~, och den ska dö vid 63 grader core om jag minns rätt.

EDIT: Och den dog nästan direkt när jag startade stresstestet, inom 30 sekunder ungefär.

Vilken kylare har du? 63 är max rekommenderat eller något sånt, stänger av gör den inte förrän 90 eller vad det är.

Skrivet av Liqqan:

Okej! Tack så mycket för alla svar! Ska fortsätta pröva, kom upp 3,7 ghz utan att höja min vcore över 1.27, och kan ju gå upp till 1.5(?) som jag förstått det.

1.5v är max rekommenderat. Jag kör det på min phenom just nu Akta så den inte blir för varm bara.

Btw, om du inte lyckas boota med 6 kärnor, testa med 5

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag har låst upp min och ändrat multipeln för att testa 4Ghz, det gick bra direkt utan något övrigt manuellt pill, jag har sedan ställt ner den till originalklock men fortfarande upplåst till 6 kärnig eftersom jag har mer nytta av tystnad och kärnor än Ghz, och turbocoren ger 3,8Ghz ändå helt automatiskt när det är fåtrådade saker och i övrigt låg last.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av _MmattiasS_:

1.26v?! Det var inte mycket

Kan nog vara nästan vad som helst tror jag. För mig har det blivit så en gång, och då var det minnerna som var klockade för högt.

Vilken kylare har du? 63 är max rekommenderat eller något sånt, stänger av gör den inte förrän 90 eller vad det är.

1.5v är max rekommenderat. Jag kör det på min phenom just nu Akta så den inte blir för varm bara.

Btw, om du inte lyckas boota med 6 kärnor, testa med 5

61 är högsta temp, den klockar ner direkt den uppnår 62. så här ser det ut

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

http://valid.canardpc.com/show_oc.php?id=2359246

Har inte stresstestat den med linpack eller något annat tyngre program. Körde 15 minuter med everest bara. 3.7 -3.8GHz vet jag ha varit testat stabilt tidigare med stockvolt iaf.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av _MmattiasS_:

1.26v?! Det var inte mycket

Kan nog vara nästan vad som helst tror jag. För mig har det blivit så en gång, och då var det minnerna som var klockade för högt.

Vilken kylare har du? 63 är max rekommenderat eller något sånt, stänger av gör den inte förrän 90 eller vad det är.

1.5v är max rekommenderat. Jag kör det på min phenom just nu Akta så den inte blir för varm bara.

Btw, om du inte lyckas boota med 6 kärnor, testa med 5

Nää, blev lite förvånad när det funkade så bra med 1.26v, men kom ju somsagt inte över 3,7 ghz, men ska fortsätta öka lite på volten och se hur den funkar En hyper 212+ evo eller vad den nu heter.

Skrivet av mrqaffe:

61 är högsta temp, den klockar ner direkt den uppnår 62. så här ser det ut
http://forumbilder.se/images/502201254858Pfa88.jpg

Min dator har dött tidigare av överhettad processor (om inte moderkortet kan dö av överhettning?)

Skrivet av Brusarn:

Vilken kylare har du? Jag kör min i X6 på 1.475v, rullar på perfa i 4ghz

Låter riktigt fint du! Jag ahr en hyper 212+ evo. Ska köra på lite högre vcore nu och se hur han mår i 4 ghz.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Liqqan:

Min dator har dött tidigare av överhettad processor (om inte moderkortet kan dö av överhettning?)

960T cpun "tvångsklockar ner sig" vid 62 C, den kraschar inte, den stänger inte ner sig helt heller, så om det är är nått sånt du råkat ut för är det inget som är ett specifikt tempproblem, den går helt ok att köra vid 61C 100% stabilt. Men den sänker multipeln direkt den når 62C för att inte öka i temp till fysiskt skadliga nivåer, det är det du ser i min tempkurva ovan.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mrqaffe:

960T cpun "tvångsklockar ner sig" vid 62 C, den kraschar inte, den stänger inte ner sig helt heller, så om det är är nått sånt du råkat ut för är det inget som är ett specifikt tempproblem, den går helt ok att köra vid 61C 100% stabilt. Men den sänker multipeln direkt den når 62C för att inte öka i temp till fysiskt skadliga nivåer, det är det du ser i min tempkurva ovan.

Väldigt konstigt, för det var efter jag hade gejmat några h, mitt grafikkort låg runt 60 C, tills jag skaffade ny fläkt och tempen på cpun sänktes så slutade den att dö. Aja, vi lär inte bli mycket klokare av den här debatten.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jan 2011

Mät inte temperatur emd speedfan. Ladda ner HWmonitor i stället

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Liqqan:

Håller för tillfället på att överklocka min X4 960T, ligger på 1.26 volt och uppe i 3.7ghz någorlunda stabilt just nu (Håller på att stresstesta). Men nu till själva frågan, har ni bara ökat multipel, eller har ni ökat FSB också? Brukar det vara nåt generellt att man bör mixa lite med båda för att komma upp i så högt som möjligt?

MVH

Bra exemplar du har fått tag på om den gör 3700Mhz med låga 1.26v

Mitt exemplar är inte heller så pjåkig
Funkar även bra som en X6:a, gillar full load tempen

http://imageshack.us/f/839/namnlsh.jpg/

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Liqqan:

Väldigt konstigt, för det var efter jag hade gejmat några h, mitt grafikkort låg runt 60 C, tills jag skaffade ny fläkt och tempen på cpun sänktes så slutade den att dö. Aja, vi lär inte bli mycket klokare av den här debatten.

Det kan ju bero på tempen på nått annat än själva cpun att det blir instabilt, det finns mer än den som inte gillar värme och blir nån del av moderkortet varmt så kan ju även det bråka, men om man isolerar cpun och bara ser till hur den uppför sig gentemot tempen så blir det 61 C som högsta användbara temp, och det stämmer ju dessutom med amds datablad, men om man blandar in klockning av olika delar och spänningsändringar så påverkar ju även de men då är det inte längre temperaturspecifika problem, det är ju inga direkta problem att få datorn instabilt även med en sval oöverklockad cpu om försöker.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av _MmattiasS_:

Mät inte temperatur emd speedfan. Ladda ner HWmonitor i stället

Använder HWmonitor. Vet inte var du fått det ifrån, och om jag skrev det i något av mina inlägg så ber jag om ursäkt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Bredband:

Bra exemplar du har fått tag på om den gör 3700Mhz med låga 1.26v

Mitt exemplar är inte heller så pjåkig
Funkar även bra som en X6:a, gillar full load tempen

http://imageshack.us/f/839/namnlsh.jpg/

Ser riktigt fint ut du =)! Synd att min inte vill fungera i X6 :/

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Tackar

Har du testat ifall din funkar som en X5:a?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jan 2011
Skrivet av Liqqan:

Använder HWmonitor. Vet inte var du fått det ifrån, och om jag skrev det i något av mina inlägg så ber jag om ursäkt.

Jaha. Tyckte jag såg speedfan på någon screenshot

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Bredband:

Tackar

Har du testat ifall din funkar som en X5:a?

Ska göra det snart, har glömt hur man gjorde det nu igen, men ska ta och kolla upp det efter jag har sett hur mycket hon orkar. Har en fråga dock, volten har en tendens att hoppa +- 0.2 ungefär, har inga energisparfunktioner aktiva, alltså C1E, C'n'Q, och turbo core är avstängd. Vad finns det för något som gör att volten kan hoppa förutom det?