Dell Studio XPS 435MT - Moderkort. Passar det till andra chassin?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Dell Studio XPS 435MT - Moderkort. Passar det till andra chassin?

Har en dell dator som chassit är minitower, väldigt litet och trångt.. Det blir för varmt helt enkelt.
Kollar lite på detta: http://www.komplett.se/k/ki.aspx?sku=495633#extra, men fundrar över om moderkortet passar till andra chassin förutom detta jag har???
Kollade på denna sida: http://splusdirect.com/index.php?l=product_detail&p=189
Där står det endast att det passar just denna studio xps..... Detta kanske är helt solklart för andra och undrar vad för idiot jag är,
men man kan ju inte veta allt

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Nej. Dells moderkort följer inte ATX-standard så det passar inte i normala chassin. Skruvar och IO-panel sitter fel.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Okey... Det va tråkigt.. Blir till o köpa nytt moderkort då =/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2009

Sorry för sent svar, men det går visst.

Har själv transplanterat ett 435 MT kort till en Fractal design R3 för nått år sen. Formatet är mATX så det passar utan problem.

IO panelen på baksidan är visserligen mindre än hålet på R3'an men det löser man enkelt med lite papp (eller övertryck). R3'an kommer också den en bay adapter så du kan tom få dit kortläsarna på fronten.

Ett tips för transplanteringen är att du dissikerar alla kablar noga (vart dom leder) inte minst för IO panelen på framsidan. På dells mobo schematics för 435MT är också en anslutning felmarkerad. Tror det var en USB port.

Annars finns det ju fördelar att byta moderkort med tanke på dubbla GPU, USB3, SATA III etc etc. men det går.

Här finns mobo setup etc http://support.dell.com/support/edocs/systems/435MT/en/SM/ind... (men som sagt en connector var felmarkerad, jämfört med mitt mobo)