Lyckas ej få 3930K stabil över 3.8Ghz....

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004

Lyckas ej få 3930K stabil över 3.8Ghz....

Köpte en 3939K för lite sen och nu tänkte jag klocka den lite.

Vad jag har läst om den skall det inte vara några större bekymmer att få dem stabila vid 4.3 - 5Ghz, men jag kommer inte över 3,8Ghz ens...
Moderkort Gigabyte X79 UD5
Kylning Noctua NH-D14

Vcore inställt på auto (1.345)

CPUz visar en vcore på 1.332

Tempen går ej över 75 grader enligt coretemp.

Finns det ngt att göra eller har jag helt enkelt fått ett riktigt måndagsex?

EDIT: Passade på att ändra rubriken lite eftersom burntest gav mig fel även på 3.8Ghz...., även på 3,6Ghz testar stock nu....

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Vcore på auto är att be om problem. Om din cpu inte är helt under isen bör den klara av minst 4.2 GHz på 1.30 volt vcore med load line calibration påslaget utan att röra annat än ovanstående och muiltipliern.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Inaktiv
Registrerad
Okt 2006

Och din andra tråd nämner du att du inte kan köra i stock heller. Bränt CPUn?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av hasenfrasen:

Vcore på auto är att be om problem. Om din cpu inte är helt under isen bör den klara av minst 4.2 GHz på 1.30 volt vcore med load line calibration påslaget utan att röra annat än ovanstående och muiltipliern.

Ber så mycket om ursäkt, men det gick tyvärr inte att ändra rubriken på tråden så jag skapade en ny tråd eftersom det visade sig att den inte ens hölls sig stabil vid stock-hastighet. Så denna tråden bör stängas.

http://www.sweclockers.com/forum/55-intel/1112389-3930k-ej-st...

Load line Calibration, har jag tyvärr inte hört talas om tidigare, närmare förklaring vore bra.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Du kanske ska börja med ett minnestest nu istället http://www.memtest.org/
låt allt vara på stock och auto till att börja med, går det bra kan du ju därefter ställa minnet enligt dess spec om du har nått annat än 1333Mhz minne.

Finns även inbyggt memtest i windows 7 du kan köra, men memtest86+ är bättre

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.