3930K ej stabil vid stock hastighet!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004

3930K ej stabil vid stock hastighet!

Skaffade mig en 3939K och tänkte nu klocka den.

Men jag får den inte stabil ens vid stock-hastigheter.

Var ska jag börja felsöka?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

moderkortet, cpu fläkten, kylpastan byt ut mot bättre vid behov, antar du inte använder stock kylaren?
men kolla moderkortet fläkten, minnena
hur beter den sig blåskärmar den i tid och otid?

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av Nebudchanezzer:

Skaffade mig en 3939K och tänkte nu klocka den.

Men jag får den inte stabil ens vid stock-hastigheter.

Var ska jag börja felsöka?

Vad har du för moderkort?
Nyaste BIOS?

Du kommer aldrig ångra ett träning pass du gjort. Du kommet där i mot ångra de bilringarna som de uteblivna passen skapade

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2006
Skrivet av Legopappa:

moderkortet, cpu fläkten, kylpastan byt ut mot bättre vid behov, antar du inte använder stock kylaren?
men kolla moderkortet fläkten, minnena
hur beter den sig blåskärmar den i tid och otid?

Själv kör jag min 24/7 på 4550mhz har inte ändrat volten ens har inte haft en blåskärm eller frysning. Kyler min cpu med Corsair H80 och är riktigt nöjd.

Intel i7 7700K @ 4.8 ghz, Corsair H110i GTX, Corsair Vengeance Pro 32 GB DDR4 3200mhz , Asus GTX 1080Ti Strix OC 11GB , MK ASUS Z270E Gaming, HDD1 Samsung 960 Pro 512GB, HDD2 2TB Western Digital Black, Creative Recon 3D, Corsair Graphite™ 760T =)

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av skydiver:

Själv kör jag min 24/7 på 4550mhz har inte ändrat volten ens har inte haft en blåskärm eller frysning. Kyler min cpu med Corsair H80 och är riktigt nöjd.

Min är lika stabil..bästa cpun någonsin=)

Du kommer aldrig ångra ett träning pass du gjort. Du kommet där i mot ångra de bilringarna som de uteblivna passen skapade

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004

Nocuta NH-D14 för kylning
Gigabyte X79 UD moderkort
F10 BIOS
Radeon HD4350 grafikkort

Har fått blåskärm en gång.
Coretemp visar att processorn ej går över 75 grader (inte ens när jag försökt OC till 4Ghz)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2006
Skrivet av jorgen69:

Min är lika stabil..bästa cpun någonsin=)

Ser du kör på GTX680 Körde mitt en dag men hade blinkningar på skrivbord mm så slängde iväg det igen. Tänkte dock köpa ett eller två igen OM dom fixar så det funkar med PCI-E 3.0 för oss med =D

Intel i7 7700K @ 4.8 ghz, Corsair H110i GTX, Corsair Vengeance Pro 32 GB DDR4 3200mhz , Asus GTX 1080Ti Strix OC 11GB , MK ASUS Z270E Gaming, HDD1 Samsung 960 Pro 512GB, HDD2 2TB Western Digital Black, Creative Recon 3D, Corsair Graphite™ 760T =)

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Mitt EVGA gtx 680 SC funkar prima..inte 1 enda problem,blir nog 1 till så jag kan köra SLI

Du kommer aldrig ångra ett träning pass du gjort. Du kommet där i mot ångra de bilringarna som de uteblivna passen skapade

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Nebudchanezzer:

Nocuta NH-D14 för kylning
Gigabyte X79 UD moderkort
F10 BIOS
Radeon HD4350 grafikkort

Har fått blåskärm en gång.
Coretemp visar att processorn ej går över 75 grader (inte ens när jag försökt OC till 4Ghz)

Säker på att det inte är ett minnesfel? Kör ett memtest och se, tycker det låter konstigt att den ska framkalla blåskärmar.

Edit: Minnena påverkar ju iofs inte stabiliteten vid klockning om du inte hoppar runt med FSB:n, men kolla ändå för det låter väldigt konstigt att den inte kan vara stabil vid stock. Kolla vCore.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av Nebudchanezzer:

Skaffade mig en 3939K och tänkte nu klocka den.

Men jag får den inte stabil ens vid stock-hastigheter.

Var ska jag börja felsöka?

Du "råkade" göra 2 trådar om samma sak.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av simme300:

Du "råkade" göra 2 trådar om samma sak.

Nope, det råkade jag inte, men kunde inte ändra rubriken på den andra, denna rubriken är ju den som gäller f.n.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Nebudchanezzer:

Nope, det råkade jag inte, men kunde inte ändra rubriken på den andra, denna rubriken är ju den som gäller f.n.

Be någon moderator ändra rubriken istället för att skapa dubbla

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av Nebudchanezzer:

Nope, det råkade jag inte, men kunde inte ändra rubriken på den andra, denna rubriken är ju den som gäller f.n.

Du får inte korsposta ändå.

Om man inte vet var man ska är det ingen idé att skynda sig. Man vet ändå inte när man kommer fram. - Nalle Puh

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av joojl:

Säker på att det inte är ett minnesfel? Kör ett memtest och se, tycker det låter konstigt att den ska framkalla blåskärmar.

Edit: Minnena påverkar ju iofs inte stabiliteten vid klockning om du inte hoppar runt med FSB:n, men kolla ändå för det låter väldigt konstigt att den inte kan vara stabil vid stock. Kolla vCore.

CPUz visar en vcore på 1.1272 vid stock när jag kör burntest

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Nebudchanezzer:

CPUz visar en vcore på 1.1272 vid stock när jag kör burntest

Väldigt dålig koll på 3930:n hur det står sig mot original. Sätt det på stock vcore och kör i vind för det låter väldigt lågt imo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Du kanske ska börja med ett minnestest nu istället http://www.memtest.org/
låt allt vara på stock och auto till att börja med, går det bra kan du ju därefter ställa minnet enligt dess spec om du har nått annat än 1333Mhz minne.

Finns även inbyggt memtest i windows 7 du kan köra, men memtest86+ är bättre

Vad har du för minne? och hur många stickor av dessa, 4 eller 8?

Kan nästan sätta 100 spänn på att du har minnesproblem

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av ggustavsson:

Du kanske ska börja med ett minnestest nu istället http://www.memtest.org/
låt allt vara på stock och auto till att börja med, går det bra kan du ju därefter ställa minnet enligt dess spec om du har nått annat än 1333Mhz minne.

Finns även inbyggt memtest i windows 7 du kan köra, men memtest86+ är bättre

Vad har du för minne? och hur många stickor av dessa, 4 eller 8?

Kan nästan sätta 100 spänn på att du har minnesproblem

Crucial Ballistix sport 4x8Gb

ska testa med memtest.

EDIT: Detta lär ju ta ett tag 24% testat men inga errors än så länge iaf, får la ge mig ut i solen och ta en sväng med hojjen medans man väntar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004

Har kört en vända memtest nu och inga fel hittade....

Något måste alltså vara fel på processorn då eftersom att jag får critical errors i burntest även vid stock-hastighet...?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004

Har kört allting på auto och stock-hastighet, men får ändå critical error i burntest, har jag hittat ett riktigt ruttet äpple alltså....?

Har lekt runt lite, och bara för att testa lite olika saker så slog jag på VT-d och virtualisering i BIOS, då ville datorn inte ens boota...

Funderade lite på om det kan vara så att jag har lite för litet nätagg, men efter att ha kollat i nån online-calculator så ska det räcka (Seasonic X650).

Vad tror ni, bara att ge sig på en retur?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

1.12V låter lite väl lågt för 3930k, jag är ganska säker på att den skall gå i 1.16V stock.
Det verkar vara lite skillnad mellan dem olika moderborden vad dom ger för spänning.
Prova uppa till 1.2Volt och kör ett prime95 test eller nått liknande.

GAMING: CPU: i7 3930k / Phanteks PH-TC14PE @ 4.5Ghz MB: ASUS Rampage IV Formula GPU: ASUS GTX 980 Ti OC STRIX Minne: Corsair 16GB 1600mhz LP QuadChannel PSU: NZXT Hale 90-1000W SSD: Samsung 840 PRO 256 GB # Samsung 850 EVO 500 GB HDD: Samsung EcoGreen 1.5TB # Samsung EcoGreen 2TB x 2 Chassi: NZXT Switch 810 Styrdonen: Qpad MK 80 # Qpad OM75 Monitor: BenQ XL2420T Sound: Bose QuietComfort 2
WORKING: MacBook Pro Styrdonen: Apple Magic Keyboard # Apple Magic Mouse 2 Monitor: Dell P2715Q 4K

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Nätagget ska absolut räcka.
Knepigt problem, och är ju väldigt sällan man får defekt CPU.
i så fall troligare nått knas med moderkortet, om du inte får ordning på det kanske det är ide att lyfta på CPU och inspektera om några pinnar blivit böjda

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av Gr8t:

1.12V låter lite väl lågt för 3930k, jag är ganska säker på att den skall gå i 1.16V stock.
Det verkar vara lite skillnad mellan dem olika moderborden vad dom ger för spänning.
Prova uppa till 1.2Volt och kör ett prime95 test eller nått liknande.

Högre vcore gör ingen skillnad, har provat ända upp till 1.4V

Skrivet av ggustavsson:

Nätagget ska absolut räcka.
Knepigt problem, och är ju väldigt sällan man får defekt CPU.
i så fall troligare nått knas med moderkortet, om du inte får ordning på det kanske det är ide att lyfta på CPU och inspektera om några pinnar blivit böjda

Moderkortet är ganska nyligen bytt, då jag hade problem med det första, senaste BIOS installerad.
Att det skulle vara böjda pinnar håller jag för högst osannolikt, träffade rätt direkt, ingent runtmeckande eller något sånt, bara rakt ner och sedan dit med fästanordningen.

Och ett varningens ord för ersom tänker handla av CDON, deras support är riktigt kass!

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

har du provat en clear cmos? funkade för mig

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av Legopappa:

har du provat en clear cmos? funkade för mig

Inte just med clear cmos, men med ett helt nyflashat BIOS dock, även med äldre BIOS:ar....

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

min slutade blåskärma efter clear cmos trots nytt bios prova kan ju inte bli värre tror jag i alla fall

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Man skall alltid resetta BiOS när man har flashat det, RTFM.

GAMING: CPU: i7 3930k / Phanteks PH-TC14PE @ 4.5Ghz MB: ASUS Rampage IV Formula GPU: ASUS GTX 980 Ti OC STRIX Minne: Corsair 16GB 1600mhz LP QuadChannel PSU: NZXT Hale 90-1000W SSD: Samsung 840 PRO 256 GB # Samsung 850 EVO 500 GB HDD: Samsung EcoGreen 1.5TB # Samsung EcoGreen 2TB x 2 Chassi: NZXT Switch 810 Styrdonen: Qpad MK 80 # Qpad OM75 Monitor: BenQ XL2420T Sound: Bose QuietComfort 2
WORKING: MacBook Pro Styrdonen: Apple Magic Keyboard # Apple Magic Mouse 2 Monitor: Dell P2715Q 4K

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001
Skrivet av Gr8t:

Man skall alltid resetta BiOS när man har flashat det, RTFM.

Yepp, detta gäller ALLA moderkort när man flashar så skall man alltid göra en clear CMOS efter flashningen är gjord.

Asus G55VW S1020V / W10 @ Micron SSD M550 SED 256GB
15.6" 1920x1080 | Intel® Core™ i7 3610QM 3.3GHz 6M Cache
nVIDIA GTX 560 2GB | WiFi/BT4.0/WiDi

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004

Problemet var ännu lättare att återskapa med med prime95, tog inte ens ens sekund på "small ffts" innan den bröt för räknefel, hela tiden 2 trådar, samma kärna

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Lämna åter

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas