Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Får inte ut luften ur kylsystemet

Hejsan

Pga flytt tog jag isär kylsystemet (radiatorn är rätt utsatt) och skulle nu några v senare sätta ihop den
Jag har luftat systemet flera gånger tidigare, och visst, ibland tar det tid, men nu verkar det vara helt omöjligt och jag behöver hjälp...

Jag har provat i flera timmar med att vicka på radiator, chassi, klämma slangar, stoppa/starta pumpen, ta loss grafikkort för att skaka på de osv, jag får fan inte ur luften.

Man ser att det är luftfickor på vissa ställen och att det är närmast noll flöde i systemet. Trots luft borde det väl vara lite vattenflöde, eller kan luftfickor göra så mycket?
Jag plockade bort slangen på radiatorn som går tilll vattenblocken och blåste i den - det var i princip tvärstopp, är det verkligen normalt?
Har inte stoppat papperstussar i blocken utan slangarna satt kvar under flytten...

Idéer??

Bild: http://i48.tinypic.com/2hft660.jpg

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Funktionskontrollerat pumpen, kollat så inga block är igensatta, provat lufta systemet utan radiator (ingen skillnad)

Det enda jag har kvar är väl att hiva skiten över balkongräcket...

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

knacka på slangarna med en mejsel så brukar bubblorna fara bort.

När du blåser i slangen är det inte konstigt att det verkar stopp, du har en lång slinga med mycket motstånd i. Har du öppnat blocken så det inte sitter skit i dom? Det ser ut som du använder färgat vatten vilket ju trots allt sätter igen ibland

Simlärare

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Nope inte öppnat blocken.. Jag har däremot blåst igenom de och de är fritt fram där, så det bör inte vara några probs

Det enda jag ändrat är en ny reservoar samt att en slang dragits annorlunda, jag fattar't verkligen inte...

Mmm jag har provat att knacka med mejsel, problemet är att det är luftfickor, och flödet är typ noll. I början när jag fyller så pressar vattnet på ordentligt och en massa luft lämnar, sen säger det tjoff så rör det sig knappt alls

Luftfickorna står helt still, flödet är nästan noll

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Har du luft i pumpen? Har du provat att vända på den?

Simlärare

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011

Kan inte så mkt om just vattenkylning till datorer men kan en del om flöden och strömningar.

Principen är att luften stannar vid högpunkter. Antar att du har en luftare någonstans i en högpunkt försök göra vattnets "resa" dit sp enkel som möjligt och utan upp och nedgångar på vägen. För att kunna lufta måste du ha ett högre tryck i kretsen än utanför.

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Värm den med en hårfön så lär väll luften vilja springa uppåt.

WOLOLO

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011
Skrivet av koksvinne:

Värm den med en hårfön så lär väll luften vilja springa uppåt.

Det du gör då är att öka trycket. Om systemet är slutet.

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Oaky:

Det du gör då är att öka trycket. Om systemet är slutet.

Borde fungera om han har någon luftventil öppen? Kanske är ute och cyklade, gjorde något liknande på en äldre moped som strulade och det gick vägen.

WOLOLO

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011
Skrivet av koksvinne:

Borde fungera om han har någon luftventil öppen? Kanske är ute och cyklade, gjorde något liknande på en äldre moped som strulade och det gick vägen.

Borde funka om han har en ventil öppen i högpunkt. Vatten expanderar när det blir varmare. I o m det Bore han kunna trycka bort luften som står i vecken.

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Skrivet av Oaky:

Borde funka om han har en ventil öppen i högpunkt. Vatten expanderar när det blir varmare. I o m det Bore han kunna trycka bort luften som står i vecken.

Jag skulle inte reka att koka vattnet i slangarna...

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

Hur gör du när du försöker lufta systemet. Det som funkade för mig var att lägga "allt" ner och se till att ha reservoaren på den högsta punkten. Sen gav jag det mycket tid och knackade på slangarna.

Custom Built Chassis|CM Silent 1000W Mod|Asus P6X58D-E|i7 930@4.2ghz ht on| 6Gb Corsair Dominator @1604MHz| Evga & Zotac Gtx 470 SLI @ 800,1600,1674 & Asus 8600gt physX dedicated| WD Green 1Tb+1Tb WD Black sata 3 +1Tb extern|Intel SSD 80Gb X25-M G2|Logitech MX518 & G15| H2O|Shure SRH840
http://valid.canardpc.com/show_oc.php?id=2223280

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

Kolla så du inte kopplat något block "bak-och-fram". Har råkat göra det misstaget en gång och det blev det tvärstropp. Konstigt nog.

Argaste

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011
Skrivet av CFSsss:

Jag skulle inte reka att koka vattnet i slangarna...

Självklart inte.

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010
Skrivet av TommyToad:

Kolla så du inte kopplat något block "bak-och-fram". Har råkat göra det misstaget en gång och det blev det tvärstropp. Konstigt nog.

Intressant...

Jag bytte nämligen i samband med detta vattnets väg på det ena grafikkortet. Enligt manualen ska det inte spela någon roll och det finns inga markeringar på blocken, men jag ska definitivt prova att vända tillbaka det imorgon, tack för tipset

Till er andra tack för att ni spånar, men det Måste vara något galet och inte bara vanliga luftningssvårigheter - det har gått väldigt klanderfritt tidigare, och nu är flödet noll när systemet börjats fyllas upp.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010
Skrivet av TommyToad:

Kolla så du inte kopplat något block "bak-och-fram". Har råkat göra det misstaget en gång och det blev det tvärstropp. Konstigt nog.

YES! Jag vände tillbaka på gpu-blocket och vipps så blev det ett satans flöde och all luft försvann direkt

Förjävla konstigt att det enligt Koolance inte spelar någon roll vilket håll vattnet går. Tack kära vän

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001
Skrivet av Lagom:

YES! Jag vände tillbaka på gpu-blocket och vipps så blev det ett satans flöde och all luft försvann direkt

Förjävla konstigt att det enligt Koolance inte spelar någon roll vilket håll vattnet går. Tack kära vän

Härligt att det löste sig!
Jo, jag gick också bet på det och kilade mig många gånger i huvudet innan jag i ren desperation vände på ett av blocken.

Argaste