Trädvy Permalänk
Medlem
Plats
norrland
Registrerad
Jul 2010

är datorn trasig nu ?

Hej!

Igår kväll gick jag in i bios och ställde upp min processor 5%, det funkade fint. Sen ställde jag upp den 10%, det funkade bra i ca 1h( spelade bf3). Helt plötsligt när jag spelade kom det fram en bluescreen. så Jag stängde av datorn för att sova, och nu startar den inte som den ska.

När jag trycker igång den låter alla fläktar och sånt, men skärmen säger "no signal". Har jag lyckats döda något i datorn? Processorn?

Processorn är en amd phenom 9750 (tror jag),på 2.4 ghz, nu var den på 2.64. Allt i burken är standard, kylning och sånt. Mitt moderkort har någon slags inbyggd funktion för att klocka så jag använde den, då jag trodde det skulle vara säkrare, fel?

Tempel på cpun var 41 grader idle(10%), standard hade den 39. Efter jag spelat bf3 i ca 1h på 5% klockad var maxtemp 58-59 nånting. Med 10% vet jag inte, men jag k
NÅgon som har nån aning om vad som hänt, vad jag kan göra?

Trädvy Permalänk
Avstängd
Plats
Norrbotten
Registrerad
Okt 2011

vet ej om detta hjälper, men när jag klockade lite för mycket och fick samma fel som dig, datorn startar men ingen bild, så fick jag plocka ur batteriet på moderkortet, ett runt batteri som du kan pilla ur försiktigt med en skruvmejsel eller något annat mindre vasst
vänta 1 min och pilla tillbaka det, du kan ju testa med det

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Prova resetta cmos, som JSvanberg föreslår.
Dra ut nätsladden ur väggen först.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
norrland
Registrerad
Jul 2010

Ni hade helt rätt båda två, nu funkar den igen. Tack!!