Antec 620 kyler inte efter överklockning

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2011

Antec 620 kyler inte efter överklockning

Hej! Jag har ett väldigt skumt problem här...
I tisdags överklockade jag en 2500k till 4.4GHz på 1.225V på ett Asus P8Z77-LX. Efter 2h prime kom jag upp till 68C max. Jag var skitnöjd och datorn kändes stabil efter både Prime och Intel Burn Test.

I onsdags åkte jag iväg och kom hem idag igen. När jag startade upp datorn gick det jättebra fram till inloggningsskärmen, då hela datorn bara stendog! Jag startade upp den igen och igen och för varje dång dog den bara tidigare. Efter kanske 5 försök drog jag upp Bios och cputempen låg enligt den på 50C och fläkten snurrade i 3000RPM (?!). Min första tanke var att dra ner klocken men jag lyckades inte komma in i den fliken innan den dog igen. Därför tog jag ut batteriet och satte i det igen, för jag hade för mig att det återställer hela BIOS, och det gjorde det, klocken låg då på 3.3GHz, så jag sparade och rebootade datorn.

Nu kom jag in till skrivbordet så jag drog snabbt upp HWmonitor och den visade 70C på alla kärnorna, vilket såklart är aldeles för mycket eftersom det brukar stå 30-35C i det skedet(vid 4.4GHz). Iallafall stängde jag av datorn, demonterade kylaren och bytte pasta och satte dit igen, nu låg kärnorna på 90-95C i HWMonitorn. Jag blev skitskraj och stängde av den igen.. So what to do?

När jag precis hade köpt den snurrade bara fläkten till en början men pumpen stog stilla och då fick jag dessa temperaturer. Jag löste det genom att lossa alla kontakterna och satte i dom igen, och woalla det fungerade. När jag håller på slangarna nu känns det som att de vibrerar som om vatten flödar men jag är inte säker..

Vad borde jag göra? Finns det något mer jag kan göra eller borde jag reklamera? Enligt familjen har det inte varit strömavbrott eller liknande under tiden jag har vart borta.. Kan tillägga att datorn byggdes från grunden för 3 veckor sedan!

Jag uppskattar all hjälp jag kan få! Dator finns i signaturen.

EDIT: Femte gången jag satte på den idag, när den var inställd på 4.4GHz fick jag ett varningsmeddelande: High overklocking failure.
Efter den varningen nollställde jag BIOS.

FD Define S | MSI Z97X Gaming5 | Intel i7 4790k | Gigabyte GTX 780 OC | Ripjaws G.SKILL 2133MHz CL11 | OCZ Arc 100 240GB |
Seagate Barracuda 2TB| EVGA Supernova G2 750W
LG G4 | Samsung Galaxy S LTE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Reklamera 620:n. Om tempen ligger på 90-95C och du inte är säker på om den vibrerar eller inte så är den trasig. Vid de temperaturerna ska den ligga på max och kännas att den håller på att jobba för fullt. Med tanke på dit tidigare problem så låter det som du fick ett måndags ex.

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN