Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009

Intel Core-i5 3570K; Överklockning

Hejsan alla sweclockare!

Har precis skaffat nytt moderbord, processor och minnen till min settup. Börjag bli dax att byta ut mitt grafikkort, sjunger på sista versen, som idlar ca 80C° med 35% fläkthastighet och strax under 100C° när man spelar och då med 75% på fläkten, men då går den även upp på max hastighet med hjämna mellanrum.

Men till sak då!

Jag har överklockar min processor med Asus program AI Suit 2, TorboV EVO använde FAST knappen som klockade upp min processor till ca 4.2 Ghz.
alltså jag har inte gjort några förändringar själv utan det är Asus programvara som gjort förändringar.

Vore tacksom om jag kunde få lite inputt från er med erfarenhet av denna processor angående temps och andra inställningar . Är det några åtgärder jag bör vidta?

För er info så är det samma CPU fläkt som jag hade till min Q9550 som jag nu använder till 3570K. Applicerade kylpastan som ett X.

Så vad drar ni får slutsattser? kan man gå lite längre till och med utan att CPU:n skulle ta skada?
En liten sak jag inte tycker känns så jätte bra är att ena kärnan blir något varmare än de övriga. normalt eller ej?
tack på förhand!

Asus P8Z77-V PRO | Inter Core-i5 3570K | Asus GTX960 2GB | Corsair XMS3 2x8GB | Noctua NH-U12P |
Sansung 830 128GB + Intel 240gb | Nätagg CM Real Power 700w 120mm/Modulär/SLI |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Jag tycker inte du ska gå längre med "auto överlockning"
Cpu:n kan absolut ta skada om du går högre, spänningen kan dra iväg till farliga nivåer och tempen kan gå i taket.
Men som det ser ut nu så verkar vcore och temp vara ganska bra, dock ska "bus clock" helst ska stå på 100.

Jag skulle aldrig använda något program som överklockar automatiskt.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av robalm:

Jag tycker inte du ska gå längre med "auto överlockning"
Cpu:n kan absolut ta skada om du går högre, spänningen kan dra iväg till farliga nivåer och tempen kan gå i taket.
Men som det ser ut nu så verkar vcore och temp vara ganska bra, dock ska "bus clock" helst ska stå på 100.

Jag skulle aldrig använda något program som överklockar automatiskt.

Tack för snabbt svar. Det va ungefär vad jag förväntat mig av det jag läst.
Satte ned CPU:n till stock igen igår då jag känner att det räcker gått och väl i dagsläget.

Dock så dog datorn just nu helt random så fick skriva om detta. Skummt, va kan detta nu bero på?

Asus P8Z77-V PRO | Inter Core-i5 3570K | Asus GTX960 2GB | Corsair XMS3 2x8GB | Noctua NH-U12P |
Sansung 830 128GB + Intel 240gb | Nätagg CM Real Power 700w 120mm/Modulär/SLI |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009

Okey.. Det hände igen.. Nu verkar den inte vilja starta över huvud taget? Vad kan ha hänt? Någon som har några kloka idéer?

Tacksam för hjälp!

Asus P8Z77-V PRO | Inter Core-i5 3570K | Asus GTX960 2GB | Corsair XMS3 2x8GB | Noctua NH-U12P |
Sansung 830 128GB + Intel 240gb | Nätagg CM Real Power 700w 120mm/Modulär/SLI |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Cardoso:

Tack för snabbt svar. Det va ungefär vad jag förväntat mig av det jag läst.
Satte ned CPU:n till stock igen igår då jag känner att det räcker gått och väl i dagsläget.

Dock så dog datorn just nu helt random så fick skriva om detta. Skummt, va kan detta nu bero på?

Låter som en bra idé, din cpu är grym även stock

Jag vet inte varför din dator dog random tyvärr.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av Cardoso:

Okey.. Det hände igen.. Nu verkar den inte vilja starta över huvud taget? Vad kan ha hänt? Någon som har några kloka idéer?

Tacksam för hjälp!

reset bios och kör igen! (optimized defaults)

Laptops -Lenovo T61 (anno 2007), Windows 7. MacBook Pro Retina 13" late 2013
Stationär - Intel i7 920@4.2 GHz , gigabyte GTX 670 (W2), Gigabyte GA-x58-UD7, Corsair HX850, Corsair H50, Antec P183 + fläktar & kontroller, M-Audio Fast Track Ultra, Windows 7 + OS X 10.9 Mavericks
CITERA om du förväntar dig ett svar på vad jag skrivit

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Cardoso:

Okey.. Det hände igen.. Nu verkar den inte vilja starta över huvud taget? Vad kan ha hänt? Någon som har några kloka idéer?

Tacksam för hjälp!

Gör en "clear cmos" genom att flytta jumpern på moderkortet. Titta i moderkorts manualen vart den sitter.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009

Tog ett par minuter innan den ville starta igen, det var becksvart. "svett".. kan man felsöka den på något sätt? någonting känns ju fel iaf..

Asus P8Z77-V PRO | Inter Core-i5 3570K | Asus GTX960 2GB | Corsair XMS3 2x8GB | Noctua NH-U12P |
Sansung 830 128GB + Intel 240gb | Nätagg CM Real Power 700w 120mm/Modulär/SLI |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av rallyreavan91:

reset bios och kör igen! (optimized defaults)

Gjorde detta för en kvart sen.. och detta hände även efteråt

Asus P8Z77-V PRO | Inter Core-i5 3570K | Asus GTX960 2GB | Corsair XMS3 2x8GB | Noctua NH-U12P |
Sansung 830 128GB + Intel 240gb | Nätagg CM Real Power 700w 120mm/Modulär/SLI |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av robalm:

Gör en "clear cmos" genom att flytta jumpern på moderkortet. Titta i moderkorts manualen vart den sitter.

Tack för tipset.. gäller detta förtfarande då datorn vaknat till liv igen?

Asus P8Z77-V PRO | Inter Core-i5 3570K | Asus GTX960 2GB | Corsair XMS3 2x8GB | Noctua NH-U12P |
Sansung 830 128GB + Intel 240gb | Nätagg CM Real Power 700w 120mm/Modulär/SLI |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Cardoso:

Tack för tipset.. gäller detta förtfarande då datorn vaknat till liv igen?

Japp, stäng av datorn och kör en clear cmos.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001
Skrivet av Cardoso:

Tog ett par minuter innan den ville starta igen, det var becksvart. "svett".. kan man felsöka den på något sätt? någonting känns ju fel iaf..

Med största sannolikhet för att du klockat den och den helt enkelt inte är stabil i dom frekvenserna med den spänningen.

HP Elitebook 840 G1 / W7 Ultimatex64 @ Micron SSD M550 SED 256GB
AUOptronics 14" S-IPS @ 1920x1080 | Intel® Core™ i7 4600U 2.1GHz - 3.3GHz
Intel HD+ATI 8750M | WiFi/BT4.0/WiDi/4G/GPS | Samsung 43" LED