Har jag slagit i taket för luftkylning på just denna processor.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Har jag slagit i taket för luftkylning på just denna processor.

Jag fick lite blodad tand efter klockat till 4,3 som i signaturern, Nu har jag klockat till 4,5 och efter 60 minuter i prime 95 torture test med 0 errors så är högsta temperatur i hwmonitor 76 grader.
Jag fick den stabil på 1,368 volt.
Stabil på 4,6 men på 1,47 volt.
Den spänningen är oacceptabel men jag kan leva med 1,368 /1,37... Eller kan jag det?

Jag har rätt bra koll på mycket men inte på sånt här.. Ska jag lämna den där den är? Den klockar ju ner till 1200 och sänker spänningen till 0,82v när den idlar.

Dödar jag min propp nu eller har jag funnit sweetspot?
Se signatur för mer info.

Är det ok kommer jag uppdatera signaturen i morgon.... äh, lite tweaks senare så är den stabil på 4,6 med en spänning på 1,39 så jag kör på det tills
ni som är kloka talar om för mig att jag INTE är klok.

Intel Core i7 6800K 3,4 GHz 15MB @ 4,5GHz kyld med Noctua NH-U9S på MSI X99A Raider
Corsair Vengence LPX 64GB (8x8GB) DDR4 3000MHz @ 3200 MHz
2x MSI GeForce GTX 1080 8GB Aero OC i SLI
HyperX Predator 480GB M.2 och 4x Samsung 750-Series 250Gb i raid 0
Oculus Cv1. Win10 pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Tycker det är en lagom 24/7-klock med tanke på spänning och temperatur!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

fått ett annat problem sen jag gjorde det här. Spänningen stannar på 1.384v oavsett om CPUn klockar ner sig.
Dvs. När CPUn inte har något att göra så klockar den ner sig till x12 istället för x46 men spänningen stannar kvar där uppe
i stället för att följa med ner som den gjorde förut.

Är det loadline calibration som styr detta? Den står i alla fall på Auto som vanligt. Intel speedstep enabled.
Vad kan jag ha pillat på utan att minnas?

Intel Core i7 6800K 3,4 GHz 15MB @ 4,5GHz kyld med Noctua NH-U9S på MSI X99A Raider
Corsair Vengence LPX 64GB (8x8GB) DDR4 3000MHz @ 3200 MHz
2x MSI GeForce GTX 1080 8GB Aero OC i SLI
HyperX Predator 480GB M.2 och 4x Samsung 750-Series 250Gb i raid 0
Oculus Cv1. Win10 pro

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av drefk2000:

fått ett annat problem sen jag gjorde det här. Spänningen stannar på 1.384v oavsett om CPUn klockar ner sig.
Dvs. När CPUn inte har något att göra så klockar den ner sig till x12 istället för x46 men spänningen stannar kvar där uppe
i stället för att följa med ner som den gjorde förut.

Är det loadline calibration som styr detta? Den står i alla fall på Auto som vanligt. Intel speedstep enabled.
Vad kan jag ha pillat på utan att minnas?

Har du ändrat volten med ett offset eller har du hårdkodat in statiskt volttal? Om du har satt volttalet statiskt så kommer det inte gå ned. Du måste använda offset om du vill att det skall följa speedstep.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

aha, så klart...

Shit, hur funkar offset? Det här kommer sluta i tårar!

Intel Core i7 6800K 3,4 GHz 15MB @ 4,5GHz kyld med Noctua NH-U9S på MSI X99A Raider
Corsair Vengence LPX 64GB (8x8GB) DDR4 3000MHz @ 3200 MHz
2x MSI GeForce GTX 1080 8GB Aero OC i SLI
HyperX Predator 480GB M.2 och 4x Samsung 750-Series 250Gb i raid 0
Oculus Cv1. Win10 pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010
Skrivet av drefk2000:

aha, så klart...

Shit, hur funkar offset? Det här kommer sluta i tårar!

Det är klokt att börja som du gjort, statiskt, sedan när man hittat sin spänning och klock så ändrar man till offset. Sök på forumet så hittar du info om detta

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Jag tror jag hittat min offset nu. 0.025....
Det är spännande det här

Intel Core i7 6800K 3,4 GHz 15MB @ 4,5GHz kyld med Noctua NH-U9S på MSI X99A Raider
Corsair Vengence LPX 64GB (8x8GB) DDR4 3000MHz @ 3200 MHz
2x MSI GeForce GTX 1080 8GB Aero OC i SLI
HyperX Predator 480GB M.2 och 4x Samsung 750-Series 250Gb i raid 0
Oculus Cv1. Win10 pro