Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

RAM problem

Jag har märkt alldeles nyligen att jag använder nästan 4gig RAM när jag bara har chrome, rocketdock och spotify igång (som jag själv styr över)
Jag sitter med windows 7. Jag får för mig att jag har använt betydligt mindre innan.

Jag sitter med en ASUS laptop och jag fick en uppdatering från ASUS update i förrgår, dock så blev det mycket konstigt då den skulle installeras. Skärmens upplösning gick ned till det lägsta möjliga och jag kunde inte hitta graffekortet någon stans. Sedan så svarade inte uppdaterings tjänsten och jag startade om datorn för och se om det hjälpte. När den startat så kunde jag ändra tillbaka upplösningen, men jag var tvungen att starta om datorn för att några uppdateringar skulle gälla. Jag gjorde det och det stod att jag uppdaterat grafikkortet och lite andra saker. står inte specifikt vad uppdateringen är till för, men jag tror inte att de skulle handla om grafikkortet. Jag tror att det var efter detta som RAM minnet sköt i höjden.

Vet inte om detta kan vara anledningen, kan inte komma på något annat...

Tacksam för alla idéer och tankar !

MVH

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

hmm, har haft igång datorn nu i nån timme och nu helt plötsligt så hoppade RAM användningen ner till 2gig. Känns väldigt fel. Jag ska också säga att jag kollat i resursövervakaren och jag hittar inget speciellt som tar mycket RAM utom chrome.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Står det några felmeddelande om detta i Eventviewer?

start > Kontrollpanelen > adminastriva verktyg > Event Viewer

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011
Skrivet av xieliand:

Står det några felmeddelande om detta i Eventviewer?

start > Kontrollpanelen > adminastriva verktyg > Event Viewer

Jag antar att det blir prestanda övervakaren på svenska?

Jag vet inte om det var den, men kollade igenom i stort sett alla och jag kunde inte hitta något fel

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

Det känns väldigt konstigt. Jag tog ner ett program från windows för att kontrollera lite saker och när jag skulle döda en process så gick det inte. Men RAM användandet hoppade ner med 2 gig...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Om du inte såg några fel där, hm, Kan ju testa memtest, men det är troligtvis ett mjukvarufel, kan du köra en återställning på datorn?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

börjar starkt misstänka någon sorts virus... Nu kan jag inte ens köra en helt vanlig återställning. Det står att det först inte fungerar, så jag går in och fixar det. Men nu så har inga återställningspunkter skapats. Ska inte det göras automatiskt t.ex vid uppdatering av graffekort mm?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Det blir inte alltid det, har du virussökt datorn? eller möjligtvis gått tillbaka till äldre drivrutiner?

Om nu inte detta fungerar, så skulle jag nästan föreslå en fabriksåterställning

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011
Skrivet av xieliand:

Det blir inte alltid det, har du virussökt datorn? eller möjligtvis gått tillbaka till äldre drivrutiner?

Om nu inte detta fungerar, så skulle jag nästan föreslå en fabriksåterställning

Hmm, jag håller på just nu o försöker få igenom samma uppdatering igen. Händer samma sak med att upplösningen blir kass mm. Funkar inte detta så får jag nog köra en total återställning

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Okt 2007
Skrivet av JamJam95:

Jag antar att det blir prestanda övervakaren på svenska?

Jag vet inte om det var den, men kollade igenom i stort sett alla och jag kunde inte hitta något fel

Nej, han menade Loggboken. Där finns eventuella fel loggade.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011
Skrivet av Koltrast:

Nej, han menade Loggboken. Där finns eventuella fel loggade.

Kunde inte hitta något där heller. Kollade igenom alla verktyg men jag hittade inget