Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011

Antec 920 100% vid 55 grader?!

Jag satt och testade en liten oc på turbo boosten (alltså från 3,8 till 4Ghz, bara för att prova) Då märkte jag att min cpu kylare gick upp i 100% fan speed och cpu tempen låg bara på ca 55 grader vilket -- om jag inte är helt ute och cyklar -- är en rätt så okej temp för den belastning som BF3 sätter på min processor (i7 2700k). Jag installerade driv rutinerna för kylaren och den andra program varan "Chill control" men den ger mig bara meddelandet om att jag inte satt i usb kopplingen, vilket jag har gjort.

Så, har ni några förslag på hur jag ska kunna kontrollera kylarens fläktar? Jag har redan provat Smart Fan target i click bios II men den verkar inte göra någon skillnad för mig...

[CPU: i7 2700K] [GPU: GTX 580 3GB Phantom ] [PSU: Corsair AX 850W] [Chassi: NZXT Lexa S] [SSD: Corsair FORCE 3] [Corsair XMS3 4x4GB 1666MHz]

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

hade också sånt problem men det är enkelt att fixa så här gör du först slår du av din dator (ström kabeln måste vara i, så du ska inte bryta hela strömmen bara slå av datorn) sen tar du ut USB kabel och sätter in den igen så kommer allt att fixa sig för då när du startar datorn ska du se att det fungerar och se till att kabeln in är insatt åt fel håll för det lyckades jag med första gången och då kunde man inte kontrollera den

i5 2500k 4.22GHz | GTX 570 (ASUS) | Kingston HyperX 8GB | GA-Z68P-DS3 | Antec 920 | Win 7 64bit.