Jag har en fråga till alla som har Asus Rampage IV Extreme intel X79

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007

Jag har en fråga till alla som har Asus Rampage IV Extreme intel X79

Hej
Jag har en fråga till alla som har Asus Rampage IV Extreme intel X79 och intel 3930K
Min fråga är om ni går in på enhetshanteraren sen Systemenheter
Hur många av intel Xeon Processor har ni t.ex (48,50,54,59,67st) ?
Sen hur många av intel C600/X79 har ni ?

Sen hur många av dessa intel Xeon Processor har ni som där står Inga drivrutiner är installerade
Skulle var snällt om ni kolla det till mig

Ingen
Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2005

Har dessa i min enhetshanterare

51st Xeon enheter
11st c600/x79

Coolermaster Cosmos 2 - Intel Core I7 3930k @ 4.5ghz - Asus Rampage 4 Extreme - 16GB G-Skill Ripjaws 2133mhz - Gainward Nvidia 570GTX - Intel 520 SSD 120GB - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007

Valmet921

Jo men hur många av dessa står där att inga drivrutiner är installerade för den här enheten

Sen har jag 10 av intel C600/X79
Jag har 7 st Intel(R) C600/X79 series chipset PCI Express Root Port men här saknat port 7 har du den
Sen 1 st Intel(R) C600/X79 series chipset LPC Controller - 1D41
Sen 1 st Intel(R) C600/X79 series chipset PCI Express Virtual Root Port - 1D3E
Sen 1 st Intel(R) C600/X79 series chipset SMBus Host Controller - 1D22

Du har en mer en mig
Vilken är det vad heter den?

Ingen
Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2005

Har inga där det står att inga enheter installerade.
Port 7 saknas även för mig.

Jag har även en Intel(R) C600/X79 series chipset High Definition Audio Controller - 1D20

Har inte provat slå av speedstep nånting.

Coolermaster Cosmos 2 - Intel Core I7 3930k @ 4.5ghz - Asus Rampage 4 Extreme - 16GB G-Skill Ripjaws 2133mhz - Gainward Nvidia 570GTX - Intel 520 SSD 120GB - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007

Hej ingen tack för ditt svar
Enheter skrev du jag fråga om där är några Drivrutiner som är installerade
Förlåt jag skulle vara tydligare

Det är av de som heter Intel(R) Xeon(R) Processor E5 Product Family/Core i7
Jag undrade om
Där står på några
Den här enheten fungerar korrekt
Jag har 4 stycken av Xeon där det står Den här enheten fungerar korrekt

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2005

Hej.

Jo vissa av dom står det inga drivrutiner installera och vissa att enheten fungerar korrekt, men det är nog precis så det ska vara.

Coolermaster Cosmos 2 - Intel Core I7 3930k @ 4.5ghz - Asus Rampage 4 Extreme - 16GB G-Skill Ripjaws 2133mhz - Gainward Nvidia 570GTX - Intel 520 SSD 120GB - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007

Jag såg att du kör med 16GB G-Skill Ripjaws 2133mhz
Hur är dom tycker du?
Vilken Volt kör du på dem?
Kör du XMP
Vad ligger skriv o läs o kopiera på dem?

Jag köpte bara några biliga först ska köpa riktiga sen

Ingen
Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2005

Är nöjd med minnena, inga problem alls med dom.

Kör med XMP och 1.5 volt

Benchmark i aida64 säger följande om minnena

Läs 20520 MB/s
Skriv 17358 MB/s
Kopiera 19136 MB/s
Latency 46.5ns

Coolermaster Cosmos 2 - Intel Core I7 3930k @ 4.5ghz - Asus Rampage 4 Extreme - 16GB G-Skill Ripjaws 2133mhz - Gainward Nvidia 570GTX - Intel 520 SSD 120GB - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007

Test

Inen
Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av asard:

Hej
Jag har en fråga till alla som har Asus Rampage IV Extreme intel X79 och intel 3930K
Min fråga är om ni går in på enhetshanteraren sen Systemenheter
Hur många av intel Xeon Processor har ni t.ex (48,50,54,59,67st) ?
Sen hur många av intel C600/X79 har ni ?

Sen hur många av dessa intel Xeon Processor har ni som där står Inga drivrutiner är installerade
Skulle var snällt om ni kolla det till mig

Sen min andra fråga om ni har alla inställningar i Bios på standar på allt och går in och stänger av Intel SpeedStep bara och sen startar om datan
Sen inne i windows 7 64 bit om ni har den om er CPU hatighet ligger fasta på 3200MHz eller om den ligger på 3800MHz eller om den går ner till 1200MHz när datan inte jobbar alls ?

Jag har stängt av Intel SpeedStep å Turbo Mode (under SpeedStep), ligger fast på 3200MHz.

Tillägg i txt.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007

Ligger den fast på 3200MHz om du har Turbo på
Allså jag menade att den inte går ner till 1200MHz när du har turbo på och step av

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av asard:

Ligger den fast på 3200MHz om du har Turbo på
Allså jag menade att den inte går ner till 1200MHz när du har turbo på och step av

Sätter ja på TURBO å STEP av blir det : All Core target CPU Turbo-Mode Speed 3800MHz.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Mar 2005

51 xeon för mig, en C600 audio controller. Fattar inte vad ni snackar om att inte drivrutiner är installerade, står inget om det på någon för mig, allt ser ut som det ska.
Tror min brist på C600 är för att jag inte lyckats installera controllen för USB3 korrekt som synes här.

Core i7 3930K(@ 4.40GHz) -> ASUS Rampage Extreme IV | 16GB CorsairVantage DDR3 | Gigabyte HD7970.

Trädvy Permalänk
Master of Overkill
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av asard:

Ligger den fast på 3200MHz om du har Turbo på
Allså jag menade att den inte går ner till 1200MHz när du har turbo på och step av

Jag har turbo på och step av den går alldrig under 4.4 för mig.

Dock kan jag inte kolla nu min dator hemma för jag är på jobbet men när jag kommer hem kan jag kolla hur jag har det.

CASE Hex Gear R80 CPU GPUs GTX 1080 RAM PSU EVGA T2 1600W SSD Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen ASUS ROG SWIFT PG258Q 240Hz G-SYNC Motherboard

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007
Skrivet av tvelander:

Jag har turbo på och step av den går alldrig under 4.4 för mig.

Dock kan jag inte kolla nu min dator hemma för jag är på jobbet men när jag kommer hem kan jag kolla hur jag har det.

Ja men då har du klockning på eller nåt

Men om du har den på Auto inne i bios (standar inställningar)
Då finns här en stöm spar funktion som gör att CPU går ner till 1200MHz
Det är här jag vill gå in i Bios och stänga av Step så den lägger sig på 3200MHz fast
Men min CPU gör inte detta så jag tycker där är något fel
Jag måst stänga Både turbo och Step då Blir CPU på 3200MHz men då har jag inte Turbo ju som man vill ha ju
Jag vill att den ska jobba mellan 3200MHz - 3800MHz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007
Skrivet av Zalamander:

51 xeon för mig, en C600 audio controller. Fattar inte vad ni snackar om att inte drivrutiner är installerade, står inget om det på någon för mig, allt ser ut som det ska.
Tror min brist på C600 är för att jag inte lyckats installera controllen för USB3 korrekt som synes här.

http://www.zalamander.se/enheter.jpg

Har du bara en C600 o jävlar okej

Det är så här bara för jag har något problem med bios så kollar man på alla ställen
Det jag tycker är konstigt att där ska var massa Xeon när man endå inte andvänder dem
Jag har aldrig sagt att det är något fel
Sen om man kollar på det så står där inga drivrutiner installerade
Men gå in på updatering klicka på välj drivrutin sen låt mig välja från en lista
Här finnas en drivrutinen
Så här är installerat en drivrutin men den andvänd inte
Då Kunde det stå det
Bara en sak jag styckte var rolig att ta upp

Det jag har reagerat på Alla som har detta moderkort har alla 51 Xeon
Men när det gäller C600 så har alla olika som i dag har jag 6 st innan hade jag 10 st utan att göra något alls
Sen du har bara en hm.... nu blev jag mer förvirrad

Det jag undrar varför har jag tex PCI Express Rott Port 1,2,3,4,5,6,8 en dag nu i dag har jag 1,6,8 bara

Så här ska det inte vara
Varför gör då inte Xeon det för hm..... alltid 51 st

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2007
Skrivet av seville57:

Jag har stängt av Intel SpeedStep å Turbo Mode (under SpeedStep), ligger fast på 3200MHz.

Du har Asus Rampage III Formula inte samma

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av asard:

Du har Asus Rampage III Formula inte samma

Läs i min sign dator 2: Asus Rampage IV Extreme.

Edit: Enhanced Intel SpeedStep Technology på Extreme kortet.

Tillägg i txt.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.