ASUS P8Z77 Pro, minne och cpu fan error

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012

ASUS P8Z77 Pro, minne och cpu fan error

Hej jag byggde en dator med dessa komponenter:

ASUS P8Z77 Pro
Intel core i5 3570k
Corsair Vengeance Low Profile 16 GB 1600 mhz
http://cdon.se/hemelektronik/corsair_vengeance_dual_c_ddr3_16gb_kit%2c_1600mhz%2c_4x4gb%2c_lp-14929233
Intel 520 SSD 120gb
XFX 550W Core Edition PSU
Fractal Design r3
Schyte Mugen 2 rev b

Det är mitt första bygge och jag lyckades komma in i bios, men det står CPU fan error innan man trycker f1 för att komma in. Så inne i bios visas cpu fläkt med rött medan de två andra chassi fläktar visas i vitt. CPU fläkten snurrar men med 400-500 rmp medan de två andra 800-900. CPU kylaren och fläkten tog jag från min gammal datorn. Är det något jag behöver oroa mig över?

Angående minnen så visas de med 1333 mhz men de jag köpte ska vara 1600 mhz. Varför? Jag har väl inte fått fel minne?
Det står 1600 på minnet men har inte kollat alla eftersom kylaren är redan monterat. Är det något inställningar i bios jag ska ändra?

Jag har inte installerat windows än och inväntar svar från er sweclockare.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Dec 2011

har du en originalkylare? om inte använder fläktarna sig av 3 eller 4 pin? om du går in i bios under advanced/hardware monitor så kan man se lite information och ställa in lite eget. 400-500 rpm är lågt ja men är inte helt omöjligt att det ska vara så då jag nyligen införskaffade mig en be quiet kylare och fläktarna går på 20% i cirka 550rpm och jag fick en del varningar för detta(går att ställa in när den ska varna under hardware monitor tabben standard är 600rpm).

edit: kollade lite snabbt(har samma moderkort) och tabben heter bara "Monitor" det går också att sätta ignore på tredje alternativet "CPU Fan Speed" för att varningen när du startar datorn ska försvinna. för att fixa dina minnen: gå in på tabben "Ai Tweaker" och gå ner till "Memory Frequency" och sätt den på 1600Mhz.

970 DCII, 6700k: NH-D15S
Leviathan Galleri

Trädvy Permalänk
Medlem
Plats
bromölla
Registrerad
Dec 2010

Det är inte fel på minnet, men oftast så vill de ha OC på minnen för att gå upp i den hastigheten, du kan överklocka dina minnen om du har behov av det. Angående fläkten så hade jag det också så jag bytte bara till CPU_FAN1 så funkade det:)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2012
Skrivet av Kau205:

har du en originalkylare? om inte använder fläktarna sig av 3 eller 4 pin? om du går in i bios under advanced/hardware monitor så kan man se lite information och ställa in lite eget. 400-500 rpm är lågt ja men är inte helt omöjligt att det ska vara så då jag nyligen införskaffade mig en be quiet kylare och fläktarna går på 20% i cirka 550rpm och jag fick en del varningar för detta(går att ställa in när den ska varna under hardware monitor tabben standard är 600rpm).

edit: kollade lite snabbt(har samma moderkort) och tabben heter bara "Monitor" det går också att sätta ignore på tredje alternativet "CPU Fan Speed" för att varningen när du startar datorn ska försvinna. för att fixa dina minnen: gå in på tabben "Ai Tweaker" och gå ner till "Memory Frequency" och sätt den på 1600Mhz.

Ja det är orginalkylaren, till Schyte Mugen 2, med 4 pin. Har gjort som du sagt och ignorerat varningen. CPU temp verkar vara normal med 33-35 c idle. Minnen är också fixat med Ai Tweaker.

Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Dec 2011
Skrivet av shadeless:

Ja det är orginalkylaren, till Schyte Mugen 2, med 4 pin. Har gjort som du sagt och ignorerat varningen. CPU temp verkar vara normal med 33-35 c idle. Minnen är också fixat med Ai Tweaker.

Tack för hjälpen!

bra då är det inga problem, kan vara så att du råkade koppla in fläkten på CPU_OPT eller vad den heter. det finns två stycken cpu headers bredvid varandra, hur som helst är det ingen skillnad när du ställt in den på ignore.

Inga problem!

970 DCII, 6700k: NH-D15S
Leviathan Galleri