Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2012

RAM krashar datorn... Tror jag.

Hejsan!

Köpte nya ram för inte så längesedan. Märket är Corsair Vengeance CL9. Jag bytade ut de mot mina gamla men fick typ bluescreens och sådant. Provade att formatera om datorn men det hjälpte inte. Så jag bytade tillbaka till de gamla 4gig som jag fick med i datorn och nu funkar allt som de ska. Kan det vara så att de här nya ram minnen är 1333mhz och att det gör så att detta händer? eller är det tvärtom att de är på 1600mhz men ska klocka ner till 1333mhz?

Tacksam för svar!

Folk klagar på att deras katter ligger på deras tangentbord... Jag har ett större problem.
https://fbcdn-sphotos-e-a.akamaihd.net/hphotos-ak-ash4/483001_550044225013573_934747650_n.jpg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008
Skrivet av BassetX:

Hejsan!

Köpte nya ram för inte så längesedan. Märket är Corsair Vengeance CL9. Jag bytade ut de mot mina gamla men fick typ bluescreens och sådant. Provade att formatera om datorn men det hjälpte inte. Så jag bytade tillbaka till de gamla 4gig som jag fick med i datorn och nu funkar allt som de ska. Kan det vara så att de här nya ram minnen är 1333mhz och att det gör så att detta händer? eller är det tvärtom att de är på 1600mhz men ska klocka ner till 1333mhz?

Tacksam för svar!

kunde ju hjälpa till om du skrev vad du har för moderkort.

sen antar jag att du har kollat att dina nya minnen är kompatibla med moderkortet.

sen antar jag åter igen att du försökt att ha manual settings på dina stickor i bios.

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning