Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Fläktstyrning funkar ej

Jag har en NZXT sentry 2 fläktstyrning och fyra Xigmatek chassifläktar som jag via en 12 volts strömadapter vill ska fungera, jag har via adaptern kopplat pÅ ström till fläktstyrningen och den lyser och verkar fungera men jag får inte i gång fläktarna vad kan jag ha gjort för fel.
Tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

http://www.youtube.com/watch?v=_-W4ooK7WBU
Kopplar du den svarta 4-pinns kontakten till nätaggregatet !?
3-pins kontakterna matar bara ut styrspänningarna och använder bara två stift.
Vissa fläktar behöver högre startspänning för att snurra igång, så ställ in dem på fullt först.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD FX-8150 4,5GHz | ASUS Crosshair V Formula (990FX) |Corsair XMS3 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD 840 Pro. 256GB | 2x Gorsair SSD Force GT 120GB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Jag är lite dålig på sådant här, men jag klippte av den svarte och den röde på fyra pinne kontakten och kopplade in adaptern men det ville inte, tycker det är lite konstigt det är en ställbar adapter från 4,5 till 12 v 1200 mh, när jag testade den direkt mot fläkten så funkade det bra kunde skruva upp den till 12 v men när jag kopplade den mot fläktstyrningen så kunde jag ge Max 9v gav jag tolv så luktade den bränt

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Där finns ingen anledning till att klippa och klistra i kablaget till fläktstyrningen.
Speciellt inte om du är "lite dålig på sådant här".

Fläktstyrningens stora svarta 4-pins (Molex) kontakter skall användas för att strömförsörja
enheten och den ena skall anslutas till nätaggregatets (Molex) kontakt.

Fläktarna kan sedan ha antingen den stora 4-pins (Molex) kontakten, en liten 3-pins (DC)
fläktkontakt eller en liten 4-pins (PWM) fläktkontakt.

Fläktstyrningens utgångar har uttag för både den stora 4-pins (Molex) kontakten och den lilla
3-pins (DC) kontakten och det skall räcka för att ansluta dina fläktar.

Om dina fläktar har den lilla 4-pins (PWM) kontakten så kan du böja undan ena kortsidan
på fläktstyrningens 3-pins (DC) kontakter så passar även 4-pins (PWM) med sina kontaktspår.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD FX-8150 4,5GHz | ASUS Crosshair V Formula (990FX) |Corsair XMS3 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD 840 Pro. 256GB | 2x Gorsair SSD Force GT 120GB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Jag lyckades fÅ i gång det nu tror jag, jag kopplade ihop den röde och den gula sladden i fläktstyrningen och detta funkade med ett litet kvarstående problem, jag kan fortfarande bara skruva upp adaptern till 9v drar jag upp den till 12 v så luktar det bränt i den
Vad kan vara fel?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Den Gula tråden ifrån fläkten används bara för att rapportera fläktvarvtalet till moderkortets fläktstyrning. Din inköpta fläktstyrning kan inte använda den informationen och tråden skall alltså INTE kopplas in. Fläktkontrollen ändrar fläktvarvtalen beroende på temperatur avkännarna i det andra svarta kablaget.

P.S. Om du använder en extern nätadapter (eleminator) så är dess utspänning inte lika bra reglerad som en PC's nätaggregat. Frågan är var det luktar bränt, i fläktstyrningen eller i nätadaptern. Är det i nätadaptern så orkar den inte med att driva fläktkontrollen med dess fläktar. Adaptern bör klara att ge 2,5A vid 12V (minst 30W).

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD FX-8150 4,5GHz | ASUS Crosshair V Formula (990FX) |Corsair XMS3 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD 840 Pro. 256GB | 2x Gorsair SSD Force GT 120GB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Fast det är sladdarna från fläktstyrningen som jag kopplat in till adaptern sen från styrningen finns det tvåpinns kontakter till varje fläkt och dem har jag inte rört.
Kontakten som finns på styrningen är trepinns svart röd gul.
När jag kopplade ström på svart och röd så lös enheten men fläktarna snurrade inte
När jag sedan kopplade ihop röd/gul med röd på adaptern och svart med svart så funkade fläktarna men kan Bara till 9 v så fläktarna går inte på full styrka, och det är styrningen som luktar såg en liten rökstrimma från den men hann dra ut adaptern från uttaget.
Finns det någon lösning på detta tror ni?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Daniel1143:

Fast det är sladdarna från fläktstyrningen som jag kopplat in till adaptern sen från styrningen finns det tvåpinns kontakter till varje fläkt och dem har jag inte rört.
Kontakten som finns på styrningen är trepinns svart röd gul.
När jag kopplade ström på svart och röd så lös enheten men fläktarna snurrade inte
När jag sedan kopplade ihop röd/gul med röd på adaptern och svart med svart så funkade fläktarna men kan Bara till 9 v så fläktarna går inte på full styrka, och det är styrningen som luktar såg en liten rökstrimma från den men hann dra ut adaptern från uttaget.
Finns det någon lösning på detta tror ni?

Då är det så att fläktstyrningens strömförsörjning kräver både +5V (Röd) och +12V (Gul) för att fungera. Den använder +5V för logiken och +12V för fläktregulatorerna. Genom att du kopplade in +12V på logiken så brände du kretsar som bara tålde +5V.

Fläktstyrningen är gjord för att sitta i en dator med standard nätaggregat. Skall du köra med egna nätdelar så måste du skaffa ytterligare ett för +5V.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD FX-8150 4,5GHz | ASUS Crosshair V Formula (990FX) |Corsair XMS3 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD 840 Pro. 256GB | 2x Gorsair SSD Force GT 120GB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Okej skulle du kunna förklara för mig hur jag ska koppla ihop de om jag ska använda en Adapter till, skulle det funka med en typ mobilladdare jag tror jag har en som e på 5v
Tack så länge.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Det fungerar med 5V laddaren om den är stark nog (5V/2A).
Den bränner i alla fall inget mer.

Svart tråd är gemensam jord (-) dit båda två laddarnas minuspoler skall kopplas.
Nuvarande 12V laddares pluspol behåller du kopplad till enbart Gula tråden.
Din 5V laddares pluspol kopplar du till Röd tråd.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD FX-8150 4,5GHz | ASUS Crosshair V Formula (990FX) |Corsair XMS3 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD 840 Pro. 256GB | 2x Gorsair SSD Force GT 120GB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Har fixat det nu och det funkar klockrent.
Vill bara tacka dej waxinator för hjälpen du givit mig.