Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Phanteks PH-TC14PE, Fläktar?

Tjo,

Har precis bytt ut min äldre CM Hyper 212+ till denna beast, installation och allt gick smärtfitt, men något verkar lurt med fläktarna.
Vid moderkortets övre kant hittar jag 2st 4-pins kontakter, en för CPU och en för "chassi 1" - när jag grenkopplar dessa fläktar med hjälp av den medföljande grenkabeln får jag bara liv i en utav fläktarna. Samma ska gäller med inkluderade motståndet. Notera att samtliga kontakter här är 3 pin, och inte 4. Om detta gör någon skillnad vet jag faktiskt inte.

Däremot när jag kopplar vardera fläkt för sig på separat 3-pins-kontakter verkar de fungera bra. Frågan är bara hur i hela friden jag ska få ner ljudnivån i så fall, nu dundrar de på för fulla muggar och lever om rätt rejält.

Kan grenkabeln/ena fläkten vara defekt - samt går det att byta ut fläktarna på dessa?
Har ett par 140mm BeQuiet PWM som jag gärna skulle vilja ha på istället, men dessa har ju specialfästen och lirar inte helt hundra med phanteks fan-clips.

Någon som har liknande erfarenheter och kan skänka lite insikt i detta?

Just fan, trevlig helg

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Använd grenkontakten för att koppla ihop båda fläktarna, sedan ihop med PWM adaptern, sedan moderbord CPU 4-pins kontakt - klart.

Fungerar inte det är nått trasigt.

CPU: i7 3930k / Phanteks PH-TC14PE @ 4.5Ghz MB: ASUS Rampage IV Formula GPU: ASUS GTX 980 Ti OC STRIX Minne: Corsair 16GB 1600mhz LP QuadChannel PSU: NZXT Hale 90-1000W SSD: Samsung 840 PRO 256 GB # Samsung 850 EVO 500 GB HDD: Samsung EcoGreen 1.5TB # Samsung EcoGreen 2TB x 2 Chassi: NZXT Switch 810 Styrdonen: Qpad MK 80 # Qpad OM75 Monitor: BenQ XL2420T Sound: Bose QuietComfort 2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003
Skrivet av Gr8t:

Använd grenkontakten för att koppla ihop båda fläktarna, sedan ihop med PWM adaptern, sedan moderbord CPU 4-pins kontakt - klart.

Fungerar inte det är nått trasigt.

Så vitt jag vet, om något inte saknas, fanns ingen sådan med, utan det som följer med är;
2st fläktar, 3 pin på båda.
Grenkontakt, 2x 3-pin ----> 1x 3-pin
Motstånd, 3-pin ----> 3 pin

När jag kopplar såhär, med eller utan motstånd, snurrar bara ena av de två fläktarna. Det jag funderade på var om detta kan ha att göra med BIOS, mitt moderkortet (Sabertooth P67) har någon slags "Q-Fan" på CPU-fläkten, som jag kör som "Silent". Frågan är , till exempel, om den inställningen gör så att det går mindre juice i fläktuttaget. Detta är dock då jag kopplar 3-pin fläktkontakt till 4-pin @ moderkort.

Någon jag kan prova i och för sig är att koppla på samma sätt till en kontakt som enbart är 3pin, och inte styrd via "Q-Fan".

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Okej, då måste du surfa in på Phanteks hemsida och requesta en PWM-adapter där, finns formulär klart för det, med den funkar allt prima iaf, den är gratis, inte ens frakt/porto kostar det.

CPU: i7 3930k / Phanteks PH-TC14PE @ 4.5Ghz MB: ASUS Rampage IV Formula GPU: ASUS GTX 980 Ti OC STRIX Minne: Corsair 16GB 1600mhz LP QuadChannel PSU: NZXT Hale 90-1000W SSD: Samsung 840 PRO 256 GB # Samsung 850 EVO 500 GB HDD: Samsung EcoGreen 1.5TB # Samsung EcoGreen 2TB x 2 Chassi: NZXT Switch 810 Styrdonen: Qpad MK 80 # Qpad OM75 Monitor: BenQ XL2420T Sound: Bose QuietComfort 2

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011

Här är länken till formuläret man fyller i för PWM-adapter. Du måste ta bild på kvitto/följesedeln och bifoga som bildbevis på inköp.
Tog någon vecka för mig att få, skickades från Phanteks i Nederländerna.

http://www.phanteksusa.com/index.php?p=contact_6

Men jag körde innan med y-splitter på vanligt chassi-fläkt-uttag på mitt ASUS Sabertooth 990FX, det funkade fint det med, och då styrdes fläktarna med spänning utan problem.

På mitt moderkort styr Q-Fan 1st 3-pins enbart spänningsstyrt och 3st 4-pins PWM/spänningsstyrda (beroende på vilken fläkt man sätter i) uttag på mitt moderkort, CPU-uttagen är 2st 4-pins enbart PWM-styrning.

Kolla så att y-splittern ser ut som den ska, med gul kabel bara på ena, så inte det blir krock med varvtalssignalen som ställer till det. Om den står på silent eller annat ska inte spela roll eftersom y-splittern kopplar parallellt så att det blir samma spänning på fläktarna.

Om ena fläkten är defekt kan du ju lätt kolla genom att bara koppla den ensam till uttaget.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD