Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Cacheminne?

Hej sitter på en "Intel 520" som systemdisk och med jämna mellanrum så stannar den upp och jag måste vänta på cacheminnet. Jag brukar använda ccleaner en gång om dagen för att rensa cache men trots det så blir det så här. Jag har ytterligare en vanlig hdd som jag använder som lagringsdisk.

Gör jag något fel?

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Hur vet du att den väntar på det minnet? Hur kör du den? IDE eller AHCI i UFI/bios?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Jalle64:

Hur vet du att den väntar på det minnet? Hur kör du den? IDE eller AHCI i UFI/bios?

Glömde skriva att det kommer upp i Google chrome, allt fryser och det står "väntar på cache minnet" längst ner på fliken jag har uppe. Det händer lite då och då men är rätt irriterande.

Kör den i ACHI.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
Ludvika
Registrerad
Apr 2011

Den väntar på att din vanliga hårddisk ska starta. Något är tydligen sparat på den.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Marcusk:

Den väntar på att din vanliga hårddisk ska starta. Något är tydligen sparat på den.

Där sa du något, Ska snart göra en omformatering snart så det kanske löser det.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av wankeer:

Där sa du något, Ska snart göra en omformatering snart så det kanske löser det.

Menar du även ominstallation? Tänk på att endast ha SSD:n i vid ominstallation av windows, annars kan en del startfiler hamna på "fel" disk.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Jalle64:

Menar du även ominstallation? Tänk på att endast ha SSD:n i vid ominstallation av windows, annars kan en del startfiler hamna på "fel" disk.

Yes vet redan det men tack för påminnelsen (:

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Blåser liv i denna tråd igen, följde denna guide när jag installerade windows och antar att detta kanske är orsaken till mitt problem?

http://www.tomshardware.com/reviews/ssd-performance-tweak,291...

Har dock ej gjort sista steget.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av wankeer:

Blåser liv i denna tråd igen, följde denna guide när jag installerade windows och antar att detta kanske är orsaken till mitt problem?

http://www.tomshardware.com/reviews/ssd-performance-tweak,291...

Har dock ej gjort sista steget.

Tycker att Toms kom med två riktigt dåliga råd där, nu när minne är så billigt, vill man väl använda det till att snabba upp systemet.
Det är något skumt med Google Chromes cache, om det fortfarande är Chrome du har problem med, kan du ju testa att köra den mot en ramdisk, som jag tipsade om innan, det gjorde väldig skillnad för mig.

edit När det står "väntar på cache minnet", rasslar Crome runt på hårdisken för att läsa in redan hämtat data, slänger du in cachen på en ramdisk sker detta på nolltid.

edit 2 Har du ont om minne, kan du testa att lägga cachen på en USB-sticka istället.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Ratatosk:

Tycker att Toms kom med två riktigt dåliga råd där, nu när minne är så billigt, vill man väl använda det till att snabba upp systemet.
Det är något skumt med Google Chromes cache, om det fortfarande är Chrome du har problem med, kan du ju testa att köra den mot en ramdisk, som jag tipsade om innan, det gjorde väldig skillnad för mig.

edit När det står "väntar på cache minnet", rasslar Crome runt på hårdisken för att läsa in redan hämtat data, slänger du in cachen på en ramdisk sker detta på nolltid.

edit 2 Har du ont om minne, kan du testa att lägga cachen på en USB-sticka istället.

Okej, tror inte det har något med minnes brist att göra då jag har 8gb och chrome är ju installerad på ssd:n så där borde jag väll inte vinna något på en ramdisk?

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av wankeer:

Okej, tror inte det har något med minnes brist att göra då jag har 8gb och chrome är ju installerad på ssd:n så där borde jag väll inte vinna något på en ramdisk?

För att vara säker, kolla var dess cache ligger.
Med en SSD borde ju inläsningen inte ta någon tid att tala om.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Jag har lagt över Chromes cache till min HDD.
(Har Windows 7 på min SSD)

Har aldrig haft detta problemet så det låter konstigt. Cachen kan vara allt ifrån några MB till 500 MB beroende på hur länge det gått innan rensning och hur många bilder osv jag browsat på Internet.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Ratatosk:

För att vara säker, kolla var dess cache ligger.
Med en SSD borde ju inläsningen inte ta någon tid att tala om.

Hur kollar jag det på bästa sätt, söker efter installation mappen i utforskaren?

Skrivet av Sound Shower:

Jag har lagt över Chromes cache till min HDD.
(Har Windows 7 på min SSD)

Har aldrig haft detta problemet så det låter konstigt. Cachen kan vara allt ifrån några MB till 500 MB beroende på hur länge det gått innan rensning och hur många bilder osv jag browsat på Internet.

Nej tycker det är lustigt med då jag rensar cachen en gång om dagen ungefär plus att jag inte surfar särskilt mycket.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av wankeer:

Hur kollar jag det på bästa sätt, söker efter installation mappen i utforskaren?

Nej tycker det är lustigt med då jag rensar cachen en gång om dagen ungefär plus att jag inte surfar särskilt mycket.

Spelar antagligen ingen roll hur mycket/lite data som ligger där, beror väntetiden på att datorn väntar på att den vanliga hdd:n ska varva upp så räcker det med att det är en fil som den vill åt.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

har samma problem jag med .....har win 7 på ssd men enda lösningen jag användet är att rensar cachen varje dag ,men problemen är ju där efter en stund igen så var jag har läst kan det vara ssd som strylar till det

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av wankeer:

Hur kollar jag det på bästa sätt, söker efter installation mappen i utforskaren?

Nej tycker det är lustigt med då jag rensar cachen en gång om dagen ungefär plus att jag inte surfar särskilt mycket.

Från min tidigare länk, http://downloadsquad.switched.com/2010/11/10/how-to-move-the-...

Close all open Chrome tabs and windows
Right click your Chrome shortcut (the one you use to open the browser), select Properties
In the Target window, move your cursor to the end of the path, after chrome.exe

Target Window finns under en flik kallad "Shortcut".
Där skall pathen stå.

Skulle ändå testa en Ramddisk i ert fall.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2003
Skrivet av wankeer:

Hej sitter på en "Intel 520" som systemdisk och med jämna mellanrum så stannar den upp och jag måste vänta på cacheminnet. Jag brukar använda ccleaner en gång om dagen för att rensa cache men trots det så blir det så här. Jag har ytterligare en vanlig hdd som jag använder som lagringsdisk.
Gör jag något fel?

Jag har precis samma problem. Jag installerade om Win7 på en Corsair Force SSD (senaste versionen utan den kända buggen). Nu stallar datorn då och då, upp till 2-3 minuter åt gången. Sedan går den igång igen. Händer helt random, ibland 5 ggr på en timme, ibland inte på flera dagar.

Det är helt uppenbart något med SSD:n. Chrome säger "väntar på cache-minnet", och alla andra program stannar också när dom ska läsa/skriva något på disken. De som inte använder disken snurrar på utan problem.

(och det är inte HDD:n som spinner upp...)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2010

#12291240

Jag har tidigare haft precis samma problem. Dessa avbrott varade från 2-20 sekunder för mig tidigare. Lösningen, Pffhh... Myrphys lag fungerar på både det ena och det andra. Efter ett par-tre ominstallationer så fungerade det helt enkelt bara bra. Om jag lyckas plocka en bättre drivrutin från godknows eller ren flax har jag ingen aning om.

rent generellt så tror jag att "väntar på cache" är nog en standarduttryck för Chrome att den väntar på att disken ska svara med förfrågad data. Min kunde ju inte läsa någonting heller från SSDn under perioden den hängde sig.

LENOVO THINKPAD EDGE E530 - Intel i7 3612QM - GeForce GT 630M - 12 GB RAM - ADATA SX300 128GB - 750 GB HDD - Arch Linux

Citera så hittar jag tillbaka!

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Jag tror att detta problem uppstod då jag stängde av en systemtjänst samt var inne i registret och stängde av samma sak där.

Kom fram till detta svar eftersom jag gjorde en ominstallation av Windows så har du varit där inne och pillat så är det antagligen det som spökar.

Sedan måste man vara nog med att enbart ha en disk i satt på moderkortet vid installation av Windows.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Samma fel här!

Jag råkar ut för att datorn helt oförklarligt fryser under någon minut helt sporadiskt då och då. Sedan släpper det som om inget har hänt.
Får också se "Väntar på cacheminnet.." ibland, men inte alltid.

Disken är en nästan ny Intel SSD med senaste firmware, och OS:et är W7 64.
Jag kör ganska regelbundet Glary Utilities sedan det här uppstod, men det verkar inte ha något med cache-problem att göra.

Datorn är en Toshiba Satellite L755D -14M, med en AMD A8 och 8 GB RAM, som startar upp blixtsnabbt.

Laptop

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2008

Säkerligen något fel på Chrome och inte SSD disken.

Intel i7 5820K 3,3GHz | Asus X99 -A | 4x8gb Crucial Ballistix Sport DDR4 PC19200/2400MHz CL16 | Zotac GTX 750Ti 2048mb | NZXT H630 | Noctua NH-U14S | Super Flower SF-500P14FG Platinum Passive 500W | Dell UltraSharp 2407WFP-HC | WD Green WD40EZRX 64MB 4TB | WD Green WD30EZRX 64MB 3TB | Samsung 840 Pro 256GB | Plextor PX-760SA | RME BabyFace | Ducky G2Pro Dyesub | Windows 8 Pro x64

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2008

Jag hade ett liknande problem på mitt Linux system som jag lyckades debugga.

Efter att jag bytte till en intel 520 ssd började webbläsaren frysa i upp till 30 sec. Det hände vanligtvis när man stängde tabbar. Det berodde på att flashspelaren hade lagrat en stor fil på disken som togs bort då tabben stängdes. Samtidigt uppdaterades browserns historik i en sqlite fil vilket följs av en fsync. Det anropet blockerar tills alla diskändringar har lagrats på disk, inklusive alla trim-anrop för den deleteade filen. Intel 520 har så långsam trim att det tar upp till 30 sec att trimma en 1G stor fil. Efter att jag stängde av trim så har problemet försvunnit. I stället kör jag en batchtrim av allt ledigt utrymme en gång i veckan.

Ni som har liknande problem i Windows kan prova att stänga av trim (under antagande att det går).

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Emaku:

Jag hade ett liknande problem på mitt Linux system som jag lyckades debugga.

Efter att jag bytte till en intel 520 ssd började webbläsaren frysa i upp till 30 sec. Det hände vanligtvis när man stängde tabbar. Det berodde på att flashspelaren hade lagrat en stor fil på disken som togs bort då tabben stängdes. Samtidigt uppdaterades browserns historik i en sqlite fil vilket följs av en fsync. Det anropet blockerar tills alla diskändringar har lagrats på disk, inklusive alla trim-anrop för den deleteade filen. Intel 520 har så långsam trim att det tar upp till 30 sec att trimma en 1G stor fil. Efter att jag stängde av trim så har problemet försvunnit. I stället kör jag en batchtrim av allt ledigt utrymme en gång i veckan.

Ni som har liknande problem i Windows kan prova att stänga av trim (under antagande att det går).

Intressant, låter som att det kan vara orsaken till en hel del låsningar som många har på sin SSD.
Själv har jag valt att lägga de tempfiler och tempkataloger jag hittar, tex webcachen, på en ramdisk, så jag går runt problemet på ett annat sätt.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.