Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Errors i Memtest86+

Så ja tog mig inatt äntligen tid till att köra Memtest86+ på min (självmonterade) dator, som jag byggde för ca. 3 månader sen.

"Imorse" när jag kollade hade jag fått upp detta:

(Även om Pass bara ligger på 9% så hade den redan gått igenom till 100% och börjat om.)

Upp mot 95% så var dom röda fältena bara en 5-6 rader, men sen fortsatte dom och flera av raderna hade blivit ersatta av dom på bilden (vet inte exakt vilka rader).

När jag väll tog kortet så upptäckte jag då också errors kolumnen på 293st som gjorde mig lite orolig.

Något man kan lösa eller ska man göra en RMA?

Kan väll även lägga till att jag får BSOD om en atikmdag.sys när GPUn får jobba för mycket som när man går in på Youtube eller spelar ett spel i 5min+. ett 15 år gammalt spel borde väll inte vara så jobbigt för en 11år gammal gpu men gissar på att de kan vara kompabilitets krångel med så gammalt kort och Mobon (väntar på lite mer pengar för att köpa nytt )

Fick även idag upp en ny BSOD om att andra processorns (gissar på andra kärnan) klocka var fel och därför var den tvungen att starta om. någon aning om vad som menas?

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Testa en minnesmodul i taget.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av mfm:

Testa en minnesmodul i taget.

Och med det menar du då att ja ska köra Memtest med en sticka i åt gången eller att ja ska boota datorn med 1 sticka och flytta den mellan RAM-"slotsen" och se om det startar?

Bara för att klara upp min förvirring

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av JunZuloo:

Och med det menar du då att ja ska köra Memtest med en sticka i åt gången eller att ja ska boota datorn med 1 sticka och flytta den mellan RAM-"slotsen" och se om det startar?

Bara för att klara upp min förvirring

Det första, kör med en sticka åt gången i samma slot, så ser du om det är en viss sticka. Annars kan det vara något annat som strular.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Vad har du för saker? Har du klockat? Är du säker på att alla minnen sitter i ordentligt? prova att ta ur och sätt i dom igen. har du olika minnen? hur många minnen har du?
Det kan vara ett minne som är dåligt, det även vara en slot på moderkortet som är dåligt, det kan vara att minnet är för högt klockat,för låg volt, det kan vara att ditt moderkort inte gillar att köra tex fyra minnen alls heller endast i lägre hastighet med fyra, det kan vara att du kör olika minnes moduler vilket kan ge problem.

Men rent generellt kan jag säga att börja att kolla vad minnena är klockade i och sen kolla på nätet hur mycket volt dessa minnen ska ha för denna klockning när du vet att detta är ok kan du gå vidare och JA det är inte säkert att alla minnen körs på rätt hastighet,volt utan att du behöver ändra.
Hittar du att klock,volt inte är rätt ändra det så det blir rätt och testa med alla minnen i igen.

Funkar inte det provar du ett minne åt gången i samma slot tills du hittar alla stickor som är dåliga.
Hittar du inga dåliga stickor så provar du ett minne i alla olika slotar för att hitta en eventuellt dålig slot.
Hittar du ingen dålig slot med den första stickan så börja om med sticka nr2 och prova alla slotar igen osv,osv.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av grizzly666:

Vad har du för saker? Har du klockat? Är du säker på att alla minnen sitter i ordentligt? prova att ta ur och sätt i dom igen. har du olika minnen? hur många minnen har du?

Står nu i min signatur.
Kör CPUn med "turbo" på 3.8GHz å ramen på 2133MHz.
Ja.
Gjort 2 gånger.
Nej.
8st.

Skrivet av grizzly666:

Det kan vara ett minne som är dåligt, det även vara en slot på moderkortet som är dåligt, det kan vara att minnet är för högt klockat,för låg volt, det kan vara att ditt moderkort inte gillar att köra tex fyra minnen alls heller endast i lägre hastighet med fyra, det kan vara att du kör olika minnes moduler vilket kan ge problem.

Men rent generellt kan jag säga att börja att kolla vad minnena är klockade i och sen kolla på nätet hur mycket volt dessa minnen ska ha för denna klockning när du vet att detta är ok kan du gå vidare och JA det är inte säkert att alla minnen körs på rätt hastighet,volt utan att du behöver ändra.
Hittar du att klock,volt inte är rätt ändra det så det blir rätt och testa med alla minnen i igen.

Funkar inte det provar du ett minne åt gången i samma slot tills du hittar alla stickor som är dåliga.
Hittar du inga dåliga stickor så provar du ett minne i alla olika slotar för att hitta en eventuellt dålig slot.
Hittar du ingen dålig slot med den första stickan så börja om med sticka nr2 och prova alla slotar igen osv,osv.

Skrivet av mfm:

Det första, kör med en sticka åt gången i samma slot, så ser du om det är en viss sticka. Annars kan det vara något annat som strular.

Har kört Memtest med 1 sticka åt gången med alla 8 stickor och fick 93 errors på 1 av stickorna men tycker att det är konstigt att ja får 293 errors med alla 8 i (vart är dom andra 200?) ska jag göra en RMA på stickan? (måste jag då skicka tillbaks alla 8 till Inet eller bara den stickan som får errors?)

Kör nu med 6st stickor i för att Asus avrådde en till att köra 7 stickor pga trassel med Quad Channel och annat och får inga errors MEN får nu BSOD när jag kör spel eller flera program samtidigt men då får jag inte något om att det har med Atikmdag.sys att göra. Läste någonstans att RAMen körs i 1.7-1.8 om man klockar dom upp i ~2490MHz så ~1.66 i Auto på 2133MHz tycker jag låter rimmligt.

Funderar på om alla BSODs som jag fått av atikmdag.sys kan vara p.g.a så gammla drivrutiner krånglar med Mobon eller w7 och att de andra (och kanske även de med atikmdag.sys) BSODs kan vara för att jag kör (dumt nog ) med en 1500W PSU i ett grenuttag där jag även har tv, 5.1 högtalarsystem, xbox, externhdd, USB-hub och mobilladdare ikopplade, som då gör att PSUn inte får tillräckligt med ström.

Mina BSODs i BlueScreenView:

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Signatur?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av JunZuloo:

Har kört Memtest med 1 sticka åt gången med alla 8 stickor och fick 93 errors på 1 av stickorna men tycker att det är konstigt att ja får 293 errors med alla 8 i (vart är dom andra 200?) ska jag göra en RMA på stickan? (måste jag då skicka tillbaks alla 8 till Inet eller bara den stickan som får errors?)

Om du köpt minnena i ett kit så skicka tllbaka hela kitet.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Jalle64:

Signatur?

Done ;D

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av JunZuloo:

Gött!!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

Om du inte kan lösa ut alla errors så kan du skita i att köra minnena i 2 GHz,
testa 1333 MHz och se om du slipper errors på det viset.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |