Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

Link width problem, för låg.

Hej.

jag satte i en ssd och formatera om datorna, upptäckte nu att link width för pci express ligger på x8 nu. normalt ligger den på x16

Gigabyte GA-Z68X-UD3H-B3, Socket-1155
Geforce gtx 560ti.

jag har uppdaterat alla drivare och bios men felet kvarstår, har gjort ett nytt energispar schema utifall datorn trodde att han inte behövde jobba så hårt osv.
har slut på ideer. nåra förslag?

mvh morgan

fick svar från gigabyte.

The only way the GA-Z68X-UD3H-B3 rev. 1.0 will degrade the x16 PCIe lane to x8 speed is when the "USB3 Turbo" function is set to [enabled] in BIOS. Please enter BIOS and try disable USB3 Turbo function.

Best regards
GIGABYTE-team Scandinavia

problem löst

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Sitter grafikkortet i rätt slot ?
D.v.s den närmast CPU'n

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

ja det sitter rätt, har inte flyttat nåt utsn bara satt i en ssd o formaterat.

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

så problemet är löst, klistrade in det i översta posten. för er som stötter på samma problem.

tar det igen.

The only way the GA-Z68X-UD3H-B3 rev. 1.0 will degrade the x16 PCIe lane to x8 speed is when the "USB3 Turbo" function is set to [enabled] in BIOS. Please enter BIOS and try disable USB3 Turbo function.

Best regards
GIGABYTE-team Scandinavia

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|