P8Z77-V Deluxe Temperaturer (trasig sensor)

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2008

P8Z77-V Deluxe Temperaturer (trasig sensor)

Skaffade nyligen ett Asus P8Z77-V Deluxe och har haft lite lustiga resultat efter att jag kollat temperaturerna.
Temperaturen ligger nästan alltid på 25-26 C (SYSTIN) i HW Monitor samt Asus egna program (MotherBoard). Dock efter att ha spelat Diablo 3 en timme eller två och sedan kollar HW Monitor så ser jag att SYSTIN har legat på 117 C max... Asus egna problem gnällde tidigare och visade då att temperaturen var -60 C (som i väldigt väldigt kallt).

Uppenbarligen måste sensorn vara trasig. Har inte upplevt några andra problem alls.

Bör jag göra en RMA av detta eller leva med det tycker ni här på forumet? Jag menar det är jobbigt att inte ha koll på den riktiga temperaturen, men å andra sidan är moderkortet det man brukar behöva ha minst koll över och sen skulle det bli allt det där med att vänta på nytt kort samt montera om allt igen.

EDIT:
I övrigt så kan jag tillägga att min ena processorkärna alltid ligger närmare 10 grader kallare än de övriga. Tvivlar på att det är relaterat då de alla rör sig normalt mellan användande men jag tänkte att jag kanske skulle nämna det ändå utifall att. I övrigt ser temperaturerna normala ut.

Desktop:NZXT H440 Black/Blue - MSI X99S SLI Plus - i7 5820k @ 4.5Ghz - Noctua NH-D15 - Crucial 32GB @ 2400 CL14 - Asus GTX 780 Ti - Asus GTX 470 - Lycom Firewire 400 LP kort - 2x Samsung 850 Pro 1TB - Seasonic 1200w 80+ Platinum Laptop: Macbook Pro Retina (Late 2013) - 1TB SSD - 16GB RAM - 2.6Ghz Intel i7 - nVidia 750 GT

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Dec 2011

Har själv ett P8Z77-V Pro och förut lämnade jag datorn på under natten och när jag vaknade så stod den på 100+ efter lite panik och en snabb omstart så låg den på 30 igen.. Måste vara något fel med sensorerna, speciellt om din visade minusgrader.

edit: Hade datorn på hela dagen igår, tempen stod på 35-37 utan något tecken att den skulle öka sen nu när jag vaknade så var den plötsligt fastspikad på 115 grader igen. kände på moderkortets kylflänsar som inte kändes varmare än kanske 40 grader... startar om/ca 30sec senare 34 grader, kan tillägga att kylflänsen känns lika varm som innan.

970 DCII, 6700k: NH-D15S
Leviathan Galleri

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2008

Bumpar lite och tillägger att jag kollade lite mer på de andra temperaturerna på moderkortet och de ser lite underliga ut.

Detta är efter att datorn varit igång hela dagen och jag har surfat och spelat Diablo 3:

TZ00 28 C min 28 C max 28 C
TZ01 30 C min 30 C max 30 C
SYSTIN 26 C min 6 C max 28 C
CPUTIN 32 C min 2 C max = 71 C
AUXTIN 2 C min 2 C max 3 C

Processorn rapporterar normala temperaturer dock; 35-40 C idle och har inte gått över 50 C.

Desktop:NZXT H440 Black/Blue - MSI X99S SLI Plus - i7 5820k @ 4.5Ghz - Noctua NH-D15 - Crucial 32GB @ 2400 CL14 - Asus GTX 780 Ti - Asus GTX 470 - Lycom Firewire 400 LP kort - 2x Samsung 850 Pro 1TB - Seasonic 1200w 80+ Platinum Laptop: Macbook Pro Retina (Late 2013) - 1TB SSD - 16GB RAM - 2.6Ghz Intel i7 - nVidia 750 GT

Trädvy Permalänk
Medlem
Registrerad
Maj 2003

Har ni uppdaterat bios?

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2008
Skrivet av Bozzeta:

Har ni uppdaterat bios?

Ja.

Desktop:NZXT H440 Black/Blue - MSI X99S SLI Plus - i7 5820k @ 4.5Ghz - Noctua NH-D15 - Crucial 32GB @ 2400 CL14 - Asus GTX 780 Ti - Asus GTX 470 - Lycom Firewire 400 LP kort - 2x Samsung 850 Pro 1TB - Seasonic 1200w 80+ Platinum Laptop: Macbook Pro Retina (Late 2013) - 1TB SSD - 16GB RAM - 2.6Ghz Intel i7 - nVidia 750 GT

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Dec 2011
Skrivet av Bozzeta:

Har ni uppdaterat bios?

Yepp.

970 DCII, 6700k: NH-D15S
Leviathan Galleri