Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Dator Problem!

Tjeanare, har ett problem med min dator! bytte kylare och satt på lite mer kylpasta.. ganska mycket också.. Men jag undrar vad felet är!? Den vägrar starta. Eller jo den startar och ger ifrån sig ett ljud och blinkar rött ganska fort. Sen så stängs den av. Alla fläktar snurrar med. Går inte att få igång datorn. Vad ska jag bära mig åt? Har en windows xp,
Specs:
Intel Pentium 4
HP moderkort
Grafikkort: GeForce G210
4GB ram.
300w nätdel

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av krown:

Tjeanare, har ett problem med min dator! bytte kylare och satt på lite mer kylpasta.. ganska mycket också.. Men jag undrar vad felet är!? Den vägrar starta. Eller jo den startar och ger ifrån sig ett ljud och blinkar rött ganska fort. Sen så stängs den av. Alla fläktar snurrar med. Går inte att få igång datorn. Vad ska jag bära mig åt? Har en windows xp,
Specs:
Intel Pentium 4
HP moderkort
Grafikkort: GeForce G210
4GB ram.
300w nätdel

Du vet va desto mindre kylpasta desto bättre..

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Nu vet jag :S

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kolla att kylaren sitter som den ska, hårt och stadigt. kylpastan smetas på TUNT eller som ett riskorn för att smetas ut då kylaren pressas på. En processor utan kylare stänger ner/överhettas snabbt.

Old:NZXT Gurdian 921RB / Intel i5 2500K 4.5MHz/ G.Skill F3-12800CL9D-8GBXL DDR3 1600 Mhz Ripjaws / 1TB Samsung SpinPoint F3 SATA-2 7200RPM / Corsair SSD Force 3 Series 90GB / Asus P8Z68-V / AXP 850W / Zotac GTX580 1536MB PCI-E AMP 950 MHz / Samsung SATA 22x DVDRW L/S / Windows 7 x 64 / Artic Frezeer 13 pro.

New: Nzxt 630/MSI Z170A KRAIT GAMING 3X/Intel Core i5 6600K 4.4 GHz/Deepcool Captain 120/Corsair Vengeance LPX White 16GB/GTX1070 Dual 8 gig/EVGA GQ 750W/Toshiba 1TB 7200rpm 32MB/WD Blue Low Power 2TB/Intenso 2.5" SSD SATA III 240GB/SteelSeries Apex 350/Razer Abyssus/Acer Predator XB240H 24" 1ms 144hz/ 6-pack pripps.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Den ger ifrån säg ett ljud från hårddisken men stänger av sig på ca 1 sekund.. Alla fläktar går igång

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

INgen som vet?

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av krown:

INgen som vet?

Ser någon mod att du bumpar för mycket kan du hamna i trubbel

Är den på under en längre tid om den får stå avstängd i 10-20min mot om du startar gång på gång?

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

@Racka den startar gång på gång för att jag trycker på den igen, alltså den sätts på och sen stängs av igen :S

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Och nej den startas inte under längre tid, samma sak som innan

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av krown:

@Racka den startar gång på gång för att jag trycker på den igen, alltså den sätts på och sen stängs av igen :S

Använd citatfunktionen istället så ser han att du har svarat

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012

Vissa kylpastor är svagt ledande, om du satte dit för mycket är det möjligt att den runnit utanför kanterna av processorn och skapat kortslutning.

Om du var för hårdhänt med borttagning/montering av processorkylaren har moderkortet ha tagit stryk.

EDIT En informativ liten video om hur kylpasta sprider sig http://www.youtube.com/watch?v=EyXLu1Ms-q4

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Apr 2009

min förra dator gjorde så då hade nätagget jätt up och gått hem

Moderkort:asus prime x370 pro cpu: Amd ryzen 1700 3.0 ghz cpucooler: noctuna nh-d14 Ramminne: 32 gb corsair vengance Gpu: AMD: rx 480 8 gb psu: corsair RM1000i

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av martincool:

min förra dator gjorde så då hade nätagget jätt up och gått hem

Okej! men kan man rädda det på något sätt?

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Dec 2011

Kolla att kylfläkten sitter ordentligt min hade låtsat efter ett lan och då fick jag ditt problem...

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av vAkuMe:

Kolla att kylfläkten sitter ordentligt min hade låtsat efter ett lan och då fick jag ditt problem...

Japp den sitter!

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Du har lite många trådar om datorproblem nu.

*Tråd låst*

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM