Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Flasha bios

Tänkte flasha mina bios som blivit utdaterade för länge sen. Har en Rampage III gene mobo så tänkte använda mig av EZ flash2, problemet jag står inför nu är att jag inte kan hitta min USB sticka när jag väl öppnar EZ flash (har formaterat till fat32 och lagt in Romen med nya bios. Det enda som kommer upp är när jag är inne i EZ flash är " C: reserverad" sen kan jag inte välja mellan nånting annat.. nån som vet vad jag gör för fel?

CPU: Intel i7 Quad Processor i7-960 3,2Ghz l Mobo: ASUS Rampage III GENE
GPU: ZOTAC GeForce GTX 580 1536MB l Ram: 6GB Corsair XMS3 DDR3
OS disk: Plextor SSD M3 PRO 128GB l PSU: Corsair AX 850W

Trädvy Permalänk
Medlem
Plats
gdansk polen
Registrerad
Jan 2011
Skrivet av Pussinen:

Tänkte flasha mina bios som blivit utdaterade för länge sen. Har en Rampage III gene mobo så tänkte använda mig av EZ flash2, problemet jag står inför nu är att jag inte kan hitta min USB sticka när jag väl öppnar EZ flash (har formaterat till fat32 och lagt in Romen med nya bios. Det enda som kommer upp är när jag är inne i EZ flash är " C: reserverad" sen kan jag inte välja mellan nånting annat.. nån som vet vad jag gör för fel?

jag följde detta http://www.asrock.com/support/BIOSUI.asp?cat=BIOS och fick bioset uppdaterat, men tror att det är samma, testa också med en annan usb minne om du har tillgång till det

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2007
Skrivet av Pussinen:

Tänkte flasha mina bios som blivit utdaterade för länge sen. Har en Rampage III gene mobo så tänkte använda mig av EZ flash2, problemet jag står inför nu är att jag inte kan hitta min USB sticka när jag väl öppnar EZ flash (har formaterat till fat32 och lagt in Romen med nya bios. Det enda som kommer upp är när jag är inne i EZ flash är " C: reserverad" sen kan jag inte välja mellan nånting annat.. nån som vet vad jag gör för fel?

Du har gjort på helt korrekt sätt.

Ibland får jag trycka på ESC när jag är i EZ flash II och dra ur stickan och sätta in den igen och gå in
i EZ flash II och då brukar den hitta rom filen från usb stickan så testa detta så borde de gå bra.

Chassi: Dan Cases A4 SFX(S) , Moderkort: Asrock Fatal1ty Z270 Gaming-ITX/ac, Processor:Intel i7 7700, Cpu kylare: Cooltek LP53Minnen 16 Gb ddr4 3000 mhz,Startdisk:SSD Samsung 850 Pro 1 TB , Grafikkort:Asus Strix 1080 PSU: Corsair SF600 Skärm: ASUS ROG Swift PG278Q Tillbehör: Razer Diamondback Chroma & Funk KB460 , Logitech Z520 datorhögtalare.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Jonas79:

Du har gjort på helt korrekt sätt.

Ibland får jag trycka på ESC när jag är i EZ flash II och dra ur stickan och sätta in den igen och gå in
i EZ flash II och då brukar den hitta rom filen från usb stickan så testa detta så borde de gå bra.

Testade detta men de blev på samma vis. Kanske är USB stickan som är knas? Tycker det verkar udda att man inte kan flytta sig från "C:" dock, eftersom det står "C: Reserverad"..

CPU: Intel i7 Quad Processor i7-960 3,2Ghz l Mobo: ASUS Rampage III GENE
GPU: ZOTAC GeForce GTX 580 1536MB l Ram: 6GB Corsair XMS3 DDR3
OS disk: Plextor SSD M3 PRO 128GB l PSU: Corsair AX 850W

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Hade missat att man skulle ändra boot ordning innan man gick in i EZ flash La in USB stickan som 1st boot så gick det bättre, tackar för hjälpen iaf!

CPU: Intel i7 Quad Processor i7-960 3,2Ghz l Mobo: ASUS Rampage III GENE
GPU: ZOTAC GeForce GTX 580 1536MB l Ram: 6GB Corsair XMS3 DDR3
OS disk: Plextor SSD M3 PRO 128GB l PSU: Corsair AX 850W