Trädvy Permalänk
Medlem
Registrerad
Jun 2012

datorn vägrar starta

Tja, jo det är såhär att datorn vägrar starta.. Lamper på moderkortet vid ram minnerna lyser, fläktar går igång. Men efter typ 0.5 sek så stängs den av med ett sånt ljud att den typ nte orkar. Grafikkortet har en lampa som lyser rött. Vad kan felet vara? btw kylaren sitter på som den ska. Kan det vara nätaggregatet som tagit stryk? funka ju nyss ju :S

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Okt 2004

Har du gjort nånting med din dator på sistonne?

AMD 965, ASUS GTX680, Gigabyte 790XTA-UD4, 8Gb, Intel 320 120Gb, 2 * Samsung EcoGreen F4 2TB

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av FANTEN:

Har du gjort nånting med din dator på sistonne?

jag satte dit en annan processor kylare,och inte så mycket pasta,lite mer än en riskorn kanske

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av FANTEN:

Har du gjort nånting med din dator på sistonne?

Tror det var fel på den nya flälten den inte snurra alls eller på halvfart sen bytte jag tillbaka till stock kylare och den andra snurrar fort. byter jag kontakt i 4 pin uttaget så startar datorn helt normalt,men får ingen bild fortfarande,, den andra 4 pin stänger den bara av sig igen.Den ena e trögare att sätta dit med.
Kan det endå vara moderkortet?

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Okt 2004

Skumt. Jag har tyvärr ingen aning.
Du har inte kopplat bort nån strömkontakt till grafikkortet medans du mekat och sen glömt koppla in den igen efteråt?

AMD 965, ASUS GTX680, Gigabyte 790XTA-UD4, 8Gb, Intel 320 120Gb, 2 * Samsung EcoGreen F4 2TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av krown:

snälla behöver verkligen hjälp!!

Förklara utförligt vad du gjorde och med vilka komponenter och naturligtvis vad du har för komponenter i din dator!

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

jag satte dit en annan kylare på en dual core, samt satt på annan kylpasta.Jag överclocka innan sen stängde jag av o satt på detta för processorn skulle bli kallare. Sen vart det strul så jag ändra tillbaka sakerna jag ändra i bios, Några turbo extreme och massor.

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008

Nätagget har lagt av tippar jag på, vid belastning pallar den inte att starta upp, därför fungerar bara fläktar och lampor

1:MSI Z170A G M5| I7-6700K @ 4.7Ghz | CV 4x8GB LPX DDR4 3000 | NH-D15S | FD N R2 650W | FD R5 White | GTX780Ti
2:MSI P67A-GD65 | I7-2600K @ 4.4Ghz | G.Skill DDR3 16GB 1600 | NH-U12P SE2 | GTX 770 | FD R3 White | Benq XL2720T
3:GA-Z77-D3H | i5-3570K @ X.XGhz | Corsair DDR3 16GB 1600 | GTX 660 Ti DCUII TOP | Benq G2420HD
4:Intel S5500BC | 2x Xeon X5650 | 32GB ECC | Samsung 850 EVO 500GB | Hyper 212 EVO | Corsair TX750 V2 | CM Stacker 32TB
5:HTPC | Nvidia Shield TV 16GB (P2897) | ZOTAC ZBOX Nano AQ01 | 8GB DDR3 | Intel 530 Series 120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av 0p:

Nätagget har lagt av tippar jag på, vid belastning pallar den inte att starta upp, därför fungerar bara fläktar och lampor

japp för nu orkar den starta,men får ingen signal på skärmen istället...

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

något att tillägga är att jag testat 3 olika kort med

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008

Har du någon annan dator du kan plocka ett agg av att prova med

1:MSI Z170A G M5| I7-6700K @ 4.7Ghz | CV 4x8GB LPX DDR4 3000 | NH-D15S | FD N R2 650W | FD R5 White | GTX780Ti
2:MSI P67A-GD65 | I7-2600K @ 4.4Ghz | G.Skill DDR3 16GB 1600 | NH-U12P SE2 | GTX 770 | FD R3 White | Benq XL2720T
3:GA-Z77-D3H | i5-3570K @ X.XGhz | Corsair DDR3 16GB 1600 | GTX 660 Ti DCUII TOP | Benq G2420HD
4:Intel S5500BC | 2x Xeon X5650 | 32GB ECC | Samsung 850 EVO 500GB | Hyper 212 EVO | Corsair TX750 V2 | CM Stacker 32TB
5:HTPC | Nvidia Shield TV 16GB (P2897) | ZOTAC ZBOX Nano AQ01 | 8GB DDR3 | Intel 530 Series 120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av 0p:

Har du någon annan dator du kan plocka ett agg av att prova med

Ja jag har redan testat med ett annat agg, nu orkar den, men skärmen får istället ingen signal från grafikkortet, och jag har testat med 3 olika grafikkort

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008

Är det tillräckligt kraftigt då? Du har inte fipplat med skärmen så den nu är inställd på en annan ingång typ hdmi/vga om du nu kör DVI t.ex.? Sitter grafikkortet så långt in det är möjligt? piper det några felkoder? Fär du någon somhelst reaktion när du startar datorn på skärmen? typ "enter sleepmode" eller liknande?

1:MSI Z170A G M5| I7-6700K @ 4.7Ghz | CV 4x8GB LPX DDR4 3000 | NH-D15S | FD N R2 650W | FD R5 White | GTX780Ti
2:MSI P67A-GD65 | I7-2600K @ 4.4Ghz | G.Skill DDR3 16GB 1600 | NH-U12P SE2 | GTX 770 | FD R3 White | Benq XL2720T
3:GA-Z77-D3H | i5-3570K @ X.XGhz | Corsair DDR3 16GB 1600 | GTX 660 Ti DCUII TOP | Benq G2420HD
4:Intel S5500BC | 2x Xeon X5650 | 32GB ECC | Samsung 850 EVO 500GB | Hyper 212 EVO | Corsair TX750 V2 | CM Stacker 32TB
5:HTPC | Nvidia Shield TV 16GB (P2897) | ZOTAC ZBOX Nano AQ01 | 8GB DDR3 | Intel 530 Series 120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av 0p:

Är det tillräckligt kraftigt då? Du har inte fipplat med skärmen så den nu är inställd på en annan ingång typ hdmi/vga om du nu kör DVI t.ex.? Sitter grafikkortet så långt in det är möjligt? piper det några felkoder? Fär du någon somhelst reaktion när du startar datorn på skärmen? typ "enter sleepmode" eller liknande?

piper ingetting,den bara vägrar starta,skärmen är svart. inte testat andra ingångar men chansar på att det inte kommer funka ändå

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Låter helt klart som nätagget märke modell ålder?

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av pompa_kumla:

Låter helt klart som nätagget märke modell ålder?

fast kan det inte vara moderkotet pga att grafikkortet inte startar? dock så snurrar fläkten på den osv.. ena 4 pin sladden orkar typ inte få igång fläktar osv,men det gör den andra 4 pin sladden, men då får jag ingen kontakt till grafikkortet istl

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Kan kan det vara oftast är det nätagget om det är budget agg lättast att byta sen byter man modekortet men vad har du för märke på agget

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

om jag tar ur 4pin kontakten helt så startar datorn men ingen bild.

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av pompa_kumla:

Kan kan det vara oftast är det nätagget om det är budget agg lättast att byta sen byter man modekortet men vad har du för märke på agget

NorthQ

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

får ingen bild med det andra agget heller..

Dont regret what you have done, regret what you are going to do.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av krown:

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *