Asus P8Z68 och intel i7 3770k funkar inte ihop? Startar om sig hela tiden..

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2004

Asus P8Z68 och intel i7 3770k funkar inte ihop? Startar om sig hela tiden..

Hej.

Har precis fått lite delar som jag har kopplat ihop.

ASUS GeForce GTX 670 2GB DirectCU II (GTX670-DC2-2GD5)

ASUS P8Z68-V PRO/GEN3 - ATX / Intel Z68 / DDR3 / 2xPCI-E (3.0) / USB 3.0 / SATA 3.0 / Firewire

Intel Core i7-3770K - 8 trådar / 3,5GHz (3,9GHz Turbo) / 8MB / Socket 1155 (Boxed) (Upplåst) (77w)

Kingston HyperX Genesis 8GB DDR3 PC3-12800 1600MHz CL9 (KHX1600C9D3K2/8GX) (2X4GB)

OCZ Intern SSD 120GB Vertex 3 Series SATA III 2.5" (VTX3-25SAT3-120G)

OCZ PowerSupply (PSU) ZT 750W

Nu till problemet.

När jag startar datorn går allt igång i ca 4-5 sekunder, sen startar datorn om sig och går i 4 sekunder sen samma sak igen och igen..
Har 2 dioder på moderkortet som blinkar cpu - led och dim memOK. När jag testar att ta ur minnes korten så startar den inte om sig?! men bilden är fortfarande svart och det går inte att komma in till bios.

Vad är det här för skit? Kanske måste göra en bios updatering på något sätt? Någon som har haft liknande problem.

Tacksam för tips.

MSI UDP-3 P55A | Intel 760* 4.01 GHZ | HYPER-X 6GB. ASUS 480 GTX | 250GB SSD | VATTENKYLD |

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Om inte jag är helt ute och cyklar måste du ladda hem ny BIOS för att ditt Z68 moderkort skall fungera med 3:e generationes i5/i7 processorer.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Dominator Platinum DDR4 16Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb, Intel SSD 520 180Gb x 2 | Corsair Carbide Air 540 | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Creative Recon3D Pro | Corsair Void Wireless SE | Corsair K95 RGB Platinum | Corsair M65 PRO RGB | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Havets_kapten:

Hej.

Har precis fått lite delar som jag har kopplat ihop.

ASUS GeForce GTX 670 2GB DirectCU II (GTX670-DC2-2GD5)

ASUS P8Z68-V PRO/GEN3 - ATX / Intel Z68 / DDR3 / 2xPCI-E (3.0) / USB 3.0 / SATA 3.0 / Firewire

Intel Core i7-3770K - 8 trådar / 3,5GHz (3,9GHz Turbo) / 8MB / Socket 1155 (Boxed) (Upplåst) (77w)

Kingston HyperX Genesis 8GB DDR3 PC3-12800 1600MHz CL9 (KHX1600C9D3K2/8GX) (2X4GB)

OCZ Intern SSD 120GB Vertex 3 Series SATA III 2.5" (VTX3-25SAT3-120G)

OCZ PowerSupply (PSU) ZT 750W

Nu till problemet.

När jag startar datorn går allt igång i ca 4-5 sekunder, sen startar datorn om sig och går i 4 sekunder sen samma sak igen och igen..
Har 2 dioder på moderkortet som blinkar cpu - led och dim memOK. När jag testar att ta ur minnes korten så startar den inte om sig?! men bilden är fortfarande svart och det går inte att komma in till bios.

Vad är det här för skit? Kanske måste göra en bios updatering på något sätt? Någon som har haft liknande problem.

Tacksam för tips.

Som Johan sa måste du flasha bios. Kolla om du har någon gammal 1155 prolle, Annars får du köpa ngn billig för typ 500 kr och flasha den.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2004
Skrivet av MountainDew:

Som Johan sa måste du flasha bios. Kolla om du har någon gammal 1155 prolle, Annars får du köpa ngn billig för typ 500 kr och flasha den.

Skickades från m.sweclockers.com

hmm typiskt den här kanske skulle fungera? http://www.inet.se/produkt/5310006/intel-pentium-g630-dual-co...

MSI UDP-3 P55A | Intel 760* 4.01 GHZ | HYPER-X 6GB. ASUS 480 GTX | 250GB SSD | VATTENKYLD |

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010
Skrivet av Havets_kapten:

http://www.asus.se/Motherboards/Intel_Socket_1155/P8Z68V_PROG...

FD R5|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Corsair H115i|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 17TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007

Har du köpt från inet kan du dra till en butik så fixar de det åt dig.

Skickades från m.sweclockers.com

AMD FX-8350 | Corsair H80i | ASUS Crosshair V Formula-Z | OCZ Vector 512GB | Fractal Design Newton R3 600W | Fractal Design Define R4| Corsair Venegance Red DDR3 16GB 1866MHz | Powercolor Radeon HD7970 | Eizo Foris FS2331

Inet - Sweclockers fri frakt

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Havets_kapten:

Ja den kommer funka

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2004

Köpte grejerna på webhallen. Får bli en sådan cpu då så håller jag tummarna att det skall fungera
Tack för svar och tips

MSI UDP-3 P55A | Intel 760* 4.01 GHZ | HYPER-X 6GB. ASUS 480 GTX | 250GB SSD | VATTENKYLD |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2011

Gick det?

Skrivet av Havets_kapten:

Köpte grejerna på webhallen. Får bli en sådan cpu då så håller jag tummarna att det skall fungera
Tack för svar och tips

Hej,

Är i samma situation med samma moderkort (-pro) och minne men med en i5 3570k. Det skulle vara extremt intressant att veta om du fick igång dina saker efter en om-flash av bios.
/bjarne