Bilden fryser. Är det drivrutinerna?

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012

Bilden fryser. Är det drivrutinerna?

Tjenare, det har hänt 5 gånger ungefär nu, att skärmen har frusit och jag har behövt starta om datorn. Först trodde jag det var skärmen men nu när jag har en ny så är det ändå samma problem. Stänga av sedan sätta på fungerade tydligen inte. Beror detta på drivrutinerna?
Har ett GTX 560 och hade den senaste (icke beta) versionen. Vet inte säkert men det är antagligen den som är problemet, uppdaterade till den allra senaste beta versionen.
Detta händer bara när jag spelar men jag har alltid koll på hur mycket datorn arbetar och dens temp.
Den har som högst gått upp till 74 grader när jag spelat Empire Total War. I bf3 och Cod är den 50-65. Förresten ska ju grafikkort klara mycket mer.
Någon mer som haft samma problem och löst det? Vore tacksam för snabba svar!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

Är det ny eller gammal dator? När började det? Händer det när du spelat ett tag eller kan det ske direkt efter en "kallstart" av datorn? Händer det bara när du spelar? Se över drivers för chipset/ljudet. Fungerar ex capslock/numlock när det hängt sig?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

japp hände mig också, det var när jag körde för hög klock på mina 560 ti's sänkte det å stresstesta bättre, nu går dom felfritt.

Fractal Design R3 | Asus P8Z68-V GEN3 | Intel Core i5 2500K 3,3GHz @ 4,4 GHz | Sapphire r9 290 tri-x 4gb @1100 mhz | Corsair 16GB | Corsair Cooling Hydro H70 Core, 2 stycken Noctua NF-P12 1300 | Corsair AX 850W 80+ Gold Modulär

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Gigabyte har haft mycket problem med sin 560 Ti's, testa sänk klocken/höj spänningen.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Tjenare..
jag har ett Asus gtx 550 ti.
och min dator fryser eller bild. svårt och säga vad, hinner inte se om processorn går i topp . men enligt test är det helt ok.
Kollat med Intel extreme tuning utility.. även kört en gpu test men allt verkar fullt normalt.
har även den senaste drivrutinen. även provat att ta bort den och lagt dit den näst senaste. men samma resultat.

några förslag tages tacksamt emot, vill ni ha någon mer info fråga, så ska jag försöka svara.

mvh jocke

Det är inget fel med att göra misstag när man är "nybörjare", det kan bara bli väldigt dyrt..