Problem med överklockning av grafikkort, är LGA1156 problemet?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Problem med överklockning av grafikkort, är LGA1156 problemet?

Jag köpte ett färdigt system för 2-3år sedan med i7 860, 1156. Då hade systemet ett PowerColor 4890 2GB. Jag försökte överklocka men fick först inga resultat. (Körde Auto-Tune). Efter jag hade startat om så verkade det som om de högre klockfrevenzerna vara i effekt, men efter en tid så körde jag benchmark igen och då hade scoren (Heaven) gått ner. Så jag klockade tillbaka till standard klocks, startade om och fick tillbaka min gamla högre poäng.
Jag fortsatte köra och så förra året uppgraderade jag till en XFX 6950 2GB (Single-fan), och fick samma problem att när jag överklockade så jag lät bli att klocka. Efter ett tag kom jag underfund med att klockfrekvenzerna på GPU och GRAM inte gick när den idlade. Den gick ner från 800GPU 1250GRAM till 500GPU och höll kvar 1250GRAM.
Min pappa skaffade ett Twin Frozer 6950 2GB och hans gick ner till typ, 150GPU och 250GRAM. Han kör 2st Quad Xeon på 775.

Nu har jag bytt delar ett par gånger, av olika anledningar, men det som är kvar i den här maskinen är RAM och CPU som kom från början så jag funderade på om det var RAM:n som gjorde att det blev problem, men jag tog gamla delar för ett tag sen och köpte nya delar som ersatte RAM och CPU samt mitt gamla grafikkort 4890:n. Och den fick fortfarande problem när jag överklockade den.

Det har bara när det kommer till hur mycket prestanda den ger som det är problem (och idle hade varit skönt) men det finns inga andra problem med den.

Efter den här massa texten är frågan:
Är det LGA1156 som har problem eller är det något som jag har gjort fel eller kan byta?

Tacksam för all hjälp!

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Har sett nu att det är efter datorn har sovit (brukar bara söva den under natten) som det blir problem. Kan köra med 840MHz som är max vad det här kortet går till men efter den har vaknat så går den inte högre än 725MHz.
Dock så går det inte ner mer än 450MHz fortfarande.

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN