Nätverkskort - Låång anslutningstid vid uppstart

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2012

Nätverkskort - Låång anslutningstid vid uppstart

Hej!
Nätverkskortet i min dator (Se signatur), tycks helt tappa anslutningen då datorn slås av/startas om. Det är ruggigt störande då SSD uppstartstiden är finfin att sen behöva sitta och vänta i kanske 20 sek till innan nätverket hittas.. Jag har försökt bocka ur alla strömsparfunktioner både i Bios och i Enhetshanteraren utan framgång. Jag antar att det finns någon funktion som göra att nätverkskortet är i "standby" och är redo att användas direkt som datorn startas upp?
Hoppas någon av er kan hjälpa mig!

/Micke

FD Define R3 (White) - Asus P8Z68 Pro Gen 3 - Corsair AX 750 - 12 GB Corsair Vengance LP - 128 GB Samsung 830 SSD - i5 2500K @ 4,2 GHZ - Be Quiet DarkRock Advanced C1 - 3 120 mm Nexus - 2 FD Stock fans - Asus HD7970 DCUII Top

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Linux, OSX, XP, Vista eller W7? För XP fixas det genom att köra services.msc och sen ändra från Manual till Automatic på alla tjänster som är startade trots att de står som Manual.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2012

Sorry!
Windows 7, 64-bitar om det nu kan spela någon roll!

FD Define R3 (White) - Asus P8Z68 Pro Gen 3 - Corsair AX 750 - 12 GB Corsair Vengance LP - 128 GB Samsung 830 SSD - i5 2500K @ 4,2 GHZ - Be Quiet DarkRock Advanced C1 - 3 120 mm Nexus - 2 FD Stock fans - Asus HD7970 DCUII Top

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2012
Skrivet av hasenfrasen:

Linux, OSX, XP, Vista eller W7? För XP fixas det genom att köra services.msc och sen ändra från Manual till Automatic på alla tjänster som är startade trots att de står som Manual.

Jag har Windows 7, 64-bitars!

FD Define R3 (White) - Asus P8Z68 Pro Gen 3 - Corsair AX 750 - 12 GB Corsair Vengance LP - 128 GB Samsung 830 SSD - i5 2500K @ 4,2 GHZ - Be Quiet DarkRock Advanced C1 - 3 120 mm Nexus - 2 FD Stock fans - Asus HD7970 DCUII Top

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Är din router slö med att ack'a/nack'a dhcp-requests? Vad händer om du reserverar en statisk dhcp i routern och ställer samma ip på ipv4 i datorn? Det kan även vara dns-uppslagen som är långsamma från din isp. Är din dator dns-hijacked?

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2012
Skrivet av hasenfrasen:

Är din router slö med att ack'a/nack'a dhcp-requests? Vad händer om du reserverar en statisk dhcp i routern och ställer samma ip på ipv4 i datorn? Det kan även vara dns-uppslagen som är långsamma från din isp. Är din dator dns-hijacked?

Routern är inte direkt den bästa, fick den på köpet med mitt Comhem bredband.. Datorn ska inte vara dns-hijackad, jag har själv inte mixtrat alls med inställningarna. Min sambo har en Laptop som hon kör trådlöst via routern, hon har internet direkt vid uppstart, förvisso startar hennes dator betydligt långsammare men detta får mig ändå att tro att det är inställningar i datorn/moderkortet. Jag är inte en fena på routers och dhcp osv. Du får gärna tala ett lite enklare språk så jag hänger med hur ställer man in en statisk dhcp osv?

FD Define R3 (White) - Asus P8Z68 Pro Gen 3 - Corsair AX 750 - 12 GB Corsair Vengance LP - 128 GB Samsung 830 SSD - i5 2500K @ 4,2 GHZ - Be Quiet DarkRock Advanced C1 - 3 120 mm Nexus - 2 FD Stock fans - Asus HD7970 DCUII Top

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2012

Ingen som har något tips på inställningar i datorn?
Jag är ganska stuck om jag säger så, jag har sökt runt och letat info men inte hittat något som hjälper mig.. Väldigt tacksam för svar

FD Define R3 (White) - Asus P8Z68 Pro Gen 3 - Corsair AX 750 - 12 GB Corsair Vengance LP - 128 GB Samsung 830 SSD - i5 2500K @ 4,2 GHZ - Be Quiet DarkRock Advanced C1 - 3 120 mm Nexus - 2 FD Stock fans - Asus HD7970 DCUII Top