Behöver man höja folten också på ripjaws ?

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Behöver man höja folten också på ripjaws ?

Har dessa minnen G.Skill 8GB (2x4096MB) CL11 2133Mhz Ripjaws Gaming och som de flesta vet som äger dessa så när man installerar dom då körs dom bara i 1600mhz. Man får helt enkelt ställa in det manuellt. Då undrar jag om man ska leka med volten också eller blir dom stabila när man ändrar mhz i bios ?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008

Ställ in dem på XMP i UEFI så ställs dom automatiskt på högsta klock, rätt spänning (den som är angiven) och rätt timings.
Det är det lättaste. Annars måste du skriva in timings och liknade själv och då kan det bli rätt krångligt.

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 16GB USB (OS), 7x 2TB HDD (RAID5 1x Hotspare), Debian Jessie.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av OsNy:

Ställ in dem på XMP i UEFI så ställs dom automatiskt på högsta klock, rätt spänning (den som är angiven) och rätt timings.
Det är det lättaste. Annars måste du skriva in timings och liknade själv och då kan det bli rätt krångligt.

Vart hittar jag UEFI

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008

Det är BIOS/UEFI, du måste trycka typ delete (På Asus iaf) eller liknade för att komma in i den setupen vid boot.

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 16GB USB (OS), 7x 2TB HDD (RAID5 1x Hotspare), Debian Jessie.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.