Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Klarar Prime95, men inte folding@home?

Hej! Har nu överklockat min 3750k till 4.5Ghz på 1.32V. Temperaturerna är stabila (på bilden var det dock 29C i rummet...) och har lyckats köra Prime95 Blend-test i 11 timmar utan något fel. MEN! När jag kör f@h över alla mina fyra kärnor så kraschar Windows inom en timme..? Vet inte om det är mitt ram (som jag ställt om till 1600mhz i bios då minnena är speccade till det) eller min cpu... Tack för all hjälp!!

Bild på Prime95

//Pontus

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

får du bluescreen kan de vara ram ja , mitt windows körde ra en timme med mina ram i 1600 9-9-9-24 , men krascha efter ca 1h , sänkte ramminne till 1333mhz och ändra till 9-11-9-27 och kör problem fritt sen dess , dock kör jag bara i 4ghz just nu på en amd fx-6100

Skickades från m.sweclockers.com

CPU: AMD FX6100 Black Edition @ 4.2ghz Stockcooler MB: Gigabyte 970a-UD3 RAM: Corsair Vengeance 2x 4gb 1600mhz GPU: Sapphire HD6770 x2 PSU: Corsair CX600 HDD: 2x200gb Sata Seagate

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Hur kan det komma sig att man inte kan köra ram:en i den hastighet som de specificeras till? =/

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av bondi:

Hej! Har nu överklockat min 3750k till 4.5Ghz på 1.32V. Temperaturerna är stabila (på bilden var det dock 29C i rummet...) och har lyckats köra Prime95 Blend-test i 11 timmar utan något fel. MEN! När jag kör f@h över alla mina fyra kärnor så kraschar Windows inom en timme..? Vet inte om det är mitt ram (som jag ställt om till 1600mhz i bios då minnena är speccade till det) eller min cpu... Tack för all hjälp!!

Bild på Prime95

//Pontus

Körde du inte "Small FFTs"? Ser nämligen ut som det på bilden.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Apr 2009
Skrivet av bondi:

Hur kan det komma sig att man inte kan köra ram:en i den hastighet som de specificeras till? =/

Det kanske inte bara är minnenas fel. Moderkortet kan mycket möjligt ha något med det att göra. Rätta mig om jsg har fel Jag är inte allt för bra på just Moderkort.

Chassi: Fractal Design Define R3, Titanium CPU: Intel Core i5 2500K 4.4 GHz
MoBo: ASRock Z68 Extreme3 GEN 3 GPU: EVGA GTX 970 4 GB
RAM: Corsair 8GB CL9 1600Mhz VENGEANCE SSD: Corsair Force 3 120GB
HDD: 500GB Seagate Barracuda 7200rpm PSU: LEPA B1000-MB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av lorgix:

Körde du inte "Small FFTs"? Ser nämligen ut som det på bilden.

Nej det gör jag inte, råkade bara vara dessa värden som körts senast Blend går igenom alla i ordning

Skrivet av L.Forsgren:

Det kanske inte bara är minnenas fel. Moderkortet kan mycket möjligt ha något med det att göra. Rätta mig om jsg har fel Jag är inte allt för bra på just Moderkort.

Helt ärligt, jag har ingen aning!.. Kan mycket väl vara moderkortet, CPUn, minnena eller något annat som spökar, fick bara för mig att det kunde vara minnena efter en snabb googling...

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av bondi:

Nej det gör jag inte, råkade bara vara dessa värden som körts senast Blend går igenom alla i ordning

Helt ärligt, jag har ingen aning!.. Kan mycket väl vara moderkortet, CPUn, minnena eller något annat som spökar, fick bara för mig att det kunde vara minnena efter en snabb googling...

Är den stabil i idle då? (spänningen kan sjunka för mkt i idle..)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av lorgix:

Är den stabil i idle då? (spänningen kan sjunka för mkt i idle..)

Ja, helt stabil i idle, stått så etr antal timmar väldigt många gånger.

Skickades från m.sweclockers.com

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av bondi:

Ja, helt stabil i idle, stått så etr antal timmar väldigt många gånger.

Skickades från m.sweclockers.com

Testa att öka minnesallokeringen i Prime95 (byt till senaste versionen btw).

Har du testat IntelBurnTest?

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av bondi:

Hej! Har nu överklockat min 3750k till 4.5Ghz på 1.32V. Temperaturerna är stabila (på bilden var det dock 29C i rummet...) och har lyckats köra Prime95 Blend-test i 11 timmar utan något fel. MEN! När jag kör f@h över alla mina fyra kärnor så kraschar Windows inom en timme..? Vet inte om det är mitt ram (som jag ställt om till 1600mhz i bios då minnena är speccade till det) eller min cpu... Tack för all hjälp!!

Bild på Prime95

//Pontus

F@H pressar systemet en hel del. För att utesluta att det är minnena som felar så rekommenderar jag dig att köra en minst 12timmars runda med Memtest, är minnena defekta spelar det absolut ingen roll om dem körs inom specifikationerna eller inte.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Använde du XMP profil för att ställa in minnet, eller gjorde du det manuellt?
Om manuellt är det lite mer än bara ändra hastighet som krävs för att det ska funka, annars kommer blåskärmen rätt snabbt.

Prime95 är väldigt snällt mot datorn, inget man ska testa om den är stabil med precis, men bra för att få nån slags referens vad tempen hamnar och kanske om den är någorlunda stabil, sen går man över till linpac

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Skrivet av bondi:

Hur kan det komma sig att man inte kan köra ram:en i den hastighet som de specificeras till? =/

Vet ej exakt hur dina minnen ser ut men det är inte så att det är minnen som är gjorda för 1156? Minnen som var till den socket:en var nämligen 1,65v och Sandy brigde moderkort osv kör minnena i 1,5 som default. Vanligtvis går det väl att köra de äldre modellerna i kanske 1,57-1,58 ( Mina iallafall ).

Just a thought!

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Bara så du vet så sägs det att inte prime95 är bra att testa de nya processorerna med.
Det bästa ska vara AIDA64.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av lorgix:

Testa att öka minnesallokeringen i Prime95 (byt till senaste versionen btw).

Har du testat IntelBurnTest?

Vad menar du? I Aktivitetshanteraren eller "Memory to use" i Prime95?
Är inte 25.11 senaste för x64?

Skrivet av Jonssown:

F@H pressar systemet en hel del. För att utesluta att det är minnena som felar så rekommenderar jag dig att köra en minst 12timmars runda med Memtest, är minnena defekta spelar det absolut ingen roll om dem körs inom specifikationerna eller inte.

Hmm har kollat lite på det men vågade mig inte på det då jag inte var 100 på hur man gjorde... Är det alltså en bootbar fil man ska köra?

Skrivet av ggustavsson:

Använde du XMP profil för att ställa in minnet, eller gjorde du det manuellt?
Om manuellt är det lite mer än bara ändra hastighet som krävs för att det ska funka, annars kommer blåskärmen rätt snabbt.

Prime95 är väldigt snällt mot datorn, inget man ska testa om den är stabil med precis, men bra för att få nån slags referens vad tempen hamnar och kanske om den är någorlunda stabil, sen går man över till linpac

Körde på förinställda läget "Blend" som är FFT 8K-4096K, 1600MB memory och 15 min på varje FFT size.

Skrivet av ceogar:

Vet ej exakt hur dina minnen ser ut men det är inte så att det är minnen som är gjorda för 1156? Minnen som var till den socket:en var nämligen 1,65v och Sandy brigde moderkort osv kör minnena i 1,5 som default. Vanligtvis går det väl att köra de äldre modellerna i kanske 1,57-1,58 ( Mina iallafall ).

Just a thought!

Hmm ingen aning haha..? Köpte dessa: G.Skill F3-12800CL9D-8GBXL - DDR3 1600 Mhz - 2 x 4GB

Skrivet av qMetal:

Bara så du vet så sägs det att inte prime95 är bra att testa de nya processorerna med.
Det bästa ska vara AIDA64.

Hmm okej kanske får kolla in det då... Men för nyfikenhets skull, varför duger inte Prime95? Det kör iaf CPUn till 100% och skapar mer värme än jag sett från något annat program?

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av bondi:

Vad menar du? I Aktivitetshanteraren eller "Memory to use" i Prime95?
Är inte 25.11 senaste för x64?

Jag menar i Prime95. Välj "Blend", sedan väljer du custom och ändrar 1600MB till någonting högre (förslagsvis strax under det du har tillgängligt).

27.7 är den senaste versionen. Den du kör använder t.ex. inte dom nya AVX-instruktionerna.

Jag kan inte påstå att Prime95 är särskilt "snällt" mot datorn. Jag rekommenderar alltid att man använder både Prime95 och IntelBurnTest, dom kan hitta lite olika fel eftersom dom är känsliga för olika saker.

Om du väljer lagom stora set så genererar IBT lite mer värme än Prime95. Jag använder IBT för att se hur varmt det blir, och göra ett snabbt test av stabiliteten. Sedan går jag vidare till Prime95, och även om det då kan ta lång tid innan ett fel genereras så upptäcks saker som IBT inte nödvändigtvis skulle ha påvisat.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av bondi:

Vad menar du? I Aktivitetshanteraren eller "Memory to use" i Prime95?
Är inte 25.11 senaste för x64?

Hmm har kollat lite på det men vågade mig inte på det då jag inte var 100 på hur man gjorde... Är det alltså en bootbar fil man ska köra?

Körde på förinställda läget "Blend" som är FFT 8K-4096K, 1600MB memory och 15 min på varje FFT size.

Hmm ingen aning haha..? Köpte dessa: G.Skill F3-12800CL9D-8GBXL - DDR3 1600 Mhz - 2 x 4GB

Hmm okej kanske får kolla in det då... Men för nyfikenhets skull, varför duger inte Prime95? Det kör iaf CPUn till 100% och skapar mer värme än jag sett från något annat program?

http://www.youtube.com/watch?v=4mkGQhE1o2w&feature=youtu.be @ 4:00

Man använder CPU:ns arkitetkur mycket bättre när man testar med AIDA64 och man kan skada CPU:n med prime95.
Du testar även temperaturen tillräckligt med AIDA64.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av qMetal:

http://www.youtube.com/watch?v=4mkGQhE1o2w&feature=youtu.be @ 4:00

Man använder CPU:ns arkitetkur mycket bättre när man testar med AIDA64 och man kan skada CPU:n med prime95.
Du testar även temperaturen tillräckligt med AIDA64.

Prime95 skadar absolut inte CPUn.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av qMetal:

http://www.youtube.com/watch?v=4mkGQhE1o2w&feature=youtu.be @ 4:00

Man använder CPU:ns arkitetkur mycket bättre när man testar med AIDA64 och man kan skada CPU:n med prime95.
Du testar även temperaturen tillräckligt med AIDA64.

Hur testar man med AIDA64 haha? Så många funktioner att man blir förvirrad .__.

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av lorgix:

Prime95 skadar absolut inte CPUn.

Säg det till han som brände en kärna på sin i7:a.

Skickades från m.sweclockers.com

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av davyp3:

Säg det till han som brände en kärna på sin i7:a.

Skickades från m.sweclockers.com

Antingen använde han för hög spänning, eller så funkade inte throttling.

Inget fel på Prime95 oavsett.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Har nu testat att höja volten lite lite i bios, men har inte hunnit testa än så vet inte ifall det hjälpte. Har dock märkt att vad jag än gör(prime95, aida memory stress test, folding, spel, idle) så ligger Memory Frequency enligt Cpu-z på 800mhz?? Vad beror detta på? Betyder det alltså att jag inte ens använder 1333/1600mhz?

|| XFX HD7970 3GB, kyld av Antec 920, Noctua NF-F12 PnP || Asus P8Z77-V LE ||
|| G.Skill 8GB || i5-3570K@4,3GHz med Corsair H80, GT 1850 PnP ||
|| Fractal Design Define R3 med två insug, 920 rad insug, ett utblås, H80 rad utblås ||
|| WD Black 1TB || Fractal Design Tesla, 650W || OCZ Agility 3 120GB SSD ||
|| WD Green 3TB || Asus Xonar DX || Samsung U28D590D ||

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av bondi:

Har nu testat att höja volten lite lite i bios, men har inte hunnit testa än så vet inte ifall det hjälpte. Har dock märkt att vad jag än gör(prime95, aida memory stress test, folding, spel, idle) så ligger Memory Frequency enligt Cpu-z på 800mhz?? Vad beror detta på? Betyder det alltså att jag inte ens använder 1333/1600mhz?

DDR = Double Data Rate.
800Mhz i CPU-Z = 1600 Mhz
667~ Mhz i CPU-Z = 1333 Mhz
Och så vidare.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -